<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8"/>
<meta name="description" content="The World Health Organization (WHO) said Monday that due to safety concerns, it is temporarily halting a clinical trial of the anti-malaria drug"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>WHO Suspends Hydroxychloroquine Trials for COVID-19</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="WHO said that due to safety concerns, it is temporarily halting a clinical trial of the anti-malaria drug hydroxychloroquine for treating coronavirus patients."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="WHO Suspends Hydroxychloroquine Trials for COVID-19"/>
<meta property="og:description" content="WHO said that due to safety concerns, it is temporarily halting a clinical trial of the anti-malaria drug hydroxychloroquine for treating coronavirus patients."/>
<meta property="og:url" content="https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/"/>
<meta property="og:site_name" content="Times of Pakistan"/>
<meta property="article:section" content="Health and health care"/>
<meta property="article:published_time" content="2020-05-26T07:52:27+00:00"/>
<meta property="article:modified_time" content="2020-05-26T07:52:33+00:00"/>
<meta property="og:updated_time" content="2020-05-26T07:52:33+00:00"/>
<meta property="og:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Hydroxychloroquine.jpg"/>
<meta property="og:image:secure_url" content="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Hydroxychloroquine.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="WHO said that due to safety concerns, it is temporarily halting a clinical trial of the anti-malaria drug hydroxychloroquine for treating coronavirus patients."/>
<meta name="twitter:title" content="WHO Suspends Hydroxychloroquine Trials for COVID-19"/>
<meta name="twitter:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Hydroxychloroquine.jpg"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.timesofpakistan.pk/#website","url":"https://www.timesofpakistan.pk/","name":"Times of Pakistan","description":"Covering All National and International News","potentialAction":{"@type":"SearchAction","target":"https://www.timesofpakistan.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/#primaryimage","url":"https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Hydroxychloroquine.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/#webpage","url":"https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/","inLanguage":"en-US","name":"WHO Suspends Hydroxychloroquine Trials for COVID-19","isPartOf":{"@id":"https://www.timesofpakistan.pk/#website"},"primaryImageOfPage":{"@id":"https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/#primaryimage"},"datePublished":"2020-05-26T07:52:27+00:00","dateModified":"2020-05-26T07:52:33+00:00","author":{"@id":"https://www.timesofpakistan.pk/#/schema/person/b1e5a62d0ac126469c974dc9bbda295d"},"description":"WHO said that due to safety concerns, it is temporarily halting a clinical trial of the anti-malaria drug hydroxychloroquine for treating coronavirus patients."},{"@type":["Person"],"@id":"https://www.timesofpakistan.pk/#/schema/person/b1e5a62d0ac126469c974dc9bbda295d","name":"Top","image":{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&d=mm&r=g","caption":"Top"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Feed" href="https://www.timesofpakistan.pk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Comments Feed" href="https://www.timesofpakistan.pk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; WHO Suspends Hydroxychloroquine Trials for COVID-19 Comments Feed" href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timesofpakistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.timesofpakistan.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='radium_html5_media_styles-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-google-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-style-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-print-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print'/>
<link rel='stylesheet' id='theme-mobile-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gallery_plus-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fancyboxthumbs-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.3.3' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var radium_script={"post_id":"109719","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/modernizr.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.3.3'></script>
<link rel='https://api.w.org/' href='https://www.timesofpakistan.pk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesofpakistan.pk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesofpakistan.pk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.3"/>
<link rel='shortlink' href='https://www.timesofpakistan.pk/?p=109719'/>
<link rel="alternate" type="application/json+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fhealth%2Fhealth-and-health-care%2F2020%2F05%2F26%2Fwho-suspends-hydroxychloroquine-trials-covid-19%2F109719%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fhealth%2Fhealth-and-health-care%2F2020%2F05%2F26%2Fwho-suspends-hydroxychloroquine-trials-covid-19%2F109719%2F&#038;format=xml"/>
			<meta property="fb:pages" content="114459235278087"/>
							<meta property="ia:markup_url" content="https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/?ia_markup=1"/>
				<link rel="shortcut icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/02/favicon.jpg" type="image/x-icon"/>
<link rel="apple-touch-icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/02/TOP-logo-new.jpg"/>
<link rel="pingback" href="https://www.timesofpakistan.pk/xmlrpc.php"/>
<script></script><style>#header .site-header-toolbar{background-color:#000}#bottom-footer a,#bottom-footer p a,#bottom-footer p a,#bottom-footer ul li a,#bottom-footer #footer-menu ul li a{color:#fff}html{background-color:transparent}body.boxed,body.narrow{background-image:url(https://www.timesofpakistan.pk/wp-content/themes/news/assets/images/patterns/dark.jpg);background-repaeat:repeat}h4.entry-title{color:#fff!important}.about-author .author-desc{float:left;width:80%}.social-icon.email{display:none}</style>
<style></style><style>html,body{}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style><link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-270x270.png"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2311949-26"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2311949-26');</script>
<script data-ad-client="ca-pub-2990771588445927" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-109719 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-search has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                    <ul id="menu-header-pages" class="top-menu"><li id="menu-item-" class="menu-item-first menu-item-last menu-item-"><a></a></li>
</ul>
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://www.timesofpakistan.pk/" title="Times of Pakistan" rel="home"><img src="https://timesofpakistan.pk/wp-content/uploads/2020/02/TOP-logo-new.jpg" class="logo" alt="logo" width="224" height="90"/></a></div>
                    
                </div><!-- END .site-id -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
    <div id="header-nav-extras">

        
        <div id="header-search" class="bg-icon-search-white">
            <a class="search-remove" href="#" title="Search"></a>
        </div><!-- .header-search -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

           <!--animated search form -->
        <div class="search-form">
            <div class="row-background full-width"></div>
            <div class="container">
                <form method="get" class="form-search" action="https://www.timesofpakistan.pk">
                    <button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
                    <div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off"/>
                    </div>
                </form>
            </div>
        </div>
        <!-- End search form -->
    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-main-menu" class="radium_mega menu dl-menu"><li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Pakistan</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84277" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/khyber-pakhtownkhawa/" itemprop="name"><span class="menu-title">Khyber Pakhtunkhwa</span></a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/" itemprop="name"><span class="menu-title">Punjab</span></a></li>
	<li id="menu-item-84281" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/" itemprop="name"><span class="menu-title">Sindh</span></a></li>
	<li id="menu-item-84276" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/balochistan/" itemprop="name"><span class="menu-title">Balochistan</span></a></li>
	<li id="menu-item-84278" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/national/" itemprop="name"><span class="menu-title">National</span></a></li>
	<li id="menu-item-84279" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/" itemprop="name"><span class="menu-title">Govt.</span></a></li>
</ul>
</li>
<li id="menu-item-84246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">International News</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84270" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/europe/" itemprop="name"><span class="menu-title">Europe</span></a></li>
	<li id="menu-item-84268" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/us_canada/" itemprop="name"><span class="menu-title">U.S &#038; Canada</span></a></li>
	<li id="menu-item-84273" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/middle-east/" itemprop="name"><span class="menu-title">Middle East</span></a></li>
	<li id="menu-item-84271" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/asia/" itemprop="name"><span class="menu-title">Asia</span></a></li>
	<li id="menu-item-84274" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/india/" itemprop="name"><span class="menu-title">India</span></a></li>
	<li id="menu-item-84269" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/world/" itemprop="name"><span class="menu-title">World</span></a></li>
	<li id="menu-item-84272" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/latin-america/" itemprop="name"><span class="menu-title">Latin America</span></a></li>
</ul>
</li>
<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Entertainment</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84282" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/film-gossip/" itemprop="name"><span class="menu-title">Film Gossip</span></a></li>
	<li id="menu-item-94045" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/movies/" itemprop="name"><span class="menu-title">Movies Reviews</span></a></li>
	<li id="menu-item-94044" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/fashion-news/" itemprop="name"><span class="menu-title">Fashion News</span></a></li>
	<li id="menu-item-94046" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/music/" itemprop="name"><span class="menu-title">Music</span></a></li>
</ul>
</li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84250" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/cricket-sports/" itemprop="name"><span class="menu-title">Cricket</span></a></li>
	<li id="menu-item-84251" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/football/" itemprop="name"><span class="menu-title">Football</span></a></li>
	<li id="menu-item-84252" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/golf/" itemprop="name"><span class="menu-title">Golf</span></a></li>
	<li id="menu-item-84253" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/tennis/" itemprop="name"><span class="menu-title">Tennis</span></a></li>
	<li id="menu-item-84254" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/polo/" itemprop="name"><span class="menu-title">Polo</span></a></li>
	<li id="menu-item-84255" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/hockey/" itemprop="name"><span class="menu-title">Hockey</span></a></li>
	<li id="menu-item-84256" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/badminton/" itemprop="name"><span class="menu-title">Badminton</span></a></li>
	<li id="menu-item-84257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/" itemprop="name"><span class="menu-title">Other Sports</span></a>
	<ul class="sub-menu">
		<li id="menu-item-84258" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/body-building/" itemprop="name"><span class="menu-title">Body Building</span></a></li>
		<li id="menu-item-84259" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/snooker/" itemprop="name"><span class="menu-title">Snooker</span></a></li>
		<li id="menu-item-84260" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/athletics/" itemprop="name"><span class="menu-title">Athletics</span></a></li>
		<li id="menu-item-84261" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/squash/" itemprop="name"><span class="menu-title">Squash</span></a></li>
		<li id="menu-item-84262" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/shooting/" itemprop="name"><span class="menu-title">Shooting</span></a></li>
		<li id="menu-item-84263" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/boxing/" itemprop="name"><span class="menu-title">Boxing</span></a></li>
		<li id="menu-item-84264" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/racing/" itemprop="name"><span class="menu-title">Racing</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Travel</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84275" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/beautiful-pakistan/" itemprop="name"><span class="menu-title">Beautiful Pakistan</span></a></li>
</ul>
</li>
<li id="menu-item-74230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-89125" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://www.timesofpakistan.pk/forex-rate/" itemprop="name"><span class="menu-title">Forex Rate</span></a></li>
	<li id="menu-item-74231" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/markets/" itemprop="name"><span class="menu-title">Markets</span></a></li>
	<li id="menu-item-74234" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/banking-finance/" itemprop="name"><span class="menu-title">Banking &#038; Finance</span></a></li>
	<li id="menu-item-74232" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/economy/" itemprop="name"><span class="menu-title">Economy</span></a></li>
	<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/companies/" itemprop="name"><span class="menu-title">Companies</span></a></li>
	<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/more/" itemprop="name"><span class="menu-title">More</span></a></li>
</ul>
</li>
<li id="menu-item-84241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a title="Shop here" target="_blank" rel="external nofollow" href="https://dezynish.com/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Shopping</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-91620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a target="_blank" rel="external nofollow" href="#" itemprop="name"><span class="menu-title">Women Clothing</span></a>
	<ul class="sub-menu">
		<li id="menu-item-91617" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/bridal-wear/" itemprop="name"><span class="menu-title">Bridal Wear</span></a></li>
		<li id="menu-item-91616" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/formal/" itemprop="name"><span class="menu-title">Formal Wear</span></a></li>
		<li id="menu-item-91618" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/casual-wear/" itemprop="name"><span class="menu-title">Casual Wear</span></a></li>
	</ul>
</li>
	<li id="menu-item-91619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a rel="external nofollow" href="https://andreemilio.com" itemprop="name"><span class="menu-title">Men&#8217;s Clothing</span></a>
	<ul class="sub-menu">
		<li id="menu-item-91622" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://andreemilio.com/product-category/suits/" itemprop="name"><span class="menu-title">Men Suits</span></a></li>
		<li id="menu-item-91621" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://andreemilio.com/product-category/shirts/" itemprop="name"><span class="menu-title">Men&#8217;s Shirts</span></a></li>
		<li id="menu-item-91625" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com" itemprop="name"><span class="menu-title">Men&#8217;s Sherwani</span></a></li>
		<li id="menu-item-91624" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com/product-category/royal-prince-suit/" itemprop="name"><span class="menu-title">Prince Suits</span></a></li>
		<li id="menu-item-91626" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com/product-category/mens-kurta/" itemprop="name"><span class="menu-title">Kurta / Shalwar Kameez</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-105205" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Homelessness-in-Karachi-250x140.jpg" alt="Homelessness in Karachi: A Large Number of Population is Homeless in Karachi." width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'>Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/01/20/students-union/108941/' title='Students&#8217; union'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/01/Students-union-250x140.jpg" alt="Students&#8217; union" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/01/20/students-union/108941/' title='Students&#8217; union'>Students&#8217; union</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2019/11/13/nawaz-sharifs-treatment-abroad-and-few-questions/108724/' title='Nawaz Sharif’s Treatment Abroad and Few Questions'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2019/11/Nawaz-Sharif’s-Treatment-Abroad-and-Few-Questions-250x140.jpg" alt="Nawaz Sharif’s Treatment Abroad and Few Questions" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 13, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2019/11/13/nawaz-sharifs-treatment-abroad-and-few-questions/108724/' title='Nawaz Sharif’s Treatment Abroad and Few Questions'>Nawaz Sharif’s Treatment Abroad and Few Questions</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2019/10/15/why-responsibility-to-protect-is-not-for-kashmiris/108639/' title='Why Responsibility to Protect is not for Kashmiri&#8217;s'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2019/10/Why-Responsibility-to-Protect-is-not-for-Kashmiris-250x140.jpg" alt="Why Responsibility to Protect is not for Kashmiri&#8217;s" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2019/10/15/why-responsibility-to-protect-is-not-for-kashmiris/108639/' title='Why Responsibility to Protect is not for Kashmiri&#8217;s'>Why Responsibility to Protect is not for Kashmiri&#8217;s</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2019/09/23/consumerism-and-our-destitution/108586/' title='Consumerism and Our Destitution'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2019/09/Consumerism-and-Our-Destitution.-250x140.jpg" alt="Consumerism and Our Destitution" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 23, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2019/09/23/consumerism-and-our-destitution/108586/' title='Consumerism and Our Destitution'>Consumerism and Our Destitution</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-105206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/editorials/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Editorials</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/03/03/trumps-visit-india/109145/' title='TRUMP&#8217;S VISIT INDIA'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/TRUMPS-VISIT-INDIA-250x140.jpg" alt="TRUMP&#8217;S VISIT INDIA" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/03/03/trumps-visit-india/109145/' title='TRUMP&#8217;S VISIT INDIA'>TRUMP&#8217;S VISIT INDIA</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/03/03/tik-tok-addiction/109142/' title='Tik Tok Addiction'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Tik-Tok-Addiction-250x140.jpg" alt="Tik Tok Addiction" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/03/03/tik-tok-addiction/109142/' title='Tik Tok Addiction'>Tik Tok Addiction</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2019/11/13/pakistani-politics-old-wine-into-new-bottles/108727/' title='Pakistani Politics; Old Wine Into New Bottles'><img src="https://www.timesofpakistan.pk/wp-content/uploads/Pakistani-Politics-Pandora-Box-of-Lies-250x140.jpg" alt="Pakistani Politics; Old Wine Into New Bottles" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 13, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2019/11/13/pakistani-politics-old-wine-into-new-bottles/108727/' title='Pakistani Politics; Old Wine Into New Bottles'>Pakistani Politics; Old Wine Into New Bottles</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2019/10/15/the-perils-of-sms/108643/' title='The Perils of SMS'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2019/10/The-Perils-of-SMS-250x140.jpg" alt="The Perils of SMS" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2019/10/15/the-perils-of-sms/108643/' title='The Perils of SMS'>The Perils of SMS</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2019/08/19/indian-democracy-is-no-more-worlds-dual-standard/108501/' title='Indian Democracy is no More &#038; World&#8217;s Dual Standard'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2019/08/protest-in-kashmir-250x140.jpg" alt="Indian Democracy is no More &#038; World&#8217;s Dual Standard" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 19, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2019/08/19/indian-democracy-is-no-more-worlds-dual-standard/108501/' title='Indian Democracy is no More &#038; World&#8217;s Dual Standard'>Indian Democracy is no More &#038; World&#8217;s Dual Standard</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/">
	                       	    	<span class="story-title">WHO Suspends Hydroxychloroquine Trials for COVID-19</span>
	                            	<span class="story-time">  - 21 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2020/05/25/federal-govt-announces-compensation-for-karachi-crash-victims/109713/">
	                       	    	<span class="story-title">Federal Govt announces Compensation for Karachi Crash Victims</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2020/05/25/provinces-agree-abolish-arrival-test-air-travellers/109716/">
	                       	    	<span class="story-title">Provinces agree to Abolish on-arrival Test of Air Travellers</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/23/97-deaths-two-survivors-plane-crash/109707/">
	                       	    	<span class="story-title">Sindh Health Ministry reports 97 Deaths, two Survivors in Plane Crash</span>
	                            	<span class="story-time">  - May 23, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/22/pia-plane-crashes-in-karachis-model-colony/109692/">
	                       	    	<span class="story-title">PIA plane crashes in Karachi’s Model Colony</span>
	                            	<span class="story-time">  - May 22, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/22/sindh-govt-support-families-deceased-doctors/109689/">
	                       	    	<span class="story-title">Sindh Govt to Support Families of Deceased Doctors</span>
	                            	<span class="story-time">  - May 22, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2020/05/22/forensic-probe-major-sugar-mills-market-manipulation/109686/">
	                       	    	<span class="story-title">Forensic Probe accuses Major Sugar Mills of Market Manipulation, Fraud</span>
	                            	<span class="story-time">  - May 22, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/international-news/us_canada/2020/05/21/us-urges-china-waive-off-pakistan-debt-amid-covid-19-crisis/109681/">
	                       	    	<span class="story-title">US Urges China to Waive off Pakistan&#8217;s debt Amid Covid-19 Crisis</span>
	                            	<span class="story-time">  - May 21, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/2020/05/21/who-reports-most-coronavirus-cases-cases-approach-5-million/109678/">
	                       	    	<span class="story-title">WHO Reports Most Coronavirus Cases in a Day as Cases Approach 5 Million</span>
	                            	<span class="story-time">  - May 21, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/entertainment/2020/05/20/lead-actor-dirilis-ertugrul-meet-pakistani-fans/109675/">
	                       	    	<span class="story-title">Lead Actor of &#8216;Diriliş: Ertuğrul&#8217; hopes to Meet his Pakistani Fans Soon</span>
	                            	<span class="story-time">  - May 20, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to WHO Suspends Hydroxychloroquine Trials for COVID-19" href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Hydroxychloroquine-80x80.jpg" alt="WHO Suspends Hydroxychloroquine Trials for COVID-19" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/health/health-and-health-care/">Health and health care</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/05/26/who-suspends-hydroxychloroquine-trials-covid-19/109719/">WHO Suspends Hydroxychloroquine Trials for COVID-19</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Federal Govt announces Compensation for Karachi Crash Victims" href="https://www.timesofpakistan.pk/pakistan/govt/2020/05/25/federal-govt-announces-compensation-for-karachi-crash-victims/109713/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Karachi-Crash-Victims-80x80.jpg" alt="Federal Govt announces Compensation for Karachi Crash Victims" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2020/05/25/federal-govt-announces-compensation-for-karachi-crash-victims/109713/">Federal Govt announces Compensation for Karachi Crash&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Provinces agree to Abolish on-arrival Test of Air Travellers" href="https://www.timesofpakistan.pk/pakistan/national/2020/05/25/provinces-agree-abolish-arrival-test-air-travellers/109716/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Air-Travellers-80x80.jpg" alt="Provinces agree to Abolish on-arrival Test of Air Travellers" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2020/05/25/provinces-agree-abolish-arrival-test-air-travellers/109716/">Provinces agree to Abolish on-arrival Test of&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Sindh Health Ministry reports 97 Deaths, two Survivors in Plane Crash" href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/23/97-deaths-two-survivors-plane-crash/109707/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Karachi-Plane-Crash-80x80.jpg" alt="Sindh Health Ministry reports 97 Deaths, two Survivors in Plane Crash" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/23/97-deaths-two-survivors-plane-crash/109707/">Sindh Health Ministry reports 97 Deaths, two&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to PIA plane crashes in Karachi’s Model Colony" href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/22/pia-plane-crashes-in-karachis-model-colony/109692/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/PIA-plane-crashes-in-Karachi’s-Model-Colony-80x80.jpg" alt="PIA plane crashes in Karachi’s Model Colony" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/22/pia-plane-crashes-in-karachis-model-colony/109692/">PIA plane crashes in Karachi’s Model Colony</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Sindh Govt to Support Families of Deceased Doctors" href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/22/sindh-govt-support-families-deceased-doctors/109689/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Sindh-Govt-Support-Families-Deceased-Doctors-80x80.jpg" alt="Sindh Govt to Support Families of Deceased Doctors" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/05/22/sindh-govt-support-families-deceased-doctors/109689/">Sindh Govt to Support Families of Deceased&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Forensic Probe accuses Major Sugar Mills of Market Manipulation, Fraud" href="https://www.timesofpakistan.pk/pakistan/national/2020/05/22/forensic-probe-major-sugar-mills-market-manipulation/109686/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Sugar-Mills-of-Market-Manipulation-80x80.jpg" alt="Forensic Probe accuses Major Sugar Mills of Market Manipulation, Fraud" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2020/05/22/forensic-probe-major-sugar-mills-market-manipulation/109686/">Forensic Probe accuses Major Sugar Mills of&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to US Urges China to Waive off Pakistan&#8217;s debt Amid Covid-19 Crisis" href="https://www.timesofpakistan.pk/international-news/us_canada/2020/05/21/us-urges-china-waive-off-pakistan-debt-amid-covid-19-crisis/109681/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Alice-Wells-80x80.jpg" alt="US Urges China to Waive off Pakistan&#8217;s debt Amid Covid-19 Crisis" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/international-news/us_canada/">U.S &amp; Canada</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/international-news/us_canada/2020/05/21/us-urges-china-waive-off-pakistan-debt-amid-covid-19-crisis/109681/">US Urges China to Waive off Pakistan&#8217;s&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to WHO Reports Most Coronavirus Cases in a Day as Cases Approach 5 Million" href="https://www.timesofpakistan.pk/pakistan/2020/05/21/who-reports-most-coronavirus-cases-cases-approach-5-million/109678/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/WHO-80x80.jpg" alt="WHO Reports Most Coronavirus Cases in a Day as Cases Approach 5 Million" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/2020/05/21/who-reports-most-coronavirus-cases-cases-approach-5-million/109678/">WHO Reports Most Coronavirus Cases in a&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Lead Actor of &#8216;Diriliş: Ertuğrul&#8217; hopes to Meet his Pakistani Fans Soon" href="https://www.timesofpakistan.pk/entertainment/2020/05/20/lead-actor-dirilis-ertugrul-meet-pakistani-fans/109675/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Ertugrul-80x80.jpg" alt="Lead Actor of &#8216;Diriliş: Ertuğrul&#8217; hopes to Meet his Pakistani Fans Soon" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/entertainment/">Entertainment</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/entertainment/2020/05/20/lead-actor-dirilis-ertugrul-meet-pakistani-fans/109675/">Lead Actor of &#8216;Diriliş: Ertuğrul&#8217; hopes to&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Pakistan Rejects India’s new Kashmir Domicile Rules" href="https://www.timesofpakistan.pk/pakistan/national/2020/05/20/pakistan-rejects-india-new-kashmir-domicile-rules/109670/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Kashmir-Domicile-Rules-80x80.jpg" alt="Pakistan Rejects India’s new Kashmir Domicile Rules" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2020/05/20/pakistan-rejects-india-new-kashmir-domicile-rules/109670/">Pakistan Rejects India’s new Kashmir Domicile Rules</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Two Bank Officers, among Seven Test Positive for Covid-19" href="https://www.timesofpakistan.pk/pakistan/punjab/2020/05/20/bank-officers-test-positive-covid-19/109671/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Punjab-overtakes-Sindh-Virus-Cases-80x80.jpg" alt="Two Bank Officers, among Seven Test Positive for Covid-19" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/">Punjab</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/punjab/2020/05/20/bank-officers-test-positive-covid-19/109671/">Two Bank Officers, among Seven Test Positive&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Lockdown Bites Poor Despite Eased Restrictions in Punjab" href="https://www.timesofpakistan.pk/pakistan/punjab/2020/05/19/lockdown-bites-poor-despite-eased-restrictions-punjab/109667/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Lockdown-Restrictions-Punjab-80x80.jpg" alt="Lockdown Bites Poor Despite Eased Restrictions in Punjab" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/">Punjab</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/punjab/2020/05/19/lockdown-bites-poor-despite-eased-restrictions-punjab/109667/">Lockdown Bites Poor Despite Eased Restrictions in&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Fawad Chaudhry Warns against Lifting Lockdown Prematurely" href="https://www.timesofpakistan.pk/pakistan/govt/2020/05/19/fawad-chaudhry-warns-lifting-lockdown-prematurely/109664/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Fawad-Chaudhry-80x80.jpg" alt="Fawad Chaudhry Warns against Lifting Lockdown Prematurely" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2020/05/19/fawad-chaudhry-warns-lifting-lockdown-prematurely/109664/">Fawad Chaudhry Warns against Lifting Lockdown Prematurely</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to K-P Govt Issues Guidelines for Reopening Tourism" href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2020/05/19/k-p-govt-issues-guidelines-reopening-tourism/109661/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Pakistan-Tourism-80x80.jpg" alt="K-P Govt Issues Guidelines for Reopening Tourism" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/khyber-pakhtownkhawa/">Khyber Pakhtunkhwa</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2020/05/19/k-p-govt-issues-guidelines-reopening-tourism/109661/">K-P Govt Issues Guidelines for Reopening Tourism</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

        <main class="content large-9 columns sidebar-right" role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-109719" class="post-109719 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-health-care">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image:url(https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Hydroxychloroquine-791x445.jpg)">
					
						                
	                	<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Hydroxychloroquine-791x445.jpg" alt="WHO Suspends Hydroxychloroquine Trials for COVID-19" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">WHO Suspends Hydroxychloroquine Trials for COVID-19</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			
<p>The World Health Organization (WHO) said Monday that due to safety concerns, it is temporarily halting a clinical trial of the anti-malaria drug hydroxychloroquine for treating coronavirus patients.</p>



<p>The announcement follows the publication Friday by the Lancet medical journal of an observational study on hydroxychloroquine and chloroquine and its effects on hospitalized COVID-19 patients.</p>



<p>“The Executive Group has implemented a temporary pause of the hydroxychloroquine arm within the Solidarity Trial while the safety data is reviewed by the Data Safety Monitoring Board,” said WHO Director-General Tedros Adhanom Ghebreyesus.</p>



<p>He said that more than two months ago, the WHO initiated its “Solidarity Trial” to evaluate the safety and efficacy of four drugs and drug combinations against COVID-19.</p>



<p>On April 19, US President Donald Trump said he had been taking hydroxychloroquine, which he has repeatedly touted for the treatment of coronavirus patients.</p>



<p>According to the WHO, over 400 hospitals in 35 countries are actively recruiting patients and nearly 3,500 patients have been enrolled from 17 countries under the Solidarity Trial.</p>



<p>Tedros added that the safety concern over the drug related only to the use of HCQ and chloroquine in COVID-19, and “these drugs are accepted as generally safe for use in patients with autoimmune diseases or malaria”.</p>



<p>“WHO will provide further updates as we know more,” he added.</p>



<p>Meanwhile, the United States’ Food and Drug Administration has cautioned against the use of Hydroxychloroquine on COVID-19 patients even as President Donald Trump, who has touted it as a “game changer,” advocated for an additional review.</p>



<p>Hydroxychloroquine, first approved in 1955, provided no benefit and potentially higher risk of death for patients at US veterans hospitals, according to an analysis that was submitted for an expert review in April.</p>



<p>The FDA’s announcement came a day after the European Union’s drug regulator warned of side effects of the drug, urging medical professionals to closely monitor patients on the medicine.The FDA has allowed healthcare providers to use the drugs for COVID-19 through its emergency use authorization, but has not approved them to treat the disease.</p>



<p>The US acquired 29 million doses of Hydroxychloroquine from India, and at the request of President Donald Trump, it cleared the export of 35.82 lakh tablets of the drug to the US along with nine metric tons of active pharmaceutical ingredient or API required in the manufacturing of the drug.</p>



<p>Meanwhile, India has decided to expand the use of Hydroxychloroquine as prophylactic for asymptomatic healthcare workers as well those engaged in fighting COVID-19 coronavirus.</p>



<p>A revised government advisory last week recommended use of hydroxychloroquine as a preventive medication for asymptomatic healthcare workers working in non-COVID-19 hospitals, frontline staff on surveillance duty in containment zones and paramilitary/police personnel involved in coronavirus infection related activities.</p>
		</div>

		
    <div id="post-side-share-below" class="post-side-share position-below">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Fwww.timesofpakistan.pk%2Fhealth%2Fhealth-and-health-care%2F2020%2F05%2F26%2Fwho-suspends-hydroxychloroquine-trials-covid-19%2F109719%2F+-+WHO+Suspends+Hydroxychloroquine+Trials+for+COVID-19" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fhealth%2Fhealth-and-health-care%2F2020%2F05%2F26%2Fwho-suspends-hydroxychloroquine-trials-covid-19%2F109719%2F&amp;t=WHO+Suspends+Hydroxychloroquine+Trials+for+COVID-19" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fhealth%2Fhealth-and-health-care%2F2020%2F05%2F26%2Fwho-suspends-hydroxychloroquine-trials-covid-19%2F109719%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fhealth%2Fhealth-and-health-care%2F2020%2F05%2F26%2Fwho-suspends-hydroxychloroquine-trials-covid-19%2F109719%2F&amp;summary=WHO+Suspends+Hydroxychloroquine+Trials+for+COVID-19&amp;source=https%3A%2F%2Fwww.timesofpakistan.pk" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
	</div><!-- END .entry-content -->
	
</article><!-- END #post-109719 -->
        <footer class="meta clearfix">
                        <div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="https://www.timesofpakistan.pk/news/health/health-and-health-care/">Health and health care</a></li></ul></div>
                </footer><!-- END .entry-meta -->

    <section class="about-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	
	<div class="inner clearfix">
	
	     	
	    <h3><span>About the Author</span></h3>
	
		<div class="author-avatar" itemprop="image">
			<img src="https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default"/>		</div><!-- END .author-avatar -->
	
		<div class="author-desc author">
			<h4 itemprop="name">Top</h4>
			<p>
	
				This author has not added a biography. Meanwhile Top has contributed 2216 posts.	
					<a href="https://www.timesofpakistan.pk/author/haqani/">
						 Click here					</a>
	
					 to view them.	
	 				
			</p>
	
			
    <ul class="author-links">

        
            <li><a target="_blank" href="mailto:ghulam.haqani@e2esp.com" title="Email Top"><span class="social-icon email"></span></a></li>

        
    </ul><!-- END .author-links -->

    	
		</div><!-- END .large-10 .columns -->
		
	</div>
	
</section><!-- END .about-author -->
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/04/26/covid-19-cases-country-locally-transmitted/109493/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/02/Dr-Zafar-Mirza-300x302.jpg" alt="79% Covid-19 cases in Country ‘Locally Transmitted&#8217;: Dr Mirza" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">April 26, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">79% Covid-19 cases in Country ‘Locally Transmitted&#8217;: Dr Mirza</h4>
							        <div class="entry-excerpt">State Minister for Health Dr Zafar Mirza on Saturday said 79% of the corona</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/04/17/pakistan-coronavirus-cases-locally-transmitted/109431/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/04/pakistan-coronavirus-299x150.jpg" alt="58% of Pakistan’s Coronavirus Cases Locally Transmitted" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">April 17, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">58% of Pakistan’s Coronavirus Cases Locally Transmitted</h4>
							        <div class="entry-excerpt">Around 58 per cent of Pakistan’s total coronavirus cases are locally tran</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/03/16/sindh-confirms-41-new-covid-19-cases/109196/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Sindh-Confirms-41-New-COVID-19-Cases-299x150.jpg" alt="Sindh Confirms 41 New COVID-19 Cases" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 16, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Sindh Confirms 41 New COVID-19 Cases</h4>
							        <div class="entry-excerpt">Forty-one new cases of the novel coronavirus have emerged in Sindh, bringin</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/03/12/world-health-organisation-coronavirus-outbreak-pandemic/109184/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/World-Health-Organisation-Declares-Coronavirus-Outbreak-Pandemic-299x150.jpg" alt="World Health Organisation Declares Coronavirus Outbreak as &#8216;Pandemic&#8217;" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 12, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">World Health Organisation Declares Coronavirus Outbreak as &#8216;Pandemic&#8217;</h4>
							        <div class="entry-excerpt">The World Health Organisation sees the outbreak of the new coronavirus as a</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/03/04/death-toll-coronavirus-reaches-nine-us/109157/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Death-Toll-From-Coronavirus-Reaches-Nine-US-299x150.jpg" alt="Death Toll From Coronavirus Reaches Nine in US" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 4, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Death Toll From Coronavirus Reaches Nine in US</h4>
							        <div class="entry-excerpt">The US death toll from the novel coronavirus rose to nine on Tuesday, all i</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	            <meta itemprop="datePublished" content="2020-05-26T07:52:27+00:00"/>
            <meta itemprop="dateModified" content="2020-05-26T07:52:33+00:00"/>

            <meta itemprop="image" content="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Hydroxychloroquine.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     <div class="social-icons-wrapper">
             <ul class="social-icons"><li class="twitter"><a href="http://www.twitter.com/TimesOfPak" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="http://www.facebook.com/TimesOfPakistan" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/in/profile/view?id=102563513&trk=nav_responsive_tab_profile" target="_blank"><span class="social-icon linkedin style1" data-type="linkedin"></span></a></li>
<li class="googleplus"><a href="https://plus.google.com/113119116662339625267" target="_blank"><span class="social-icon googleplus style1" data-type="googleplus"></span></a></li>
<li class="pinterest"><a href="http://www.pinterest.com/timesofpakistan" target="_blank"><span class="social-icon pinterest style1" data-type="pinterest"></span></a></li>
</ul>
        </div>
        
            <div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="https://www.timesofpakistan.pk/pakistan/govt/2020/05/25/federal-govt-announces-compensation-for-karachi-crash-victims/109713/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>Federal Govt announces Compensation for Karachi Crash Victims</span></a>                        </li>
                        <li class="next">
                                                    </li>
                    </ul>
                </nav>
            </div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://pk.andreemilio.com/"><img class="aligncenter wp-image-124377 size-medium" src="https://www.fashioncentral.pk/wp-content/uploads/2020/03/AE-Sale-300x250.png" alt="" width="300" height="250"/></a><br/>
<a title="Bespoke Suits" href="http://andreemilio.com" name="Bespoke Suits">Bespoke Suits</a><br/>
<a title="Men Suits" href="http://andreemilio.com" name="Men Suits">Men Suits</a><br/>
<a title="Sherwani" href="http://shameelkhan.com" name="Sherwani">Sherwani</a><br/>
<a title="Custom Suit" href="http://andreemilio.com" name="Bespoke Suits">Men&#8217;s Suiting</a></p>
</div>
		</div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="large-12 columns">

                    <div id="footer-menu">

                        	<!-- Footer Navigation -->
	<nav class="nav-footer" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="container">
		 	<ul id="menu-footer-menu" class="foot-menu"><li id="menu-item-91957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-91957 color-none"><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li>
<li id="menu-item-91959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91959 color-none"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li>
<li id="menu-item-91952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91952 color-none"><a href="https://www.timesofpakistan.pk/news/education/">Education</a></li>
<li id="menu-item-91953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91953 color-none"><a href="https://www.timesofpakistan.pk/news/entertainment/">Entertainment</a></li>
<li id="menu-item-91950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91950 color-none"><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li>
<li id="menu-item-91956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-91956 color-none"><a href="https://www.timesofpakistan.pk/news/health/">Health</a></li>
<li id="menu-item-91955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91955 color-none"><a href="https://www.timesofpakistan.pk/news/funny-news/">Funny News</a></li>
<li id="menu-item-91961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91961"><a href="https://www.timesofpakistan.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-108231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-last menu-item-108231"><a href="http://shahzadshams.com/">Best Neurosurgeon Lahore</a></li>
</ul>		</div>
	</nav>
	<!-- /End Main Menu -->

                    </div><!--End #Footer-menu -->

                </div><!-- END .large-12 columns -->

            	
	<div class="inner">

		<aside id="footer-widgets" class="clearfix">

			<div class="widget_row">
			  <div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 -->				</div>

			</aside>

		</div><!-- END .inner --><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">Design & Developed by E2ESP</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script>http:<script type="text/javascript">var sc_project=6173815;var sc_invisible=1;var sc_security="d36c7a92";</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/6173815/0/d36c7a92/1/" alt="Web Analytics Made Easy -
StatCounter"></a></div></noscript>
<!-- End of Statcounter Code --></script><script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var radium_framework_globals={"page_bg_images":null,"js_dir":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news\/assets\/js","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
</body>
</html>