<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.timesofpakistan.pk/xmlrpc.php" /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <link media="all" href="https://www.timesofpakistan.pk/wp-content/cache/autoptimize/autoptimize_b82011e0e1545dd4cf85da7fd87d513f.php" rel="stylesheet" /><title>Pakistan asks India to quit state terrorism in IIOJK</title><meta name="description" content="Pakistan on Monday categorically rejected Indian External Affairs"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.app.com.pk/national/pakistan-asks-india-to-quit-state-terrorism-in-iiojk/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Pakistan asks India to quit state terrorism in IIOJK" /><meta property="og:description" content="Pakistan on Monday categorically rejected Indian External Affairs" /><meta property="og:url" content="https://www.app.com.pk/national/pakistan-asks-india-to-quit-state-terrorism-in-iiojk/" /><meta property="og:site_name" content="Times of Pakistan" /><meta property="article:section" content="International News" /><meta property="og:updated_time" content="2022-10-03T12:34:49+00:00" /><meta property="og:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg" /><meta property="og:image:secure_url" content="https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg" /><meta property="og:image:width" content="847" /><meta property="og:image:height" content="424" /><meta property="og:image:alt" content="Pakistan asks India to quit state terrorism in IIOJK" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-10-03T12:34:48+00:00" /><meta property="article:modified_time" content="2022-10-03T12:34:49+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Pakistan asks India to quit state terrorism in IIOJK" /><meta name="twitter:description" content="Pakistan on Monday categorically rejected Indian External Affairs" /><meta name="twitter:creator" content="@haqani" /><meta name="twitter:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Top" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.timesofpakistan.pk/#person","name":"Times of Pakistan"},{"@type":"WebSite","@id":"https://www.timesofpakistan.pk/#website","url":"https://www.timesofpakistan.pk","name":"Times of Pakistan","publisher":{"@id":"https://www.timesofpakistan.pk/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg","url":"https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg","width":"847","height":"424","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.timesofpakistan.pk/author/haqani/","name":"Top","url":"https://www.timesofpakistan.pk/author/haqani/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&amp;d=mm&amp;r=g","caption":"Top","inLanguage":"en-US"},"sameAs":["https://twitter.com/haqani"]},{"@type":"WebPage","@id":"https://www.app.com.pk/national/pakistan-asks-india-to-quit-state-terrorism-in-iiojk/#webpage","url":"https://www.app.com.pk/national/pakistan-asks-india-to-quit-state-terrorism-in-iiojk/","name":"Pakistan asks India to quit state terrorism in IIOJK","datePublished":"2022-10-03T12:34:48+00:00","dateModified":"2022-10-03T12:34:49+00:00","author":{"@id":"https://www.timesofpakistan.pk/author/haqani/"},"isPartOf":{"@id":"https://www.timesofpakistan.pk/#website"},"primaryImageOfPage":{"@id":"https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Pakistan asks India to quit state terrorism in IIOJK","datePublished":"2022-10-03T12:34:48+00:00","dateModified":"2022-10-03T12:34:49+00:00","author":{"@id":"https://www.timesofpakistan.pk/author/haqani/"},"publisher":{"@id":"https://www.timesofpakistan.pk/#person"},"description":"Pakistan on Monday categorically rejected Indian External Affairs","name":"Pakistan asks India to quit state terrorism in IIOJK","@id":"https://www.app.com.pk/national/pakistan-asks-india-to-quit-state-terrorism-in-iiojk/#richSnippet","isPartOf":{"@id":"https://www.app.com.pk/national/pakistan-asks-india-to-quit-state-terrorism-in-iiojk/#webpage"},"image":{"@id":"https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.app.com.pk/national/pakistan-asks-india-to-quit-state-terrorism-in-iiojk/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Feed" href="https://www.timesofpakistan.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Comments Feed" href="https://www.timesofpakistan.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Pakistan asks India to quit state terrorism in IIOJK Comments Feed" href="https://www.timesofpakistan.pk/international-news/2022/10/03/pakistan-asks-india-quit-state-terrorism-iiojk/114986/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timesofpakistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=16ee922ee152444108c1855b149ebfc2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Heebo%3Aregular%2C700%7CPoppins%3Aregular%2C500%2Cregular%2C600&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' /> <script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.timesofpakistan.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.timesofpakistan.pk/wp-json/wp/v2/posts/114986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesofpakistan.pk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesofpakistan.pk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.timesofpakistan.pk/?p=114986' /><link rel="alternate" type="application/json+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2311949-26"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2311949-26');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2990771588445927" crossorigin="anonymous"></script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.timesofpakistan.pk\/#organization","url":"https:\/\/www.timesofpakistan.pk\/","name":"Times of Pakistan","logo":{"@type":"ImageObject","url":"http:\/\/timesofpakistan.pk\/wp-content\/uploads\/2021\/08\/TOP-logo-2021.png"},"sameAs":["https:\/\/www.facebook.com\/TimesOfPakistan","https:\/\/twitter.com\/TimesOfPak"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.timesofpakistan.pk\/#website","url":"https:\/\/www.timesofpakistan.pk\/","name":"Times of Pakistan","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.timesofpakistan.pk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-270x270.png" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-114986 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div
 class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li></ul></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://www.timesofpakistan.pk/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png"  alt=""data-light-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png" data-light-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png 1x,  2x" data-dark-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png" data-dark-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png 1x,  2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper  '></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-113125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125 bgnav" data-item-row="default" ><a href="/">Home</a></li><li id="menu-item-113127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113127 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li><li id="menu-item-113126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113126 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li><li id="menu-item-113451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li><li id="menu-item-113163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113163 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li><li id="menu-item-113128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li><li id="menu-item-113452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header full"><div class="jeg_container"><div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-113125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125 bgnav" data-item-row="default" ><a href="/">Home</a></li><li id="menu-item-113127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113127 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li><li id="menu-item-113126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113126 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li><li id="menu-item-113451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li><li id="menu-item-113163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113163 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li><li id="menu-item-113128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li><li id="menu-item-113452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://www.timesofpakistan.pk/"> <img class='jeg_logo_img' src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png"  alt="Times of Pakistan"data-light-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png" data-light-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png 1x,  2x" data-dark-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png" data-dark-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png 1x, http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main jeg_wide_content"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://www.timesofpakistan.pk">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://www.timesofpakistan.pk/news/international-news/">International News</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Pakistan asks India to quit state terrorism in IIOJK</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Top' src='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/> <span class="meta_text">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"> <a href="https://www.timesofpakistan.pk/international-news/2022/10/03/pakistan-asks-india-quit-state-terrorism-iiojk/114986/">October 3, 2022</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://www.timesofpakistan.pk/news/international-news/" rel="category tag">International News</a> </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://www.timesofpakistan.pk/international-news/2022/10/03/pakistan-asks-india-quit-state-terrorism-iiojk/114986/#comments"><i
 class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="row"><div class="jeg_main_content col-md-9"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><a href="https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="Source: DAWN" srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK-750x375.jpg 750w, https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK-300x150.jpg 300w, https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK-768x384.jpg 768w, https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg 847w" sizes="(max-width: 750px) 100vw, 750px" /></div><p class="wp-caption-text">Source: DAWN</p></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div> <span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">0</div> <span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Pakistan%20asks%20India%20to%20quit%20state%20terrorism%20in%20IIOJK&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=Pakistan%20asks%20India%20to%20quit%20state%20terrorism%20in%20IIOJK%0Ahttps%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F&title=Pakistan%20asks%20India%20to%20quit%20state%20terrorism%20in%20IIOJK" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F&media=https://www.timesofpakistan.pk/wp-content/uploads/2022/10/IIOJK.jpg&description=Pakistan%20asks%20India%20to%20quit%20state%20terrorism%20in%20IIOJK" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>ISLAMABAD: Pakistan on Monday categorically rejected Indian External Affairs Minister’s highly “irresponsible and gratuitous” remarks made at Vadodara, India, insinuating Pakistan’s so-called involvement in “international terrorism”.</p><p>“Instead of leveling baseless allegations against Pakistan, India is well advised to abjure its policy of state terrorism in Indian Illegally Occupied Jammu and Kashmir (IIOJK) and against the Muslims in India,” the Foreign Office said in a statement issued here.</p><p>The FO urged India to allow the Kashmiri people to exercise their right to self-determination as enshrined in the relevant UN Security Council resolutions and as per their wishes.</p><p>“The Indian EAM’s unfounded remarks are yet another manifestation of the Indian leaders’ obsession to concoct facts with respect to terrorism for misleading the international community and point fingers at neighbours in a bid to mask India’s own well-known credentials as a state-sponsor of terrorism and a serial violator of human rights,” it said.</p><p>“Nowhere is state terrorism more evident than in Indian Illegally Occupied Jammu &amp; Kashmir (IIOJK), where over 900,000 Indian occupation forces continue to terrorize, torture, and torment innocent Kashmiris with impunity,” the FO stressed. “The world is also aware of the ‘saffron terror’ orchestrated and unleashed by the BJP-RSS zealots against Muslims in India.”</p><p>The Foreign Office said Pakistan’s contribution to world peace, from successful counter-terrorism operations to our role in the global fight against terrorism, was widely acknowledged by the international community.</p><p>“Pakistan is the only country that has stemmed the tide of terror directed against it from elements and states with inimical motives,” the statement concluded. “In reality, India has been involved in supporting terrorism against Pakistan from its own territory and from other countries in the region”.</p><p>India’s mischievous campaign to masquerade as a ‘victim’ of terrorism and seek to hoodwink the world community by hypocritically leveling allegations against Pakistan is pathological. The spy Kulbhushan Jadhav, a serving Indian navy officer and RAW operative who was involved in planning, supporting, abetting and executing terrorist activities in Pakistan, remains a stark reminder of India’s true face of a state sponsor of terrorism.</p><p>Pakistan calls upon the international community to hold India accountable for its patronage of terrorist entities and for instigating unrest in neighboring countries.</p></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://www.timesofpakistan.pk/pakistan/2022/09/29/international-community-equitably-share-burden-climate-crisis/114983/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">International community should equitably share burden of climate crisis: Hina</h3> </a></div></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Top' src='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://www.timesofpakistan.pk/author/haqani/"> Top </a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"> <a target='_blank' href='http://haqani' class='twitter'><i class='fa fa-twitter'></i> </a></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_114986_0_633b579dad8b6   " data-unique="jnews_module_114986_0_633b579dad8b6"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/international-news/2022/09/27/u-s-announces-10-million-56-million-flood-relief-assistance-pakistan/114976/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="U.S. announces additional $10 million to its $56.1 million flood relief assistance for Pakistan" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/09/PK-US-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/09/PK-US-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/09/PK-US-300x150.jpg 300w, https://www.timesofpakistan.pk/wp-content/uploads/2022/09/PK-US-768x384.jpg 768w, https://www.timesofpakistan.pk/wp-content/uploads/2022/09/PK-US-750x375.jpg 750w, https://www.timesofpakistan.pk/wp-content/uploads/2022/09/PK-US.jpg 847w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/international-news/" class="category-international-news">International News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/international-news/2022/09/27/u-s-announces-10-million-56-million-flood-relief-assistance-pakistan/114976/">U.S. announces additional $10 million to its $56.1 million flood relief assistance for Pakistan</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/international-news/2022/09/27/u-s-announces-10-million-56-million-flood-relief-assistance-pakistan/114976/"><i class="fa fa-clock-o"></i> September 27, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/international-news/2022/09/22/biden-urges-world-help-flood-hit-pakistan/114969/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Biden urges world community to help flood-hit Pakistan" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/09/Biden-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/09/Biden-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/09/Biden-300x150.jpg 300w, https://www.timesofpakistan.pk/wp-content/uploads/2022/09/Biden-768x384.jpg 768w, https://www.timesofpakistan.pk/wp-content/uploads/2022/09/Biden-750x375.jpg 750w, https://www.timesofpakistan.pk/wp-content/uploads/2022/09/Biden.jpg 847w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/international-news/" class="category-international-news">International News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/international-news/2022/09/22/biden-urges-world-help-flood-hit-pakistan/114969/">Biden urges world community to help flood-hit Pakistan</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/international-news/2022/09/22/biden-urges-world-help-flood-hit-pakistan/114969/"><i class="fa fa-clock-o"></i> September 22, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/26/fo-deplores-indias-notice-advising-students-not-pursue-higher-education-pakistan/114786/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="FO deplores India’s ‘public notice’ advising students not to pursue higher education in Pakistan" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/FO-Office-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/FO-Office-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/04/FO-Office-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/international-news/" class="category-international-news">International News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/26/fo-deplores-indias-notice-advising-students-not-pursue-higher-education-pakistan/114786/">FO deplores India’s ‘public notice’ advising students not to pursue higher education in Pakistan</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/international-news/2022/04/26/fo-deplores-indias-notice-advising-students-not-pursue-higher-education-pakistan/114786/"><i class="fa fa-clock-o"></i> April 26, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/22/hina-khar-uae-minister-discuss-bilateral-ties/114771/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Hina Khar, UAE minister discuss bilateral ties" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/Hina-Khar-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/Hina-Khar-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/04/Hina-Khar-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/international-news/" class="category-international-news">International News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/22/hina-khar-uae-minister-discuss-bilateral-ties/114771/">Hina Khar, UAE minister discuss bilateral ties</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/international-news/2022/04/22/hina-khar-uae-minister-discuss-bilateral-ties/114771/"><i class="fa fa-clock-o"></i> April 22, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/21/attacks-mosques-businesses-precursor-full-blown-muslim-genocide-india/114767/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Attacks on mosques, businesses a precursor of full-blown Muslim genocide in India" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/ATTACK-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/ATTACK-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/04/ATTACK-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/international-news/" class="category-international-news">International News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/21/attacks-mosques-businesses-precursor-full-blown-muslim-genocide-india/114767/">Attacks on mosques, businesses a precursor of full-blown Muslim genocide in India</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/international-news/2022/04/21/attacks-mosques-businesses-precursor-full-blown-muslim-genocide-india/114767/"><i class="fa fa-clock-o"></i> April 21, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/18/un-chief-calls-calm-jerusalem-after-serious-palestinian-israeli-clashes/114739/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="UN chief calls for calm in Jerusalem after serious Palestinian-Israeli clashes" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/UN-CH-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/UN-CH-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/04/UN-CH-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/international-news/" class="category-international-news">International News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/18/un-chief-calls-calm-jerusalem-after-serious-palestinian-israeli-clashes/114739/">UN chief calls for calm in Jerusalem after serious Palestinian-Israeli clashes</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/international-news/2022/04/18/un-chief-calls-calm-jerusalem-after-serious-palestinian-israeli-clashes/114739/"><i class="fa fa-clock-o"></i> April 18, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/07/indias-noncompliance-kashmir-resolutions-arms-buildup-threaten-south-asia-peace/114696/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="India’s noncompliance with UN Kashmir resolutions, arms buildup threaten South Asia peace: Pakistan" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/UN-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/04/UN-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/04/UN-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/international-news/" class="category-international-news">International News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/international-news/2022/04/07/indias-noncompliance-kashmir-resolutions-arms-buildup-threaten-south-asia-peace/114696/">India’s noncompliance with UN Kashmir resolutions, arms buildup threaten South Asia peace: Pakistan</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/international-news/2022/04/07/indias-noncompliance-kashmir-resolutions-arms-buildup-threaten-south-asia-peace/114696/"><i class="fa fa-clock-o"></i> April 7, 2022</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_114986_0_633b579dad8b6 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"7","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":114986,"include_category":"7,11,8,12,44,10,9","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"7","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_8"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-3"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_114986_1_633b579db35bf   '><div class='ads-wrapper'><a href='https://www.dezynish.com/brand/shameel-khan/' target='_blank' rel="nofollow noopener" class='adlink ads_image '> <img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true"> </a><a href='https://www.dezynish.com/brand/shameel-khan/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '> <img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true"> </a><a href='https://www.dezynish.com/brand/shameel-khan/' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '> <img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true"> </a></div></div></div><div class="widget widget_jnews_popular" id="jnews_popular-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_114986_0_633b579db3955"><h3 class="jeg_block_title"><span>Popular Stories</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2013/02/09/leonardo-dicaprio-and-jonah-hill-taking-a-swim-with-a-topless-brunette-beauty/71633/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="197" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Leonardo DiCaprio and Jonah Hill taking a swim with a topless brunette beauty" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2013/02/Leonardo-DiCaprio-and-Jonah-Hill-taking-a-swim-with-a-topless-brunette-beauty.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2013/02/Leonardo-DiCaprio-and-Jonah-Hill-taking-a-swim-with-a-topless-brunette-beauty.jpg 495w, https://www.timesofpakistan.pk/wp-content/uploads/2013/02/Leonardo-DiCaprio-and-Jonah-Hill-taking-a-swim-with-a-topless-brunette-beauty-300x168.jpg 300w" data-sizes="auto" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2013/02/09/leonardo-dicaprio-and-jonah-hill-taking-a-swim-with-a-topless-brunette-beauty/71633/" data-num="01">Leonardo DiCaprio and Jonah Hill taking a swim with a topless brunette beauty</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2013%2F02%2F09%2Fleonardo-dicaprio-and-jonah-hill-taking-a-swim-with-a-topless-brunette-beauty%2F71633%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Leonardo%20DiCaprio%20and%20Jonah%20Hill%20taking%20a%20swim%20with%20a%20topless%20brunette%20beauty&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2013%2F02%2F09%2Fleonardo-dicaprio-and-jonah-hill-taking-a-swim-with-a-topless-brunette-beauty%2F71633%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2013/01/15/psc-to-lose-role-in-contract-jobs/70304/" data-num="02">PSC to lose role in contract jobs</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2013%2F01%2F15%2Fpsc-to-lose-role-in-contract-jobs%2F70304%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=PSC%20to%20lose%20role%20in%20contract%20jobs&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2013%2F01%2F15%2Fpsc-to-lose-role-in-contract-jobs%2F70304%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/featured-news/2014/10/28/power-tariff-up-by-52-paisas-for-sept/91657/" data-num="03">Power tariff up by 52 Paisas for Sept</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Ffeatured-news%2F2014%2F10%2F28%2Fpower-tariff-up-by-52-paisas-for-sept%2F91657%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Power%20tariff%20up%20by%2052%20Paisas%20for%20Sept&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Ffeatured-news%2F2014%2F10%2F28%2Fpower-tariff-up-by-52-paisas-for-sept%2F91657%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/weird-news/2015/01/02/maasai-kill-six-lions-after-livestock-attack/93442/" data-num="04">Maasai Kill Six Lions After Livestock Attack</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fweird-news%2F2015%2F01%2F02%2Fmaasai-kill-six-lions-after-livestock-attack%2F93442%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Maasai%20Kill%20Six%20Lions%20After%20Livestock%20Attack&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fweird-news%2F2015%2F01%2F02%2Fmaasai-kill-six-lions-after-livestock-attack%2F93442%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/education/2015/01/22/education-agent-social-change/94003/" data-num="05">Education As An Agent of Social Change</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Feducation%2F2015%2F01%2F22%2Feducation-agent-social-change%2F94003%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Education%20As%20An%20Agent%20of%20Social%20Change&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Feducation%2F2015%2F01%2F22%2Feducation-agent-social-change%2F94003%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li></ul></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-114986 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_3 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-3 footer_column"><div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_about "> <a class="footer_logo" href="https://www.timesofpakistan.pk/"> <img class='lazyload'
 src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png"  data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 1x, https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 2x"                         alt="Times of Pakistan" data-light-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png"  data-light-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 1x, https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 2x"  data-dark-src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode.png"  data-dark-srcset="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"                         data-pin-no-hover="true"> </a><p>About Times Of Pakistan</p></div></div><div class="widget_text footer_widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><marquee style='position: absolute; width: 0px;'> <a href="https://kralbetz.com/" title="kralbet">kralbet</a><a href="https://betturkeygiris.org/" title="betturkey">betturkey</a><a href="https://ikimisli10.xyz/" title="ikimisli">ikimisli</a><a href="https://www.bahiscom.info/" title="bahis">bahis</a><a href="http://1xbetm.info/" title="1xbetm.info">1xbetm.info</a><a href="http://www.hipas.info/" title="hipas.info">hipas.info</a><a href="wiibet.com" title="https://www.wiibet.com/">https://www.wiibet.com/</a><a href="https://restbetcdn.com/" title="restbetcdn.com">restbetcdn.com</a> </marquee> <script defer src="https://www.timesofpakistan.pk/wp-content/cache/autoptimize/autoptimize_f03a5a8f91fbc02fd80fc8ceb6d2c2be.php"></script></body></html></div></div></div><div class="col-md-3 footer_column"></div><div class="col-md-3 footer_column"><div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Other Categories</span></h3></div><div class="menu-new-footer-widget-menu-container"><ul id="menu-new-footer-widget-menu" class="menu"><li id="menu-item-113461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113461"><a href="https://www.timesofpakistan.pk/news/beautiful-pakistan/">Beautiful Pakistan</a></li><li id="menu-item-113462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113462"><a href="https://www.timesofpakistan.pk/news/fashion-news/">Fashion News</a></li><li id="menu-item-113463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113463"><a href="https://www.timesofpakistan.pk/news/funny-news/">Funny News</a></li><li id="menu-item-113466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113466"><a href="https://www.timesofpakistan.pk/news/viral-videos/">Viral Videos</a></li><li id="menu-item-113467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113467"><a href="https://www.timesofpakistan.pk/news/weird-news/">Weird News</a></li></ul></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_recent_entries" id="recent-posts-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div><ul><li> <a href="https://www.timesofpakistan.pk/international-news/2022/10/03/pakistan-asks-india-quit-state-terrorism-iiojk/114986/" aria-current="page">Pakistan asks India to quit state terrorism in IIOJK</a></li><li> <a href="https://www.timesofpakistan.pk/pakistan/2022/09/29/international-community-equitably-share-burden-climate-crisis/114983/">International community should equitably share burden of climate crisis: Hina</a></li><li> <a href="https://www.timesofpakistan.pk/business/economy/2022/09/28/dar-vows-revival-of-critically-damaged-economy/114980/">Dar vows revival of critically-damaged economy</a></li></ul></div></div></div></div></div></div><div class="jeg_footer_bottom clearfix"><div class="container"><div class="footer_right"><div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div><p class="copyright"> Times Of Pakistan © 2021. Design &amp; Developed by <a href="https://e2esp.com" target="_blank" />E2E Solution Providers</a>.</p></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113127"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113126"><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451"><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113163"><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128"><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452"><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><p class="input_field remember_me"> <input type="checkbox" id="remember_me" name="remember_me" value="true"> <label for="remember_me">Remember Me</label></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="a408b9ae17"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value="a408b9ae17"> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div> <script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F" data-image-url="" data-title="Pakistan%20asks%20India%20to%20quit%20state%20terrorism%20in%20IIOJK" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2F2022%2F10%2F03%2Fpakistan-asks-india-quit-state-terrorism-iiojk%2F114986%2F" data-image-url="" data-title="Pakistan%20asks%20India%20to%20quit%20state%20terrorism%20in%20IIOJK" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript' id='jnews-frontend-js-extra'>var jnewsoption = {"login_reload":"https:\/\/www.timesofpakistan.pk\/international-news\/2022\/10\/03\/pakistan-asks-india-quit-state-terrorism-iiojk\/114986","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"114986","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.timesofpakistan.pk","zoom_button":"0"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='jnews-select-share-js-extra'>var jnews_select_share = {"is_customize_preview":""};</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.timesofpakistan.pk\/international-news\/2022\/10\/03\/pakistan-asks-india-quit-state-terrorism-iiojk\/114986\/"},"dateCreated":"2022-10-03 12:34:48","datePublished":"2022-10-03 12:34:48","dateModified":"2022-10-03 12:34:49","url":"https:\/\/www.timesofpakistan.pk\/international-news\/2022\/10\/03\/pakistan-asks-india-quit-state-terrorism-iiojk\/114986\/","headline":"Pakistan asks India to quit state terrorism in IIOJK","name":"Pakistan asks India to quit state terrorism in IIOJK","articleBody":"<!-- wp:paragraph -->\n<p>ISLAMABAD: Pakistan on Monday categorically rejected Indian External Affairs Minister\u2019s highly \u201cirresponsible and gratuitous\u201d remarks made at Vadodara, India, insinuating Pakistan\u2019s so-called involvement in \u201cinternational terrorism\u201d.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\u201cInstead of leveling baseless allegations against Pakistan, India is well advised to abjure its policy of state terrorism in Indian Illegally Occupied Jammu and Kashmir (IIOJK) and against the Muslims in India,\u201d the Foreign Office said in a statement issued here.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>The FO urged India to allow the Kashmiri people to exercise their right to self-determination as enshrined in the relevant UN Security Council resolutions and as per their wishes.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\u201cThe Indian EAM\u2019s unfounded remarks are yet another manifestation of the Indian leaders\u2019 obsession to concoct facts with respect to terrorism for misleading the international community and point fingers at neighbours in a bid to mask India\u2019s own well-known credentials as a state-sponsor of terrorism and a serial violator of human rights,\u201d it said.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\u201cNowhere is state terrorism more evident than in Indian Illegally Occupied Jammu &amp; Kashmir (IIOJK), where over 900,000 Indian occupation forces continue to terrorize, torture, and torment innocent Kashmiris with impunity,\u201d the FO stressed. \u201cThe world is also aware of the \u2018saffron terror\u2019 orchestrated and unleashed by the BJP-RSS zealots against Muslims in India.\u201d<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>The Foreign Office said Pakistan\u2019s contribution to world peace, from successful counter-terrorism operations to our role in the global fight against terrorism, was widely acknowledged by the international community.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\u201cPakistan is the only country that has stemmed the tide of terror directed against it from elements and states with inimical motives,\u201d the statement concluded. \u201cIn reality, India has been involved in supporting terrorism against Pakistan from its own territory and from other countries in the region\u201d.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>India\u2019s mischievous campaign to masquerade as a \u2018victim\u2019 of terrorism and seek to hoodwink the world community by hypocritically leveling allegations against Pakistan is pathological. The spy Kulbhushan Jadhav, a serving Indian navy officer and RAW operative who was involved in planning, supporting, abetting and executing terrorist activities in Pakistan, remains a stark reminder of India\u2019s true face of a state sponsor of terrorism.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>Pakistan calls upon the international community to hold India accountable for its patronage of terrorist entities and for instigating unrest in neighboring countries.<\/p>\n<!-- \/wp:paragraph -->","author":{"@type":"Person","name":"Top","url":"https:\/\/www.timesofpakistan.pk\/author\/haqani\/","sameAs":["haqani"]},"articleSection":["International News"],"image":{"@type":"ImageObject","url":"https:\/\/www.timesofpakistan.pk\/wp-content\/uploads\/2022\/10\/IIOJK.jpg","width":847,"height":424},"publisher":{"@type":"Organization","name":"Times of Pakistan","url":"https:\/\/www.timesofpakistan.pk","logo":{"@type":"ImageObject","url":"http:\/\/timesofpakistan.pk\/wp-content\/uploads\/2021\/08\/TOP-logo-2021.png"},"sameAs":["https:\/\/www.facebook.com\/TimesOfPakistan","https:\/\/twitter.com\/TimesOfPak"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Pakistan asks India to quit state terrorism in IIOJK","published":"2022-10-03 12:34:48","updated":"2022-10-03 12:34:49"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.timesofpakistan.pk","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.timesofpakistan.pk\/news\/international-news\/","name":"International News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.timesofpakistan.pk","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.timesofpakistan.pk\/news\/international-news\/","name":"International News"}}]}</script> <script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body></html>