<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8"/>
<meta name="description" content="Thousands of Indian farmers protesting against agricultural reforms breached barricades on Tuesday to enter the historic Red Fort complex in the"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort</title>
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffffff">
<!-- / SuperPWA.com -->

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Thousands of Indian farmers protesting against agricultural reforms breached barricades on Tuesday to enter the historic Red Fort complex in the capital and hoist flags after clashing with police"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort"/>
<meta property="og:description" content="Thousands of Indian farmers protesting against agricultural reforms breached barricades on Tuesday to enter the historic Red Fort complex in the capital and hoist flags after clashing with police"/>
<meta property="og:url" content="https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/"/>
<meta property="og:site_name" content="Times of Pakistan"/>
<meta property="article:section" content="India"/>
<meta property="article:published_time" content="2021-01-27T06:06:53+00:00"/>
<meta property="article:modified_time" content="2021-01-27T06:07:02+00:00"/>
<meta property="og:updated_time" content="2021-01-27T06:07:02+00:00"/>
<meta property="og:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protesters.jpg"/>
<meta property="og:image:secure_url" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protesters.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Thousands of Indian farmers protesting against agricultural reforms breached barricades on Tuesday to enter the historic Red Fort complex in the capital and hoist flags after clashing with police"/>
<meta name="twitter:title" content="Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort"/>
<meta name="twitter:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protesters.jpg"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.timesofpakistan.pk/#website","url":"https://www.timesofpakistan.pk/","name":"Times of Pakistan","description":"Covering All National and International News","potentialAction":{"@type":"SearchAction","target":"https://www.timesofpakistan.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/#primaryimage","url":"https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protesters.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/#webpage","url":"https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/","inLanguage":"en-US","name":"Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort","isPartOf":{"@id":"https://www.timesofpakistan.pk/#website"},"primaryImageOfPage":{"@id":"https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/#primaryimage"},"datePublished":"2021-01-27T06:06:53+00:00","dateModified":"2021-01-27T06:07:02+00:00","author":{"@id":"https://www.timesofpakistan.pk/#/schema/person/b1e5a62d0ac126469c974dc9bbda295d"},"description":"Thousands of Indian farmers protesting against agricultural reforms breached barricades on Tuesday to enter the historic Red Fort complex in the capital and hoist flags after clashing with police"},{"@type":["Person"],"@id":"https://www.timesofpakistan.pk/#/schema/person/b1e5a62d0ac126469c974dc9bbda295d","name":"Top","image":{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&d=mm&r=g","caption":"Top"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Feed" href="https://www.timesofpakistan.pk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Comments Feed" href="https://www.timesofpakistan.pk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort Comments Feed" href="https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timesofpakistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.timesofpakistan.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all'/>
<link rel='stylesheet' id='radium_html5_media_styles-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-google-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.3.6' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-style-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-print-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print'/>
<link rel='stylesheet' id='theme-mobile-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gallery_plus-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=5.3.6' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.3.6' type='text/css' media='all'/>
<link rel='stylesheet' id='fancyboxthumbs-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.3.6' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var radium_script={"post_id":"111172","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/modernizr.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.3.6'></script>
<link rel='https://api.w.org/' href='https://www.timesofpakistan.pk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesofpakistan.pk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesofpakistan.pk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.6"/>
<link rel='shortlink' href='https://www.timesofpakistan.pk/?p=111172'/>
<link rel="alternate" type="application/json+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2Findia%2F2021%2F01%2F27%2Findian-farm-protesters-plant-flags-red-fort%2F111172%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2Findia%2F2021%2F01%2F27%2Findian-farm-protesters-plant-flags-red-fort%2F111172%2F&#038;format=xml"/>
			<meta property="fb:pages" content="114459235278087"/>
							<meta property="ia:markup_url" content="https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/?ia_markup=1"/>
				<link rel="shortcut icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/12/favicon-16x16-1.png" type="image/x-icon"/>
<link rel="apple-touch-icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/12/apple-touch-icon.png"/>
<link rel="pingback" href="https://www.timesofpakistan.pk/xmlrpc.php"/>
<script></script><style>#header .site-header-toolbar{background-color:#000}#bottom-footer a,#bottom-footer p a,#bottom-footer p a,#bottom-footer ul li a,#bottom-footer #footer-menu ul li a{color:#fff}html{background-color:transparent}body.boxed,body.narrow{background-image:url(https://www.timesofpakistan.pk/wp-content/themes/news/assets/images/patterns/dark.jpg);background-repaeat:repeat}h4.entry-title{color:#fff!important}.about-author .author-desc{float:left;width:80%}.social-icon.email{display:none}</style>
<style></style><style>html,body{}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style><link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-270x270.png"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2311949-26"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2311949-26');</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/top-home',[[728,90],[780,90],[750,300]],'div-gpt-ad-1595228461000-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/TOP-Internal',[[300,250],[300,600]],'div-gpt-ad-1595228654993-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/top-internal-adspace2',[[300,600],[300,250]],'div-gpt-ad-1595228699377-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

</head>
<body class="post-template-default single single-post postid-111172 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-search has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                    <ul id="menu-header-pages" class="top-menu"><li id="menu-item-" class="menu-item-first menu-item-last menu-item-"><a></a></li>
</ul>
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://www.timesofpakistan.pk/" title="Times of Pakistan" rel="home"><img src="https://timesofpakistan.pk/wp-content/uploads/2020/08/top-final-logo.png" class="logo" alt="logo" width="500" height="90"/></a></div>
                    
                </div><!-- END .site-id -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
    <div id="header-nav-extras">

        
        <div id="header-search" class="bg-icon-search-white">
            <a class="search-remove" href="#" title="Search"></a>
        </div><!-- .header-search -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

           <!--animated search form -->
        <div class="search-form">
            <div class="row-background full-width"></div>
            <div class="container">
                <form method="get" class="form-search" action="https://www.timesofpakistan.pk">
                    <button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
                    <div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off"/>
                    </div>
                </form>
            </div>
        </div>
        <!-- End search form -->
    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-main-menu" class="radium_mega menu dl-menu"><li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Pakistan</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84277" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/khyber-pakhtownkhawa/" itemprop="name"><span class="menu-title">Khyber Pakhtunkhwa</span></a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/" itemprop="name"><span class="menu-title">Punjab</span></a></li>
	<li id="menu-item-84281" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/" itemprop="name"><span class="menu-title">Sindh</span></a></li>
	<li id="menu-item-84276" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/balochistan/" itemprop="name"><span class="menu-title">Balochistan</span></a></li>
	<li id="menu-item-84278" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/national/" itemprop="name"><span class="menu-title">National</span></a></li>
	<li id="menu-item-84279" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/" itemprop="name"><span class="menu-title">Govt.</span></a></li>
</ul>
</li>
<li id="menu-item-84246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">International News</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84270" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/europe/" itemprop="name"><span class="menu-title">Europe</span></a></li>
	<li id="menu-item-84268" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/us_canada/" itemprop="name"><span class="menu-title">U.S &#038; Canada</span></a></li>
	<li id="menu-item-84273" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/middle-east/" itemprop="name"><span class="menu-title">Middle East</span></a></li>
	<li id="menu-item-84271" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/asia/" itemprop="name"><span class="menu-title">Asia</span></a></li>
	<li id="menu-item-84274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/india/" itemprop="name"><span class="menu-title">India</span></a></li>
	<li id="menu-item-84269" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/world/" itemprop="name"><span class="menu-title">World</span></a></li>
	<li id="menu-item-84272" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/latin-america/" itemprop="name"><span class="menu-title">Latin America</span></a></li>
</ul>
</li>
<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Entertainment</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84282" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/film-gossip/" itemprop="name"><span class="menu-title">Film Gossip</span></a></li>
	<li id="menu-item-94045" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/movies/" itemprop="name"><span class="menu-title">Movies Reviews</span></a></li>
	<li id="menu-item-94044" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/fashion-news/" itemprop="name"><span class="menu-title">Fashion News</span></a></li>
	<li id="menu-item-94046" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/music/" itemprop="name"><span class="menu-title">Music</span></a></li>
</ul>
</li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84250" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/cricket-sports/" itemprop="name"><span class="menu-title">Cricket</span></a></li>
	<li id="menu-item-84251" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/football/" itemprop="name"><span class="menu-title">Football</span></a></li>
	<li id="menu-item-84252" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/golf/" itemprop="name"><span class="menu-title">Golf</span></a></li>
	<li id="menu-item-84253" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/tennis/" itemprop="name"><span class="menu-title">Tennis</span></a></li>
	<li id="menu-item-84254" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/polo/" itemprop="name"><span class="menu-title">Polo</span></a></li>
	<li id="menu-item-84255" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/hockey/" itemprop="name"><span class="menu-title">Hockey</span></a></li>
	<li id="menu-item-84256" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/badminton/" itemprop="name"><span class="menu-title">Badminton</span></a></li>
	<li id="menu-item-84257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/" itemprop="name"><span class="menu-title">Other Sports</span></a>
	<ul class="sub-menu">
		<li id="menu-item-84258" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/body-building/" itemprop="name"><span class="menu-title">Body Building</span></a></li>
		<li id="menu-item-84259" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/snooker/" itemprop="name"><span class="menu-title">Snooker</span></a></li>
		<li id="menu-item-84260" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/athletics/" itemprop="name"><span class="menu-title">Athletics</span></a></li>
		<li id="menu-item-84261" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/squash/" itemprop="name"><span class="menu-title">Squash</span></a></li>
		<li id="menu-item-84262" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/shooting/" itemprop="name"><span class="menu-title">Shooting</span></a></li>
		<li id="menu-item-84263" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/boxing/" itemprop="name"><span class="menu-title">Boxing</span></a></li>
		<li id="menu-item-84264" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/racing/" itemprop="name"><span class="menu-title">Racing</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Travel</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84275" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/beautiful-pakistan/" itemprop="name"><span class="menu-title">Beautiful Pakistan</span></a></li>
</ul>
</li>
<li id="menu-item-74230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-89125" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://www.timesofpakistan.pk/forex-rate/" itemprop="name"><span class="menu-title">Forex Rate</span></a></li>
	<li id="menu-item-74231" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/markets/" itemprop="name"><span class="menu-title">Markets</span></a></li>
	<li id="menu-item-74234" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/banking-finance/" itemprop="name"><span class="menu-title">Banking &#038; Finance</span></a></li>
	<li id="menu-item-74232" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/economy/" itemprop="name"><span class="menu-title">Economy</span></a></li>
	<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/companies/" itemprop="name"><span class="menu-title">Companies</span></a></li>
	<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/more/" itemprop="name"><span class="menu-title">More</span></a></li>
</ul>
</li>
<li id="menu-item-84241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a title="Shop here" target="_blank" rel="external nofollow" href="https://dezynish.com/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Shopping</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-91620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a target="_blank" rel="external nofollow" href="#" itemprop="name"><span class="menu-title">Women Clothing</span></a>
	<ul class="sub-menu">
		<li id="menu-item-91617" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/bridal-wear/" itemprop="name"><span class="menu-title">Bridal Wear</span></a></li>
		<li id="menu-item-91616" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/formal/" itemprop="name"><span class="menu-title">Formal Wear</span></a></li>
		<li id="menu-item-91618" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/casual-wear/" itemprop="name"><span class="menu-title">Casual Wear</span></a></li>
	</ul>
</li>
	<li id="menu-item-91619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a rel="external nofollow" href="#" itemprop="name"><span class="menu-title">Men&#8217;s Clothing</span></a>
	<ul class="sub-menu">
		<li id="menu-item-91625" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com" itemprop="name"><span class="menu-title">Men&#8217;s Sherwani</span></a></li>
		<li id="menu-item-91624" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com/product-category/royal-prince-suit/" itemprop="name"><span class="menu-title">Prince Suits</span></a></li>
		<li id="menu-item-91626" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com/product-category/mens-kurta/" itemprop="name"><span class="menu-title">Kurta / Shalwar Kameez</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-105205" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/09/25/how-cpec-counterbalance-india-african-outreach/110578/' title='How CPEC can Counterbalance India’s African Outreach'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/09/pakistan-and-china-1-250x140.jpg" alt="How CPEC can Counterbalance India’s African Outreach" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 25, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/09/25/how-cpec-counterbalance-india-african-outreach/110578/' title='How CPEC can Counterbalance India’s African Outreach'>How CPEC can Counterbalance India’s African Outreach</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/06/17/indus-water-treaty-2/109879/' title='Indus Water Treaty 2'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Indus-Water-Treaty-2-250x140.jpg" alt="Indus Water Treaty 2" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 17, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/06/17/indus-water-treaty-2/109879/' title='Indus Water Treaty 2'>Indus Water Treaty 2</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/05/29/remembering-khalid-sherdil-pas/109739/' title='Remembering Khalid Sherdil, PAS'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Khalid-Sherdil-250x140.jpg" alt="Remembering Khalid Sherdil, PAS" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 29, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/05/29/remembering-khalid-sherdil-pas/109739/' title='Remembering Khalid Sherdil, PAS'>Remembering Khalid Sherdil, PAS</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Homelessness-in-Karachi-250x140.jpg" alt="Homelessness in Karachi: A Large Number of Population is Homeless in Karachi." width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'>Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/01/20/students-union/108941/' title='Students&#8217; union'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/01/Students-union-250x140.jpg" alt="Students&#8217; union" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/01/20/students-union/108941/' title='Students&#8217; union'>Students&#8217; union</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-105206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/editorials/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Editorials</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/' title='Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/pakistan-welcome-afghan-taliban-250x140.jpg" alt="Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2021</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/' title='Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal'>Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2021/01/20/pulwama-attack-10-questions-indians-govt-media/111118/' title='Pulwama Attack: 10 Questions Indians should ask their Govt, Media'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Arnab-Goswami-chat-leak-250x140.jpg" alt="Pulwama Attack: 10 Questions Indians should ask their Govt, Media" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2021</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2021/01/20/pulwama-attack-10-questions-indians-govt-media/111118/' title='Pulwama Attack: 10 Questions Indians should ask their Govt, Media'>Pulwama Attack: 10 Questions Indians should ask their Govt, Media</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/11/27/conflict-brewing-e-commerce-arena-educational-products-children/110863/' title='Conflict Brewing in the E-Commerce Arena of Educational Products for Children'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/11/Educational-Products-for-Children-250x140.jpg" alt="Conflict Brewing in the E-Commerce Arena of Educational Products for Children" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 27, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/11/27/conflict-brewing-e-commerce-arena-educational-products-children/110863/' title='Conflict Brewing in the E-Commerce Arena of Educational Products for Children'>Conflict Brewing in the E-Commerce Arena of Educational Products for Children</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/08/19/ttp-regroups-jua-hua-afghanistan/110269/' title='TTP regroups with JuA, HuA in Afghanistan'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/08/TTP-regroups-250x140.jpg" alt="TTP regroups with JuA, HuA in Afghanistan" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 19, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/08/19/ttp-regroups-jua-hua-afghanistan/110269/' title='TTP regroups with JuA, HuA in Afghanistan'>TTP regroups with JuA, HuA in Afghanistan</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/' title='Virulence of Bats-Caused Diseases'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/coronavirus-bats-250x140.jpg" alt="Virulence of Bats-Caused Diseases" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 25, 2020</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/' title='Virulence of Bats-Caused Diseases'>Virulence of Bats-Caused Diseases</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2021/01/27/opposition-withdraws-nab-bill/111176/">
	                       	    	<span class="story-title">Opposition withdraws NAB amendment bill in NA</span>
	                            	<span class="story-time">  - 15 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/">
	                       	    	<span class="story-title">Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort</span>
	                            	<span class="story-time">  - 15 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/01/27/who-clinical-advice-covid-19-patients/111169/">
	                       	    	<span class="story-title">WHO issues new clinical Advice on Treating COVID-19 patients</span>
	                            	<span class="story-time">  - 15 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2021/01/27/cabinet-approves-inquiry-broadsheet-commission/111166/">
	                       	    	<span class="story-title">Cabinet approves Inquiry Commission to Investigate Broadsheet Allegations</span>
	                            	<span class="story-time">  - 15 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/education/education-research/2021/01/26/universities-decide-taking-online-exams/111162/">
	                       	    	<span class="story-title">Universities to Decide on Taking Online Exams: Shafqat Mahmood</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/sindh/2021/01/26/sindh-opposes-holding-senate-polls/111158/">
	                       	    	<span class="story-title">Sindh opposes open Ballot for Senate Elections</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2021/01/26/coas-isi-chief-pm-reviews-afghan-peace-deal/111155/">
	                       	    	<span class="story-title">COAS, ISI chief meet PM as Biden Administration reviews Afghan Peace Deal</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2021/01/25/pm-promises-special-package-farmers/111153/">
	                       	    	<span class="story-title">PM Imran Khan Promises Special Package for Farmers</span>
	                            	<span class="story-time">  - January 25, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/international-news/middle-east/2021/01/25/uae-open-israel-embassy/111150/">
	                       	    	<span class="story-title">UAE to open an Embassy in Israel</span>
	                            	<span class="story-time">  - January 25, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/">
	                       	    	<span class="story-title">Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal</span>
	                            	<span class="story-time">  - January 25, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Opposition withdraws NAB amendment bill in NA" href="https://www.timesofpakistan.pk/pakistan/national/2021/01/27/opposition-withdraws-nab-bill/111176/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/NAB-80x80.jpg" alt="Opposition withdraws NAB amendment bill in NA" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/01/27/opposition-withdraws-nab-bill/111176/">Opposition withdraws NAB amendment bill in NA</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort" href="https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protesters-80x80.jpg" alt="Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/international-news/india/">India</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/international-news/india/2021/01/27/indian-farm-protesters-plant-flags-red-fort/111172/">Indian Farm Protesters Battle Police to Plant&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to WHO issues new clinical Advice on Treating COVID-19 patients" href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/01/27/who-clinical-advice-covid-19-patients/111169/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/COVID-19-patients-80x80.jpg" alt="WHO issues new clinical Advice on Treating COVID-19 patients" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/health/health-and-health-care/">Health and health care</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/01/27/who-clinical-advice-covid-19-patients/111169/">WHO issues new clinical Advice on Treating&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Cabinet approves Inquiry Commission to Investigate Broadsheet Allegations" href="https://www.timesofpakistan.pk/pakistan/govt/2021/01/27/cabinet-approves-inquiry-broadsheet-commission/111166/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Azmat-Saeed-Sheikh-80x80.jpg" alt="Cabinet approves Inquiry Commission to Investigate Broadsheet Allegations" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2021/01/27/cabinet-approves-inquiry-broadsheet-commission/111166/">Cabinet approves Inquiry Commission to Investigate Broadsheet&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Universities to Decide on Taking Online Exams: Shafqat Mahmood" href="https://www.timesofpakistan.pk/education/education-research/2021/01/26/universities-decide-taking-online-exams/111162/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/online-exam-students-protest-80x80.jpg" alt="Universities to Decide on Taking Online Exams: Shafqat Mahmood" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/education/education-research/">Education &amp; Research</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/education/education-research/2021/01/26/universities-decide-taking-online-exams/111162/">Universities to Decide on Taking Online Exams:&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Sindh opposes open Ballot for Senate Elections" href="https://www.timesofpakistan.pk/pakistan/sindh/2021/01/26/sindh-opposes-holding-senate-polls/111158/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/pakistan-Senate-80x80.jpg" alt="Sindh opposes open Ballot for Senate Elections" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/sindh/2021/01/26/sindh-opposes-holding-senate-polls/111158/">Sindh opposes open Ballot for Senate Elections</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to COAS, ISI chief meet PM as Biden Administration reviews Afghan Peace Deal" href="https://www.timesofpakistan.pk/pakistan/national/2021/01/26/coas-isi-chief-pm-reviews-afghan-peace-deal/111155/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/COAS-ISI-chief-meet-PM-80x80.jpg" alt="COAS, ISI chief meet PM as Biden Administration reviews Afghan Peace Deal" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/01/26/coas-isi-chief-pm-reviews-afghan-peace-deal/111155/">COAS, ISI chief meet PM as Biden&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to PM Imran Khan Promises Special Package for Farmers" href="https://www.timesofpakistan.pk/pakistan/govt/2021/01/25/pm-promises-special-package-farmers/111153/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/11/pm-imran-khan-80x80.jpg" alt="PM Imran Khan Promises Special Package for Farmers" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2021/01/25/pm-promises-special-package-farmers/111153/">PM Imran Khan Promises Special Package for&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to UAE to open an Embassy in Israel" href="https://www.timesofpakistan.pk/international-news/middle-east/2021/01/25/uae-open-israel-embassy/111150/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/UAE-open-Embassy-Israel-80x80.jpg" alt="UAE to open an Embassy in Israel" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/international-news/middle-east/">Middle East</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/international-news/middle-east/2021/01/25/uae-open-israel-embassy/111150/">UAE to open an Embassy in Israel</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal" href="https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/pakistan-welcome-afghan-taliban-80x80.jpg" alt="Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/editorials/">Editorials</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/">Pakistan not surprised by Biden&#8217;s intent to&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Indian great double Game to Create Instability in Pakistan Exposed" href="https://www.timesofpakistan.pk/international-news/india/2021/01/22/indian-double-game-instability-pakistan-exposed/111144/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/ISIS-and-india-80x80.jpg" alt="Indian great double Game to Create Instability in Pakistan Exposed" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/international-news/india/">India</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/international-news/india/2021/01/22/indian-double-game-instability-pakistan-exposed/111144/">Indian great double Game to Create Instability&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to CAA issues New SOPs for International Flight Crews" href="https://www.timesofpakistan.pk/business/companies/2021/01/22/caa-sops-international-flight-crews/111141/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/CAA-New-SOPs-International-Flight-Crews-80x80.jpg" alt="CAA issues New SOPs for International Flight Crews" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/business/companies/">Companies</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/business/companies/2021/01/22/caa-sops-international-flight-crews/111141/">CAA issues New SOPs for International Flight&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to China to Gift half a Million Covid-19 Vaccine doses to Pakistan" href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/01/22/china-gift-million-covid-19-vaccine/111137/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Covid-19-Vaccine-80x80.jpg" alt="China to Gift half a Million Covid-19 Vaccine doses to Pakistan" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/health/health-and-health-care/">Health and health care</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/01/22/china-gift-million-covid-19-vaccine/111137/">China to Gift half a Million Covid-19&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Govt to Provide free COVID-19 Vaccine to People: Faisal Sultan" href="https://www.timesofpakistan.pk/pakistan/govt/2021/01/21/govt-to-provide-free-covid-19-vaccine/111134/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Faisal-Sultan-80x80.jpg" alt="Govt to Provide free COVID-19 Vaccine to People: Faisal Sultan" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2021/01/21/govt-to-provide-free-covid-19-vaccine/111134/">Govt to Provide free COVID-19 Vaccine to&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Faisalabad Police Fire at Car, Kill Man ‘for not stopping’" href="https://www.timesofpakistan.pk/pakistan/punjab/2021/01/21/faisalabad-police-fire-car-kill-man/111131/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Faisalabad-Police-Fire-Car-80x80.jpg" alt="Faisalabad Police Fire at Car, Kill Man ‘for not stopping’" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/">Punjab</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/punjab/2021/01/21/faisalabad-police-fire-car-kill-man/111131/">Faisalabad Police Fire at Car, Kill Man&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

        <main class="content large-9 columns sidebar-right" role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-111172" class="post-111172 post type-post status-publish format-standard has-post-thumbnail hentry category-india">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image:url(https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protesters-791x445.jpg)">
					
						                
	                	<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protesters-791x445.jpg" alt="Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Indian Farm Protesters Battle Police to Plant Flags at Historic Red Fort</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			
<p>Thousands of Indian farmers protesting against agricultural reforms breached barricades on Tuesday to enter the historic Red Fort complex in the capital and hoist flags after clashing with police, who fired tear gas to scatter them.</p>



<p>Growers, angered by laws they say help large, private buyers at the expense of producers, have camped outside New Delhi for almost two months, posing one of the biggest challenges to Prime Minister Narendra Modi since he came to power in 2014.</p>



<p>The body of one protester draped in an Indian tricolour lay in a central Delhi street after the tractor he rode overturned in one of the clashes, said a witness, Vishu Arora.</p>



<p>“He died right there,” Arora added.</p>



<p>A Reuters witness saw at least five police and three protesters injured at the Red Fort, from whose ramparts Modi delivers an annual speech. Some of those who scaled its walls carried ceremonial swords, overwhelming police who were trying to prevent them from entering.</p>



<p>The government ordered internet services in some parts of the capital to be blocked, according to mobile carrier Vodafone Idea, in an attempt to prevent further unrest.<br>
Lost control</p>



<p>Tens of thousands of bearded and turbanned farmers, many bundled against the winter cold, began the day in a convoy of tractors festooned with Indian and union flags along the city&#8217;s fringes.</p>



<p>But hundreds of protesters soon broke away from pre-approved routes, heading for the city centre where the government was holding an annual Republic Day parade of troops and military hardware on Tuesday morning.</p>



<figure class="wp-block-image size-large"><img src="https://timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protests-lal-qila.jpg" alt="" class="wp-image-111174" srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protests-lal-qila.jpg 800w, https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protests-lal-qila-300x169.jpg 300w, https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protests-lal-qila-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"/></figure>



<p>“Modi will hear us now, he will have to hear us now,” said Sukhdev Singh, 55, a farmer from the northern state of Punjab, who was among hundreds of protesters, some on horseback, who broke away from one of the three protest routes.</p>



<p>From the city&#8217;s north they headed towards the government buildings in the centre. They commandeered cranes and used ropes to tear down roadblocks, forcing constables in riot gear to give way, Reuters witnesses said.</p>



<p>A second group rode tractors to get to a key central traffic junction, also breaching barricades after similar clashes with police.</p>



<p>Hundreds also fought police outside the Delhi police headquarters.</p>



<p>In a statement, Delhi police accused those who diverged from the agreed routes of “violence and destruction”.</p>



<p>“They have caused great damage to public property and many police personnel have also been injured,” the statement said.</p>



<p>Protest organiser Samyukt Kisan Morcha said the groups deviating from set routes did not represent the majority of farmers.</p>



<p>“We also condemn and regret the undesirable and unacceptable events that have taken place today and dissociate ourselves from those indulging in such acts,” the group of farm unions said in a statement.</p>



<p>Amarinder Singh, chief minister of Punjab state where many of the protesters came from, called the clashes “shocking”.</p>



<p>“The violence by some elements is unacceptable,” he said in a tweet. “It&#8217;ll negate goodwill generated by peacefully protesting farmers.”<br>
Farmer pressure</p>



<p>Agriculture employs about half of India&#8217;s population of 1.3 billion, and unrest among an estimated 150 million landowning farmers worries the government.</p>



<p>Nine rounds of talks with farmers&#8217; unions have failed to end the protests, as farm leaders rejected the government&#8217;s offer to delay the laws for 18 months, making a push for repeal instead.</p>



<p>The government says that the farmers have been manipulated by opposition parties which have largely backed the rural campaign.</p>



<p>“The farm organisations have a very strong hold,” said Ambar Kumar Ghosh, an analyst at New Delhi think tank the Observer Research Foundation.</p>



<p>“They have the resources to mobilise support, and to continue the protest for a long time. They have also been very successful in keeping the protest really focused.”<br>
&#8216;National embarrassment&#8217;</p>



<p>All over the city, security forces fired tear gas and staged baton charges.</p>



<p>But the farmers also laid into police with branches and metal bars and hijacked buses that had been used to block their convoys.</p>



<p>The US embassy released a “security alert” warning American nationals to avoid trouble zones.</p>



<p>The government had opposed the rally saying it would be a “national embarrassment” on Republic Day. Police allowed the demonstration if farmers waited until after the military parade and kept to a route away from central Delhi.</p>



<p>But the security was breached while Modi and other dignitaries watched tanks and troops pass along the Rajpath boulevard while newly acquired Rafale fighter jets flew overhead.</p>



<p>Modi waved to crowds and was driven back to his residence barely 30 minutes before the fleets of tractors took over the centre.<br>
Popular support</p>



<p>“We are going to show the government that we mean business,” said protester Nareesh Singh as he revved up his tractor and drove into a cloud of tear gas.</p>



<p>Farmers&#8217; leaders say they have enough supplies to keep their protest camps going for a year. The leaders said the police had provoked the farmers into violence.</p>



<p>In a statement, police replied that they had to act after the farmers broke the conditions for the rally.</p>



<p>“When you attack a peaceful protest, then difficulties for the government will surely increase,” union leader Kawalpreet Singh Pannu told AFP.</p>



<p>“This won&#8217;t stop here. Our movement and message have only become stronger.”</p>



<p>He said a new protest would be held on February 1 outside parliament when the government announces its budget.</p>



<p>On one main road, people on rooftops threw petals on the tractor convoys.</p>



<p>Elsewhere people cheered and applauded as farmers went past waving Indian flags and blowing horns.</p>



<p>India showcases its military hardware with a parade every year on Republic Day, which marks the adoption of its constitution in 1950.</p>



<p>This year&#8217;s ceremonies went ahead despite security concerns.</p>



<p>The parade was cut back because of the coronavirus pandemic, with the number of spectators reduced from 125,000 to 25,000.</p>



<p>Smaller farmer demonstrations were held in Mumbai and Bangalore and in the rural state of Haryana.</p>
		</div>

		
    <div id="post-side-share-below" class="post-side-share position-below">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2Findia%2F2021%2F01%2F27%2Findian-farm-protesters-plant-flags-red-fort%2F111172%2F+-+Indian+Farm+Protesters+Battle+Police+to+Plant+Flags+at+Historic+Red+Fort" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2Findia%2F2021%2F01%2F27%2Findian-farm-protesters-plant-flags-red-fort%2F111172%2F&amp;t=Indian+Farm+Protesters+Battle+Police+to+Plant+Flags+at+Historic+Red+Fort" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2Findia%2F2021%2F01%2F27%2Findian-farm-protesters-plant-flags-red-fort%2F111172%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Finternational-news%2Findia%2F2021%2F01%2F27%2Findian-farm-protesters-plant-flags-red-fort%2F111172%2F&amp;summary=Indian+Farm+Protesters+Battle+Police+to+Plant+Flags+at+Historic+Red+Fort&amp;source=https%3A%2F%2Fwww.timesofpakistan.pk" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
	</div><!-- END .entry-content -->
	
</article><!-- END #post-111172 -->
        <footer class="meta clearfix">
                        <div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="https://www.timesofpakistan.pk/news/international-news/india/">India</a></li></ul></div>
                </footer><!-- END .entry-meta -->

    <section class="about-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	
	<div class="inner clearfix">
	
	     	
	    <h3><span>About the Author</span></h3>
	
		<div class="author-avatar" itemprop="image">
			<img src="https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default"/>		</div><!-- END .author-avatar -->
	
		<div class="author-desc author">
			<h4 itemprop="name">Top</h4>
			<p>
	
				This author has not added a biography. Meanwhile Top has contributed 2629 posts.	
					<a href="https://www.timesofpakistan.pk/author/haqani/">
						 Click here					</a>
	
					 to view them.	
	 				
			</p>
	
			
    <ul class="author-links">

        
            <li><a target="_blank" href="mailto:ghulam.haqani@e2esp.com" title="Email Top"><span class="social-icon email"></span></a></li>

        
    </ul><!-- END .author-links -->

    	
		</div><!-- END .large-10 .columns -->
		
	</div>
	
</section><!-- END .about-author -->
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/international-news/india/2021/01/22/indian-double-game-instability-pakistan-exposed/111144/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/ISIS-and-india-300x302.jpg" alt="Indian great double Game to Create Instability in Pakistan Exposed" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">January 22, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Indian great double Game to Create Instability in Pakistan Exposed</h4>
							        <div class="entry-excerpt">India has again started a great double game to destroy the regional peace a</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/international-news/india/2020/12/18/modi-offers-condolences-nawaz-sharif-mother-demise/110969/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/12/Nawaz-Sharif-and-pm-modi-299x150.jpg" alt="Indian PM offers Condolences to Nawaz Sharif on his Mother’s Demise" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">December 18, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Indian PM offers Condolences to Nawaz Sharif on his Mother’s Demise</h4>
							        <div class="entry-excerpt">Condolence letter delivered to Maryam Nawaz by Indian diplomatic mission In</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/international-news/india/2020/12/09/india-farmers-block-railway-tracks-roads/110928/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/12/India-Farmers-299x150.jpg" alt="India Farmers Block Railway Tracks, Roads in National Action against new Laws" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">December 9, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">India Farmers Block Railway Tracks, Roads in National Action against new Laws</h4>
							        <div class="entry-excerpt">The farmers were supported in the protest on Tuesday by railway workers, tr</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/international-news/us_canada/2020/10/28/us-india-military-pact-threatens-regional-peace-warns-pakistan/110737/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2016/02/US-India-consider-joint-sea-patrols-299x150.jpg" alt="US-India Military pact Threatens Regional Peace, warns Pakistan" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">October 28, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">US-India Military pact Threatens Regional Peace, warns Pakistan</h4>
							        <div class="entry-excerpt">Foreign office says India’s massive acquisition of armaments has serious </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/international-news/india/2020/09/11/covid-19-experts-concerned-india-low-death-toll/110479/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/09/covid19-india-299x150.jpg" alt="Covid-19: Why Experts are Concerned about India&#8217;s Low Death Toll" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">September 11, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Covid-19: Why Experts are Concerned about India&#8217;s Low Death Toll</h4>
							        <div class="entry-excerpt">India has one of the world&#8217;s lowest Covid-19 mortality rates. But the</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	            <meta itemprop="datePublished" content="2021-01-27T06:06:53+00:00"/>
            <meta itemprop="dateModified" content="2021-01-27T06:07:02+00:00"/>

            <meta itemprop="image" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Indian-Farm-Protesters.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     <div class="social-icons-wrapper">
             <ul class="social-icons"><li class="twitter"><a href="http://www.twitter.com/TimesOfPak" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="http://www.facebook.com/TimesOfPakistan" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/in/profile/view?id=102563513&trk=nav_responsive_tab_profile" target="_blank"><span class="social-icon linkedin style1" data-type="linkedin"></span></a></li>
<li class="googleplus"><a href="https://plus.google.com/113119116662339625267" target="_blank"><span class="social-icon googleplus style1" data-type="googleplus"></span></a></li>
<li class="pinterest"><a href="http://www.pinterest.com/timesofpakistan" target="_blank"><span class="social-icon pinterest style1" data-type="pinterest"></span></a></li>
</ul>
        </div>
        
            <div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/01/27/who-clinical-advice-covid-19-patients/111169/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>WHO issues new clinical Advice on Treating COVID-19 patients</span></a>                        </li>
                        <li class="next">
                            <a href="https://www.timesofpakistan.pk/pakistan/national/2021/01/27/opposition-withdraws-nab-bill/111176/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>Opposition withdraws NAB amendment bill in NA</span></a>                        </li>
                    </ul>
                </nav>
            </div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><p><!-- /19176722/top-main/TOP-Internal --></p>
<div id="div-gpt-ad-1595228654993-0"><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595228654993-0');});</script></div>
<hr/>
<p><!-- /19176722/top-main/top-internal-adspace2 --></p>
<div id="div-gpt-ad-1595228699377-0"><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595228699377-0');});</script></div>
<p><a title="Bespoke Suits" href="http://andreemilio.com" name="Bespoke Suits" rel="nofollow">Bespoke Suits</a><br/>
<a title="Men Suits" href="http://andreemilio.com" name="Men Suits" rel="nofollow">Men Suits</a><br/>
<a title="Sherwani" href="http://shameelkhan.com" name="Sherwani" rel="nofollow">Sherwani</a><br/>
<a title="Custom Suit" href="http://andreemilio.com" name="Bespoke Suits" rel="nofollow">Men&#8217;s Suiting</a></p>
</div>
		</div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="large-12 columns">

                    <div id="footer-menu">

                        	<!-- Footer Navigation -->
	<nav class="nav-footer" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="container">
		 	<ul id="menu-footer-menu" class="foot-menu"><li id="menu-item-91957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-91957 color-none"><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li>
<li id="menu-item-91959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91959 color-none"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li>
<li id="menu-item-91952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91952 color-none"><a href="https://www.timesofpakistan.pk/news/education/">Education</a></li>
<li id="menu-item-91953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91953 color-none"><a href="https://www.timesofpakistan.pk/news/entertainment/">Entertainment</a></li>
<li id="menu-item-91950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91950 color-none"><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li>
<li id="menu-item-91956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91956 color-none"><a href="https://www.timesofpakistan.pk/news/health/">Health</a></li>
<li id="menu-item-91955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91955 color-none"><a href="https://www.timesofpakistan.pk/news/funny-news/">Funny News</a></li>
<li id="menu-item-91961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91961"><a href="https://www.timesofpakistan.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-108231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-last menu-item-108231"><a href="http://shahzadshams.com/">Best Neurosurgeon Lahore</a></li>
</ul>		</div>
	</nav>
	<!-- /End Main Menu -->

                    </div><!--End #Footer-menu -->

                </div><!-- END .large-12 columns -->

            	
	<div class="inner">

		<aside id="footer-widgets" class="clearfix">

			<div class="widget_row">
			  <div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 -->				</div>

			</aside>

		</div><!-- END .inner --><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">Design & Developed by E2ESP</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script>http:<script type="text/javascript">var sc_project=6173815;var sc_invisible=1;var sc_security="d36c7a92";</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/6173815/0/d36c7a92/1/" alt="Web Analytics Made Easy -
StatCounter"></a></div></noscript>
<!-- End of Statcounter Code --></script><script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var superpwa_sw={"url":"\/superpwa-sw.js"};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var radium_framework_globals={"page_bg_images":null,"js_dir":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news\/assets\/js","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
</body>
</html>