<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8"/>
<meta name="description" content="Get it within 42 days of the first one



People across the country do not have to wait for an SMS from 1166 for their second dose of the corona"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Don’t wait for Govt SMS for Second Vaccine Dose: Minister</title>
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffffff">
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="People across the country do not have to wait for an SMS from 1166 for their second dose of the coronavirus vaccines"/>
	<link rel="canonical" href="https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Don’t wait for Govt SMS for Second Vaccine Dose: Minister"/>
	<meta property="og:description" content="People across the country do not have to wait for an SMS from 1166 for their second dose of the coronavirus vaccines"/>
	<meta property="og:url" content="https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/"/>
	<meta property="og:site_name" content="Times of Pakistan"/>
	<meta property="article:published_time" content="2021-08-09T07:13:39+00:00"/>
	<meta property="article:modified_time" content="2021-08-09T07:13:43+00:00"/>
	<meta property="og:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Second-Vaccine-Dose.jpg"/>
	<meta property="og:image:width" content="800"/>
	<meta property="og:image:height" content="450"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Top">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://timesofpakistan.pk/#website","url":"https://timesofpakistan.pk/","name":"Times of Pakistan","description":"Covering All National and International News","potentialAction":[{"@type":"SearchAction","target":"https://timesofpakistan.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/#primaryimage","inLanguage":"en-US","url":"https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Second-Vaccine-Dose.jpg","contentUrl":"https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Second-Vaccine-Dose.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/#webpage","url":"https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/","name":"Don\u2019t wait for Govt SMS for Second Vaccine Dose: Minister","isPartOf":{"@id":"https://timesofpakistan.pk/#website"},"primaryImageOfPage":{"@id":"https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/#primaryimage"},"datePublished":"2021-08-09T07:13:39+00:00","dateModified":"2021-08-09T07:13:43+00:00","author":{"@id":"https://timesofpakistan.pk/#/schema/person/71f3bdaf4faa13266241b42538d2c496"},"description":"People across the country do not have to wait for an SMS from 1166 for their second dose of the coronavirus vaccines","breadcrumb":{"@id":"https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/"]}]},{"@type":"BreadcrumbList","@id":"https://www.samaa.tv/news/2021/08/dont-wait-for-govt-sms-for-second-vaccine-dose-minister/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://timesofpakistan.pk/","url":"https://timesofpakistan.pk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://timesofpakistan.pk/pakistan/2021/08/09/dont-wait-govt-sms-second-vaccine-dose/112928/","url":"https://timesofpakistan.pk/pakistan/2021/08/09/dont-wait-govt-sms-second-vaccine-dose/112928/","name":"Don\u2019t wait for Govt SMS for Second Vaccine Dose: Minister"}}]},{"@type":"Person","@id":"https://timesofpakistan.pk/#/schema/person/71f3bdaf4faa13266241b42538d2c496","name":"Top","image":{"@type":"ImageObject","@id":"https://timesofpakistan.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&d=mm&r=g","caption":"Top"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Feed" href="https://www.timesofpakistan.pk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Comments Feed" href="https://www.timesofpakistan.pk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Don’t wait for Govt SMS for Second Vaccine Dose: Minister Comments Feed" href="https://www.timesofpakistan.pk/pakistan/2021/08/09/dont-wait-govt-sms-second-vaccine-dose/112928/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timesofpakistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.timesofpakistan.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='radium_html5_media_styles-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-google-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-style-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-print-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print'/>
<link rel='stylesheet' id='theme-mobile-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gallery_plus-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=5.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='fancyboxthumbs-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.7.2' type='text/css' media='all'/>
<script type='text/javascript' id='jquery-core-js-extra'>//<![CDATA[
var radium_script={"post_id":"112928","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/modernizr.min.js?ver=5.7.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.7.2' id='fancybox-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.7.2' id='fancyboxthumbs-js'></script>
<link rel="https://api.w.org/" href="https://www.timesofpakistan.pk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.timesofpakistan.pk/wp-json/wp/v2/posts/112928"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesofpakistan.pk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesofpakistan.pk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel='shortlink' href='https://www.timesofpakistan.pk/?p=112928'/>
<link rel="alternate" type="application/json+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2021%2F08%2F09%2Fdont-wait-govt-sms-second-vaccine-dose%2F112928%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2021%2F08%2F09%2Fdont-wait-govt-sms-second-vaccine-dose%2F112928%2F&#038;format=xml"/>
			<meta property="fb:pages" content="114459235278087"/>
							<meta property="ia:markup_url" content="https://www.timesofpakistan.pk/pakistan/2021/08/09/dont-wait-govt-sms-second-vaccine-dose/112928/?ia_markup=1"/>
				<link rel="shortcut icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/12/favicon-16x16-1.png" type="image/x-icon"/>
<link rel="apple-touch-icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/12/apple-touch-icon.png"/>
<link rel="pingback" href="https://www.timesofpakistan.pk/xmlrpc.php"/>
<script></script><style>#header .site-header-toolbar{background-color:#000}#bottom-footer a,#bottom-footer p a,#bottom-footer p a,#bottom-footer ul li a,#bottom-footer #footer-menu ul li a{color:#fff}html{background-color:transparent}body.boxed,body.narrow{background-image:url(https://www.timesofpakistan.pk/wp-content/themes/news/assets/images/patterns/dark.jpg);background-repaeat:repeat}h4.entry-title{color:#fff!important}.about-author .author-desc{float:left;width:80%}.social-icon.email{display:none}</style>
<style></style><style>html,body{}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style><link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-270x270.png"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2311949-26"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-2311949-26');</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/top-home',[[728,90],[780,90],[750,300]],'div-gpt-ad-1595228461000-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/TOP-Internal',[[300,250],[300,600]],'div-gpt-ad-1595228654993-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/top-internal-adspace2',[[300,600],[300,250]],'div-gpt-ad-1595228699377-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

</head>
<body class="post-template-default single single-post postid-112928 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-search has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                    <ul id="menu-header-pages" class="top-menu"><li id="menu-item-" class="menu-item-first menu-item-last menu-item-"><a></a></li>
</ul>
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://www.timesofpakistan.pk/" title="Times of Pakistan" rel="home"><img src="https://timesofpakistan.pk/wp-content/uploads/2020/08/top-final-logo.png" class="logo" alt="logo" width="500" height="90"/></a></div>
                    
                </div><!-- END .site-id -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
    <div id="header-nav-extras">

        
        <div id="header-search" class="bg-icon-search-white">
            <a class="search-remove" href="#" title="Search"></a>
        </div><!-- .header-search -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

           <!--animated search form -->
        <div class="search-form">
            <div class="row-background full-width"></div>
            <div class="container">
                <form method="get" class="form-search" action="https://www.timesofpakistan.pk">
                    <button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
                    <div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off"/>
                    </div>
                </form>
            </div>
        </div>
        <!-- End search form -->
    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-main-menu" class="radium_mega menu dl-menu"><li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Pakistan</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84277" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/khyber-pakhtownkhawa/" itemprop="name"><span class="menu-title">Khyber Pakhtunkhwa</span></a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/" itemprop="name"><span class="menu-title">Punjab</span></a></li>
	<li id="menu-item-84281" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/" itemprop="name"><span class="menu-title">Sindh</span></a></li>
	<li id="menu-item-84276" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/balochistan/" itemprop="name"><span class="menu-title">Balochistan</span></a></li>
	<li id="menu-item-84278" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/national/" itemprop="name"><span class="menu-title">National</span></a></li>
	<li id="menu-item-84279" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/" itemprop="name"><span class="menu-title">Govt.</span></a></li>
</ul>
</li>
<li id="menu-item-84246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">International News</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84270" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/europe/" itemprop="name"><span class="menu-title">Europe</span></a></li>
	<li id="menu-item-84268" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/us_canada/" itemprop="name"><span class="menu-title">U.S &amp; Canada</span></a></li>
	<li id="menu-item-84273" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/middle-east/" itemprop="name"><span class="menu-title">Middle East</span></a></li>
	<li id="menu-item-84271" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/asia/" itemprop="name"><span class="menu-title">Asia</span></a></li>
	<li id="menu-item-84274" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/india/" itemprop="name"><span class="menu-title">India</span></a></li>
	<li id="menu-item-84269" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/world/" itemprop="name"><span class="menu-title">World</span></a></li>
	<li id="menu-item-84272" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/latin-america/" itemprop="name"><span class="menu-title">Latin America</span></a></li>
</ul>
</li>
<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Entertainment</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84282" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/film-gossip/" itemprop="name"><span class="menu-title">Film Gossip</span></a></li>
	<li id="menu-item-94045" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/movies/" itemprop="name"><span class="menu-title">Movies Reviews</span></a></li>
	<li id="menu-item-94044" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/fashion-news/" itemprop="name"><span class="menu-title">Fashion News</span></a></li>
	<li id="menu-item-94046" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/music/" itemprop="name"><span class="menu-title">Music</span></a></li>
</ul>
</li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84250" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/cricket-sports/" itemprop="name"><span class="menu-title">Cricket</span></a></li>
	<li id="menu-item-84251" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/football/" itemprop="name"><span class="menu-title">Football</span></a></li>
	<li id="menu-item-84252" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/golf/" itemprop="name"><span class="menu-title">Golf</span></a></li>
	<li id="menu-item-84253" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/tennis/" itemprop="name"><span class="menu-title">Tennis</span></a></li>
	<li id="menu-item-84254" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/polo/" itemprop="name"><span class="menu-title">Polo</span></a></li>
	<li id="menu-item-84255" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/hockey/" itemprop="name"><span class="menu-title">Hockey</span></a></li>
	<li id="menu-item-84256" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/badminton/" itemprop="name"><span class="menu-title">Badminton</span></a></li>
	<li id="menu-item-84257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/" itemprop="name"><span class="menu-title">Other Sports</span></a>
	<ul class="sub-menu">
		<li id="menu-item-84258" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/body-building/" itemprop="name"><span class="menu-title">Body Building</span></a></li>
		<li id="menu-item-84259" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/snooker/" itemprop="name"><span class="menu-title">Snooker</span></a></li>
		<li id="menu-item-84260" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/athletics/" itemprop="name"><span class="menu-title">Athletics</span></a></li>
		<li id="menu-item-84261" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/squash/" itemprop="name"><span class="menu-title">Squash</span></a></li>
		<li id="menu-item-84262" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/shooting/" itemprop="name"><span class="menu-title">Shooting</span></a></li>
		<li id="menu-item-84263" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/boxing/" itemprop="name"><span class="menu-title">Boxing</span></a></li>
		<li id="menu-item-84264" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/racing/" itemprop="name"><span class="menu-title">Racing</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Travel</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84275" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/beautiful-pakistan/" itemprop="name"><span class="menu-title">Beautiful Pakistan</span></a></li>
</ul>
</li>
<li id="menu-item-74230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-89125" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://www.timesofpakistan.pk/forex-rate/" itemprop="name"><span class="menu-title">Forex Rate</span></a></li>
	<li id="menu-item-74231" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/markets/" itemprop="name"><span class="menu-title">Markets</span></a></li>
	<li id="menu-item-74234" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/banking-finance/" itemprop="name"><span class="menu-title">Banking &#038; Finance</span></a></li>
	<li id="menu-item-74232" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/economy/" itemprop="name"><span class="menu-title">Economy</span></a></li>
	<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/companies/" itemprop="name"><span class="menu-title">Companies</span></a></li>
	<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/more/" itemprop="name"><span class="menu-title">More</span></a></li>
</ul>
</li>
<li id="menu-item-105205" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2021/04/15/ulema-condemn-tlps-violent-protests/111800/' title='Ulema condemn TLP’s violent protests'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/ulema-250x140.jpg" alt="Ulema condemn TLP’s violent protests" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 15, 2021</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2021/04/15/ulema-condemn-tlps-violent-protests/111800/' title='Ulema condemn TLP’s violent protests'>Ulema condemn TLP’s violent protests</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/09/25/how-cpec-counterbalance-india-african-outreach/110578/' title='How CPEC can Counterbalance India’s African Outreach'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/09/pakistan-and-china-1-250x140.jpg" alt="How CPEC can Counterbalance India’s African Outreach" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 25, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/09/25/how-cpec-counterbalance-india-african-outreach/110578/' title='How CPEC can Counterbalance India’s African Outreach'>How CPEC can Counterbalance India’s African Outreach</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/06/17/indus-water-treaty-2/109879/' title='Indus Water Treaty 2'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Indus-Water-Treaty-2-250x140.jpg" alt="Indus Water Treaty 2" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 17, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/06/17/indus-water-treaty-2/109879/' title='Indus Water Treaty 2'>Indus Water Treaty 2</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/05/29/remembering-khalid-sherdil-pas/109739/' title='Remembering Khalid Sherdil, PAS'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Khalid-Sherdil-250x140.jpg" alt="Remembering Khalid Sherdil, PAS" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 29, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/05/29/remembering-khalid-sherdil-pas/109739/' title='Remembering Khalid Sherdil, PAS'>Remembering Khalid Sherdil, PAS</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Homelessness-in-Karachi-250x140.jpg" alt="Homelessness in Karachi: A Large Number of Population is Homeless in Karachi." width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'>Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-105206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/editorials/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Editorials</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/' title='Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/pakistan-welcome-afghan-taliban-250x140.jpg" alt="Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2021</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/' title='Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal'>Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2021/01/20/pulwama-attack-10-questions-indians-govt-media/111118/' title='Pulwama Attack: 10 Questions Indians should ask their Govt, Media'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Arnab-Goswami-chat-leak-250x140.jpg" alt="Pulwama Attack: 10 Questions Indians should ask their Govt, Media" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2021</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2021/01/20/pulwama-attack-10-questions-indians-govt-media/111118/' title='Pulwama Attack: 10 Questions Indians should ask their Govt, Media'>Pulwama Attack: 10 Questions Indians should ask their Govt, Media</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/11/27/conflict-brewing-e-commerce-arena-educational-products-children/110863/' title='Conflict Brewing in the E-Commerce Arena of Educational Products for Children'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/11/Educational-Products-for-Children-250x140.jpg" alt="Conflict Brewing in the E-Commerce Arena of Educational Products for Children" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 27, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/11/27/conflict-brewing-e-commerce-arena-educational-products-children/110863/' title='Conflict Brewing in the E-Commerce Arena of Educational Products for Children'>Conflict Brewing in the E-Commerce Arena of Educational Products for Children</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/08/19/ttp-regroups-jua-hua-afghanistan/110269/' title='TTP regroups with JuA, HuA in Afghanistan'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/08/TTP-regroups-250x140.jpg" alt="TTP regroups with JuA, HuA in Afghanistan" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 19, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/08/19/ttp-regroups-jua-hua-afghanistan/110269/' title='TTP regroups with JuA, HuA in Afghanistan'>TTP regroups with JuA, HuA in Afghanistan</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/' title='Virulence of Bats-Caused Diseases'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/coronavirus-bats-250x140.jpg" alt="Virulence of Bats-Caused Diseases" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 25, 2020</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/' title='Virulence of Bats-Caused Diseases'>Virulence of Bats-Caused Diseases</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/sindh/2021/08/09/sindh-announces-keep-educational-institutes-closed/112932/">
	                       	    	<span class="story-title">Sindh Announces to keep Educational Institutes closed till Aug 19</span>
	                            	<span class="story-time">  - 16 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/2021/08/09/dont-wait-govt-sms-second-vaccine-dose/112928/">
	                       	    	<span class="story-title">Don’t wait for Govt SMS for Second Vaccine Dose: Minister</span>
	                            	<span class="story-time">  - 16 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/06/never-complained-biden-calling-pm-khan/112926/">
	                       	    	<span class="story-title">Never Complained of Biden not Calling PM Khan: Moeed Yusuf</span>
	                            	<span class="story-time">  - August 6, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2021/08/06/pm-imran-given-demo-electronic-voting-machine/112923/">
	                       	    	<span class="story-title">PM Imran given Demo of Pak-made Electronic Voting Machine</span>
	                            	<span class="story-time">  - August 6, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/08/05/coronavirus-pakistan-positivity-ratio-exceeds/112917/">
	                       	    	<span class="story-title">Coronavirus in Pakistan becomes deadlier as the positivity Ratio Exceeds 9%</span>
	                            	<span class="story-time">  - August 5, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/sports/2021/08/04/tokyo-olympics-arshad-nadeem-final-round/112911/">
	                       	    	<span class="story-title">Tokyo Olympics: Arshad Nadeem asks Nation to Pray for his Success in Final Round</span>
	                            	<span class="story-time">  - August 4, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2021/08/02/imran-khan-urges-people-wear-masks/112908/">
	                       	    	<span class="story-title">Coronavirus: Imran Khan urges People to wear masks, get Vaccinated</span>
	                            	<span class="story-time">  - August 2, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/02/pakistan-condemns-canadian-ministers-remarks/112905/">
	                       	    	<span class="story-title">FO Condemns former Canadian Minister’s remarks about Pakistan</span>
	                            	<span class="story-time">  - August 2, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/international-news/asia/2021/07/30/forest-fires-rage-near-turkish-resorts/112902/">
	                       	    	<span class="story-title">4 killed, more than 180 Injured as Forest Fires Rage near Turkish resorts</span>
	                            	<span class="story-time">  - July 30, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2021/07/30/ncoc-deadline-service-sector-vaccination/112899/">
	                       	    	<span class="story-title">NCOC gives Aug 31 deadline to Service Sector for Vaccination</span>
	                            	<span class="story-time">  - July 30, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Sindh Announces to keep Educational Institutes closed till Aug 19" href="https://www.timesofpakistan.pk/pakistan/sindh/2021/08/09/sindh-announces-keep-educational-institutes-closed/112932/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/sindh-school-lockdown-80x80.jpg" alt="Sindh Announces to keep Educational Institutes closed till Aug 19" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/sindh/2021/08/09/sindh-announces-keep-educational-institutes-closed/112932/">Sindh Announces to keep Educational Institutes closed&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Don’t wait for Govt SMS for Second Vaccine Dose: Minister" href="https://www.timesofpakistan.pk/pakistan/2021/08/09/dont-wait-govt-sms-second-vaccine-dose/112928/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Second-Vaccine-Dose-80x80.jpg" alt="Don’t wait for Govt SMS for Second Vaccine Dose: Minister" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/2021/08/09/dont-wait-govt-sms-second-vaccine-dose/112928/">Don’t wait for Govt SMS for Second&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Never Complained of Biden not Calling PM Khan: Moeed Yusuf" href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/06/never-complained-biden-calling-pm-khan/112926/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/10/Moeed-Yusuf-80x80.jpg" alt="Never Complained of Biden not Calling PM Khan: Moeed Yusuf" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/06/never-complained-biden-calling-pm-khan/112926/">Never Complained of Biden not Calling PM&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to PM Imran given Demo of Pak-made Electronic Voting Machine" href="https://www.timesofpakistan.pk/pakistan/national/2021/08/06/pm-imran-given-demo-electronic-voting-machine/112923/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/PM-Imran-Electronic-Voting-Machine-Demo-80x80.jpg" alt="PM Imran given Demo of Pak-made Electronic Voting Machine" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/08/06/pm-imran-given-demo-electronic-voting-machine/112923/">PM Imran given Demo of Pak-made Electronic&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Coronavirus in Pakistan becomes deadlier as the positivity Ratio Exceeds 9%" href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/08/05/coronavirus-pakistan-positivity-ratio-exceeds/112917/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Coronavirus-Pakistan-80x80.jpg" alt="Coronavirus in Pakistan becomes deadlier as the positivity Ratio Exceeds 9%" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/health/health-and-health-care/">Health and health care</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/health/health-and-health-care/2021/08/05/coronavirus-pakistan-positivity-ratio-exceeds/112917/">Coronavirus in Pakistan becomes deadlier as the&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Tokyo Olympics: Arshad Nadeem asks Nation to Pray for his Success in Final Round" href="https://www.timesofpakistan.pk/sports/2021/08/04/tokyo-olympics-arshad-nadeem-final-round/112911/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Arshad-Nadeem-80x80.jpg" alt="Tokyo Olympics: Arshad Nadeem asks Nation to Pray for his Success in Final Round" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/sports/2021/08/04/tokyo-olympics-arshad-nadeem-final-round/112911/">Tokyo Olympics: Arshad Nadeem asks Nation to&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Coronavirus: Imran Khan urges People to wear masks, get Vaccinated" href="https://www.timesofpakistan.pk/pakistan/national/2021/08/02/imran-khan-urges-people-wear-masks/112908/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/11/imran-khan-interview-80x80.jpg" alt="Coronavirus: Imran Khan urges People to wear masks, get Vaccinated" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/08/02/imran-khan-urges-people-wear-masks/112908/">Coronavirus: Imran Khan urges People to wear&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to FO Condemns former Canadian Minister’s remarks about Pakistan" href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/02/pakistan-condemns-canadian-ministers-remarks/112905/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/pakistan-Foreign-Office-80x80.jpg" alt="FO Condemns former Canadian Minister’s remarks about Pakistan" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/02/pakistan-condemns-canadian-ministers-remarks/112905/">FO Condemns former Canadian Minister’s remarks about&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to 4 killed, more than 180 Injured as Forest Fires Rage near Turkish resorts" href="https://www.timesofpakistan.pk/international-news/asia/2021/07/30/forest-fires-rage-near-turkish-resorts/112902/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/07/Turkish-resorts-Fires-Rage-80x80.jpg" alt="4 killed, more than 180 Injured as Forest Fires Rage near Turkish resorts" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/international-news/asia/">Asia</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/international-news/asia/2021/07/30/forest-fires-rage-near-turkish-resorts/112902/">4 killed, more than 180 Injured as&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to NCOC gives Aug 31 deadline to Service Sector for Vaccination" href="https://www.timesofpakistan.pk/pakistan/national/2021/07/30/ncoc-deadline-service-sector-vaccination/112899/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/07/ncoc-meeting-80x80.jpg" alt="NCOC gives Aug 31 deadline to Service Sector for Vaccination" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/07/30/ncoc-deadline-service-sector-vaccination/112899/">NCOC gives Aug 31 deadline to Service&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Sydney Police Call for Military to Enforce Lockdown" href="https://www.timesofpakistan.pk/international-news/world/2021/07/30/sydney-police-call-military-enforce-lockdown/112896/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/07/Sydney-Police-Call-Military-Enforce-Lockdown-80x80.jpg" alt="Sydney Police Call for Military to Enforce Lockdown" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/international-news/world/">World</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/international-news/world/2021/07/30/sydney-police-call-military-enforce-lockdown/112896/">Sydney Police Call for Military to Enforce&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Illegal Constructions Caused Nullahs to overflow in Islamabad&#8217;s E-11" href="https://www.timesofpakistan.pk/pakistan/national/2021/07/29/illegal-constructions-caused-nullahs-islamabad-e11/112892/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/07/Illegal-Constructions-Islamabad-E-11-80x80.jpg" alt="Illegal Constructions Caused Nullahs to overflow in Islamabad&#8217;s E-11" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/07/29/illegal-constructions-caused-nullahs-islamabad-e11/112892/">Illegal Constructions Caused Nullahs to overflow in&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to &#8216;US really messed it up&#8217;: PM Imran on Afghanistan Situation" href="https://www.timesofpakistan.pk/pakistan/govt/2021/07/28/us-really-messed-it-up-pm-imran-afghanistan-situation/112890/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/09/PM-Imran-Khan-80x80.jpg" alt="&#8216;US really messed it up&#8217;: PM Imran on Afghanistan Situation" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2021/07/28/us-really-messed-it-up-pm-imran-afghanistan-situation/112890/">&#8216;US really messed it up&#8217;: PM Imran&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Islamabad Sector E11 cloudburst floods neighborhood in torrents" href="https://www.timesofpakistan.pk/pakistan/national/2021/07/28/islamabad-sector-e11-cloudburst-floods/112886/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/07/Islamabad-sector-E-11-80x80.jpg" alt="Islamabad Sector E11 cloudburst floods neighborhood in torrents" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/07/28/islamabad-sector-e11-cloudburst-floods/112886/">Islamabad Sector E11 cloudburst floods neighborhood in&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Zahir Jaffer Confesses to Killing Noor, claim Police" href="https://www.timesofpakistan.pk/pakistan/national/2021/07/27/zahir-jaffer-confesses-killing-noor/112883/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/07/Zahir-Jaffer-with-Noor-80x80.jpg" alt="Zahir Jaffer Confesses to Killing Noor, claim Police" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/07/27/zahir-jaffer-confesses-killing-noor/112883/">Zahir Jaffer Confesses to Killing Noor, claim&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

        <main class="content large-9 columns sidebar-right" role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-112928" class="post-112928 post type-post status-publish format-standard has-post-thumbnail hentry category-pakistan">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image:url(https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Second-Vaccine-Dose-791x445.jpg)">
					
						                
	                	<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Second-Vaccine-Dose-791x445.jpg" alt="Don’t wait for Govt SMS for Second Vaccine Dose: Minister" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Don’t wait for Govt SMS for Second Vaccine Dose: Minister</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			
<p>Get it within 42 days of the first one</p>



<p>People across the country do not have to wait for an SMS from 1166 for their second dose of the coronavirus vaccines, said Special Assistant to the PM on Health Dr Faisal Sultan.</p>



<p>“You can get the second dose of the vaccine ANYTIME after the minimum time interval has elapsed,” he tweeted Monday. “Don’t need to wait for reminder SMS from 1166.”</p>



<p>You can get your second shot within 42 days of the first one and still mount a full immune response, according to the US Centers for Disease Control and Prevention.</p>



<p>If you have missed your second shot, you should get it as soon as possible. These vaccination centres in Karachi are open round the clock.</p>



<p><strong>Here are vaccine brands and their dose timelines:</strong></p>



<p>Pfizer-BioNTech<br>Type: mRNA<br>Doses: 2, 21 days apart</p>



<p><strong>Moderna</strong><br>Type: mRNA<br>Doses: 2, 28 days apart</p>



<p><strong>AstraZeneca-University of Oxford</strong><br>Type: Adenovirus-based<br>Doses: 2, 4 to 12 weeks apart</p>



<p><strong>Johnson &amp; Johnson</strong><br>Type: Adenovirus-based<br>Doses: 1</p>



<p><strong>Russia’s Sputnik V Vaccine</strong><br>Type: Adenovirus-based<br>Doses: 2 , 21 days apart</p>



<p><strong>Sinovac Biotech</strong><br>Type: Inactivated SARS-CoV-2 virus<br>Doses: 2, 28 days apart</p>



<p><strong>Novavax</strong><br>Type: Protein-based vaccine<br>Doses: 2, 21 days apart</p>



<p><strong>CanSino Biologics</strong><br>Type: Viral vector, loading an antigen from the SARS-CoV-2 virus onto an adenovirus.<br>Doses: 1</p>



<p><strong>Bharat Biotech</strong><br>Type: Inactivated SARS-CoV-2 virus using Whole-Virion Inactivated Vero Cell platform technology<br>Doses: 2, 28 days apart</p>



<p><strong>Sinopharm</strong><br>Type: mRNA vaccines<br>Doses: 2, 3 to 4 weeks apart</p>



<p>Pakistan has immunized over 30 million people so far. Three special PIA airplanes brought two million doses of Sinopharm from China to Pakistan on Sunday. Another batch of 1.5 million CanSino doses will arrive in the country in the upcoming week.</p>



<p>Experts have warned the country is battling the fourth wave of the virus. In the last 24 hours, Pakistan has reported 4,040 new coronavirus cases and 68 deaths. The infection rate has risen to 7.5%.</p>
		</div>

		
    <div id="post-side-share-below" class="post-side-share position-below">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2021%2F08%2F09%2Fdont-wait-govt-sms-second-vaccine-dose%2F112928%2F+-+Don%E2%80%99t+wait+for+Govt+SMS+for+Second+Vaccine+Dose%3A+Minister" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2021%2F08%2F09%2Fdont-wait-govt-sms-second-vaccine-dose%2F112928%2F&amp;t=Don%E2%80%99t+wait+for+Govt+SMS+for+Second+Vaccine+Dose%3A+Minister" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2021%2F08%2F09%2Fdont-wait-govt-sms-second-vaccine-dose%2F112928%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2021%2F08%2F09%2Fdont-wait-govt-sms-second-vaccine-dose%2F112928%2F&amp;summary=Don%E2%80%99t+wait+for+Govt+SMS+for+Second+Vaccine+Dose%3A+Minister&amp;source=https%3A%2F%2Fwww.timesofpakistan.pk" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
	</div><!-- END .entry-content -->
	
</article><!-- END #post-112928 -->
        <footer class="meta clearfix">
                        <div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li></ul></div>
                </footer><!-- END .entry-meta -->

    <section class="about-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	
	<div class="inner clearfix">
	
	     	
	    <h3><span>About the Author</span></h3>
	
		<div class="author-avatar" itemprop="image">
			<img src="https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default"/>		</div><!-- END .author-avatar -->
	
		<div class="author-desc author">
			<h4 itemprop="name">Top</h4>
			<p>
	
				This author has not added a biography. Meanwhile Top has contributed 3159 posts.	
					<a href="https://www.timesofpakistan.pk/author/haqani/">
						 Click here					</a>
	
					 to view them.	
	 				
			</p>
	
			
    <ul class="author-links">

        
            <li><a target="_blank" href="mailto:ghulam.haqani@e2esp.com" title="Email Top"><span class="social-icon email"></span></a></li>

        
    </ul><!-- END .author-links -->

    	
		</div><!-- END .large-10 .columns -->
		
	</div>
	
</section><!-- END .about-author -->
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/sindh/2021/08/09/sindh-announces-keep-educational-institutes-closed/112932/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/sindh-school-lockdown-300x302.jpg" alt="Sindh Announces to keep Educational Institutes closed till Aug 19" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">16 hours ago</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Sindh Announces to keep Educational Institutes closed till Aug 19</h4>
							        <div class="entry-excerpt">The Sindh government announced on Sunday to keep provincial educational ins</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/06/never-complained-biden-calling-pm-khan/112926/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/10/Moeed-Yusuf-299x150.jpg" alt="Never Complained of Biden not Calling PM Khan: Moeed Yusuf" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">August 6, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Never Complained of Biden not Calling PM Khan: Moeed Yusuf</h4>
							        <div class="entry-excerpt">National Security Advisor Moeed Yusuf has clarified that he never complaine</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/national/2021/08/06/pm-imran-given-demo-electronic-voting-machine/112923/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/PM-Imran-Electronic-Voting-Machine-Demo-299x150.jpg" alt="PM Imran given Demo of Pak-made Electronic Voting Machine" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">August 6, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">PM Imran given Demo of Pak-made Electronic Voting Machine</h4>
							        <div class="entry-excerpt">Prime Minister Imran Khan on Thursday received a detailed presentation and </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/national/2021/08/02/imran-khan-urges-people-wear-masks/112908/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/11/imran-khan-interview-299x150.jpg" alt="Coronavirus: Imran Khan urges People to wear masks, get Vaccinated" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">August 2, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Coronavirus: Imran Khan urges People to wear masks, get Vaccinated</h4>
							        <div class="entry-excerpt">Prime Minister Imran Khan has appealed to the public to wear masks, follow </div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/02/pakistan-condemns-canadian-ministers-remarks/112905/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/pakistan-Foreign-Office-299x150.jpg" alt="FO Condemns former Canadian Minister’s remarks about Pakistan" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">August 2, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">FO Condemns former Canadian Minister’s remarks about Pakistan</h4>
							        <div class="entry-excerpt">The Foreign Office (FO) on Sunday objected strongly to remarks made by a fo</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	            <meta itemprop="datePublished" content="2021-08-09T07:13:39+00:00"/>
            <meta itemprop="dateModified" content="2021-08-09T07:13:43+00:00"/>

            <meta itemprop="image" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Second-Vaccine-Dose.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     <div class="social-icons-wrapper">
             <ul class="social-icons"><li class="twitter"><a href="http://www.twitter.com/TimesOfPak" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="http://www.facebook.com/TimesOfPakistan" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/in/profile/view?id=102563513&trk=nav_responsive_tab_profile" target="_blank"><span class="social-icon linkedin style1" data-type="linkedin"></span></a></li>
<li class="googleplus"><a href="https://plus.google.com/113119116662339625267" target="_blank"><span class="social-icon googleplus style1" data-type="googleplus"></span></a></li>
<li class="pinterest"><a href="http://www.pinterest.com/timesofpakistan" target="_blank"><span class="social-icon pinterest style1" data-type="pinterest"></span></a></li>
</ul>
        </div>
        
            <div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="https://www.timesofpakistan.pk/pakistan/govt/2021/08/06/never-complained-biden-calling-pm-khan/112926/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>Never Complained of Biden not Calling PM Khan: Moeed Yusuf</span></a>                        </li>
                        <li class="next">
                            <a href="https://www.timesofpakistan.pk/pakistan/sindh/2021/08/09/sindh-announces-keep-educational-institutes-closed/112932/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>Sindh Announces to keep Educational Institutes closed till Aug 19</span></a>                        </li>
                    </ul>
                </nav>
            </div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><p><!-- /19176722/top-main/TOP-Internal --></p>
<div id="div-gpt-ad-1595228654993-0"><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595228654993-0');});</script></div>
<hr/>
<p><!-- /19176722/top-main/top-internal-adspace2 --></p>
<div id="div-gpt-ad-1595228699377-0"><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595228699377-0');});</script><a title="Bespoke Suits" href="http://andreemilio.com" rel="nofollow" name="Bespoke Suits"></a></div>
</div>
		</div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="large-12 columns">

                    <div id="footer-menu">

                        	<!-- Footer Navigation -->
	<nav class="nav-footer" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="container">
		 	<ul id="menu-footer-menu" class="foot-menu"><li id="menu-item-91957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-91957 color-none"><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li>
<li id="menu-item-91959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91959 color-none"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li>
<li id="menu-item-91952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91952 color-none"><a href="https://www.timesofpakistan.pk/news/education/">Education</a></li>
<li id="menu-item-91953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91953 color-none"><a href="https://www.timesofpakistan.pk/news/entertainment/">Entertainment</a></li>
<li id="menu-item-91950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91950 color-none"><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li>
<li id="menu-item-91956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91956 color-none"><a href="https://www.timesofpakistan.pk/news/health/">Health</a></li>
<li id="menu-item-91955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91955 color-none"><a href="https://www.timesofpakistan.pk/news/funny-news/">Funny News</a></li>
<li id="menu-item-91961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91961"><a href="https://www.timesofpakistan.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-108231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-last menu-item-108231"><a href="http://shahzadshams.com/">Best Neurosurgeon Lahore</a></li>
</ul>		</div>
	</nav>
	<!-- /End Main Menu -->

                    </div><!--End #Footer-menu -->

                </div><!-- END .large-12 columns -->

            	
	<div class="inner">

		<aside id="footer-widgets" class="clearfix">

			<div class="widget_row">
			  <div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 -->				</div>

			</aside>

		</div><!-- END .inner --><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">Design & Developed by E2ESP</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script>http:<script type="text/javascript">var sc_project=6173815;var sc_invisible=1;var sc_security="d36c7a92";</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/6173815/0/d36c7a92/1/" alt="Web Analytics Made Easy -
StatCounter"></a></div></noscript>
<!-- End of Statcounter Code --></script><script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0' id='radium_jplayer-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>//<![CDATA[
var superpwa_sw={"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='radium-theme-plugin-js-extra'>//<![CDATA[
var radium_framework_globals={"page_bg_images":null,"js_dir":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news\/assets\/js","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/plugins.min.js?ver=1.9.4' id='radium-theme-plugin-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/main.min.js?ver=1.9.4' id='radium-theme-main-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5.7.2' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=5.7.2' id='galleria-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=5.7.2' id='galleria_theme-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>