<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.timesofpakistan.pk/xmlrpc.php" /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <link media="all" href="https://www.timesofpakistan.pk/wp-content/cache/autoptimize/autoptimize_b82011e0e1545dd4cf85da7fd87d513f.php" rel="stylesheet" /><title>PM for holistic efforts to cope with climate change issues</title><meta name="description" content="Prime Minister Muhammad Shehbaz Sharif on Tuesday said that climate change"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.app.com.pk/national/pm-for-holistic-efforts-to-cope-climate-change-issues/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PM for holistic efforts to cope with climate change issues" /><meta property="og:description" content="Prime Minister Muhammad Shehbaz Sharif on Tuesday said that climate change" /><meta property="og:url" content="https://www.app.com.pk/national/pm-for-holistic-efforts-to-cope-climate-change-issues/" /><meta property="og:site_name" content="Times of Pakistan" /><meta property="article:section" content="Pakistan" /><meta property="og:updated_time" content="2022-08-16T13:40:09+00:00" /><meta property="og:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg" /><meta property="og:image:secure_url" content="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="PM for holistic efforts to cope with climate change issues" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-08-16T13:40:08+00:00" /><meta property="article:modified_time" content="2022-08-16T13:40:09+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="PM for holistic efforts to cope with climate change issues" /><meta name="twitter:description" content="Prime Minister Muhammad Shehbaz Sharif on Tuesday said that climate change" /><meta name="twitter:creator" content="@haqani" /><meta name="twitter:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Top" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.timesofpakistan.pk/#person","name":"Times of Pakistan"},{"@type":"WebSite","@id":"https://www.timesofpakistan.pk/#website","url":"https://www.timesofpakistan.pk","name":"Times of Pakistan","publisher":{"@id":"https://www.timesofpakistan.pk/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg","url":"https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg","width":"800","height":"450","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.timesofpakistan.pk/author/haqani/","name":"Top","url":"https://www.timesofpakistan.pk/author/haqani/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&amp;d=mm&amp;r=g","caption":"Top","inLanguage":"en-US"},"sameAs":["https://twitter.com/haqani"]},{"@type":"WebPage","@id":"https://www.app.com.pk/national/pm-for-holistic-efforts-to-cope-climate-change-issues/#webpage","url":"https://www.app.com.pk/national/pm-for-holistic-efforts-to-cope-climate-change-issues/","name":"PM for holistic efforts to cope with climate change issues","datePublished":"2022-08-16T13:40:08+00:00","dateModified":"2022-08-16T13:40:09+00:00","author":{"@id":"https://www.timesofpakistan.pk/author/haqani/"},"isPartOf":{"@id":"https://www.timesofpakistan.pk/#website"},"primaryImageOfPage":{"@id":"https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"PM for holistic efforts to cope with climate change issues","datePublished":"2022-08-16T13:40:08+00:00","dateModified":"2022-08-16T13:40:09+00:00","author":{"@id":"https://www.timesofpakistan.pk/author/haqani/"},"publisher":{"@id":"https://www.timesofpakistan.pk/#person"},"description":"Prime Minister Muhammad Shehbaz Sharif on Tuesday said that climate change","name":"PM for holistic efforts to cope with climate change issues","@id":"https://www.app.com.pk/national/pm-for-holistic-efforts-to-cope-climate-change-issues/#richSnippet","isPartOf":{"@id":"https://www.app.com.pk/national/pm-for-holistic-efforts-to-cope-climate-change-issues/#webpage"},"image":{"@id":"https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.app.com.pk/national/pm-for-holistic-efforts-to-cope-climate-change-issues/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Feed" href="https://www.timesofpakistan.pk/feed/" /><link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Comments Feed" href="https://www.timesofpakistan.pk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; PM for holistic efforts to cope with climate change issues Comments Feed" href="https://www.timesofpakistan.pk/pakistan/2022/08/16/pm-holistic-efforts-cope-climate-change-issues/114883/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timesofpakistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=9a836427086ddcc6a65d6adab2d50b9c"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Heebo%3Aregular%2C700%7CPoppins%3Aregular%2C500%2Cregular%2C600&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' /> <script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.timesofpakistan.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.timesofpakistan.pk/wp-json/wp/v2/posts/114883" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesofpakistan.pk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesofpakistan.pk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.timesofpakistan.pk/?p=114883' /><link rel="alternate" type="application/json+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2311949-26"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2311949-26');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2990771588445927" crossorigin="anonymous"></script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.timesofpakistan.pk\/#organization","url":"https:\/\/www.timesofpakistan.pk\/","name":"Times of Pakistan","logo":{"@type":"ImageObject","url":"http:\/\/timesofpakistan.pk\/wp-content\/uploads\/2021\/08\/TOP-logo-2021.png"},"sameAs":["https:\/\/www.facebook.com\/TimesOfPakistan","https:\/\/twitter.com\/TimesOfPak"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.timesofpakistan.pk\/#website","url":"https:\/\/www.timesofpakistan.pk\/","name":"Times of Pakistan","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.timesofpakistan.pk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-270x270.png" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-114883 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div
 class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li></ul></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://www.timesofpakistan.pk/" style="padding: 0px 0px 0px 0px;"> <img class='jeg_logo_img' src="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png"  alt=""data-light-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png" data-light-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png 1x,  2x" data-dark-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png" data-dark-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png 1x,  2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper  '></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-113125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125 bgnav" data-item-row="default" ><a href="/">Home</a></li><li id="menu-item-113127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113127 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li><li id="menu-item-113126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113126 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li><li id="menu-item-113451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li><li id="menu-item-113163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113163 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li><li id="menu-item-113128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li><li id="menu-item-113452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header full"><div class="jeg_container"><div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-113125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125 bgnav" data-item-row="default" ><a href="/">Home</a></li><li id="menu-item-113127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113127 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li><li id="menu-item-113126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113126 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li><li id="menu-item-113451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li><li id="menu-item-113163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113163 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li><li id="menu-item-113128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li><li id="menu-item-113452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://www.timesofpakistan.pk/"> <img class='jeg_logo_img' src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png"  alt="Times of Pakistan"data-light-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png" data-light-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png 1x,  2x" data-dark-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png" data-dark-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png 1x, http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main jeg_wide_content"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://www.timesofpakistan.pk">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">PM for holistic efforts to cope with climate change issues</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Top' src='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/> <span class="meta_text">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/16/pm-holistic-efforts-cope-climate-change-issues/114883/">August 16, 2022</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://www.timesofpakistan.pk/news/pakistan/" rel="category tag">Pakistan</a> </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://www.timesofpakistan.pk/pakistan/2022/08/16/pm-holistic-efforts-cope-climate-change-issues/114883/#comments"><i
 class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="row"><div class="jeg_main_content col-md-9"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><a href="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="Source: APP" srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP-750x375.jpg 750w, https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP-360x180.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></div><p class="wp-caption-text">Source: APP</p></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div> <span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">4</div> <span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=PM%20for%20holistic%20efforts%20to%20cope%20with%20climate%20change%20issues&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=PM%20for%20holistic%20efforts%20to%20cope%20with%20climate%20change%20issues%0Ahttps%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F&title=PM%20for%20holistic%20efforts%20to%20cope%20with%20climate%20change%20issues" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F&media=https://www.timesofpakistan.pk/wp-content/uploads/2022/08/APP.jpg&description=PM%20for%20holistic%20efforts%20to%20cope%20with%20climate%20change%20issues" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>ISLAMABAD: Prime Minister Muhammad Shehbaz Sharif on Tuesday said that climate change, water security and food security were three interconnected challenges and to cope with these issues, they would have to take immediate steps to save the future generations from their impacts.</p><p>He said that the government was fully cognizant of these problems and resolution of these issues was among the government’s top priorities.</p><p>The prime minister chaired a meeting of the federal cabinet at the Prime Minister’s House. The cabinet was given a detailed briefing on the impacts of climate changes in the country.</p><p>Pakistan had been included among the top eight worst climate affected countries of the world during the last ten years which was a matter of a grave concern whereas it had added only just 1 percent of emissions when compared with the rest of the world emissions, aggravating the global warming impacts, it was told.</p><p>The climate changes had also badly affected the natural resources of Pakistan and the increase in population was one of the main reasons, it was added.</p><p>It was underlined that there was dire need for immediate implementation of ‘Mitigation and Adaptation” mechanism in this regard.</p><p>It was suggested that a documentary highlighting awareness over issues confronted by Pakistan, and the steps taken to reverse climate change effects, and COP-27, might be presented at the global fora.</p><p>It was also emphasized upon the need for adoption of international level and the contemporary latest scientific measures. The cabinet agreed that duration of the public service messaging on Tv channels should be effectively ensured to overcome these issues.</p><p>Moreover, the issues of climate change and global warming should be included in the syllabus of schools and colleges besides, ensuring strict implementation of climate change policies.</p><p>The cabinet also stressed upon planning of rain harvesting on war footing and a suggestion was considered over commencement of a pilot project in Islamabad under the same project.</p><p>It also unanimously approved constitution of a cabinet committee headed by Minister for Climate Change Sherry Rehman and comprising ministers of relevant ministries who would present their recommendations over the short, medium and long terms projects.</p><p>The cabinet, in its meeting, granted its approval to ministry of finance’s recommendation regarding fixation of minimum limit of Diyat amount for the year 2022-23, equal to 30,630 gram silver, which amounted to more than Rs430,000 approximately.</p><p>The cabinet also unanimously rejected a summary of ministry of national health services, regulations and coordination regarding increase in MRP of 35 drugs and directed that no change of any kind in the prices of medicines should be made without the approval of the federal cabinet.</p><p>The cabinet also ratified ECC’s decisions taken in a meeting on 11-08-2022 regarding issuance of GOP guarantee in favour of National Bank of Pakistan (NBP) for financing facility of US $ 142.0 million (Aviation).</p><p>It also approved the following decisions taken in the meeting of CCLC on 15-08-2022:-</p><ol><li>Authorization of Government Married Accommodation to Defence Security Force (DSF) Personnel: Amendment in Army Regulations (Rules)-1998</li><li>Amendment in Annex‘A’to Rule 11 of Scales of Rations and Supplies (Regulations), 2015.</li><li>Amendments in National Skills University Act, 2018</li><li>Appointment of Law Officers in Office of the Advocate General, ICT, Islamabad by Amending the President’s Order 1 of 2015</li><li>Pakistan Veterinary Medical Council (PVMC) Employees Service Regulations, 2022.</li></ol><p>The cabinet also approved inclusion of 10 persons on the Exit Control List (ECL), removal of 22 persons from ECL and grant of OTP (one-time permission) to 3 persons, on the recommendations of the ministry of interior.</p><p>The prime minister and the federal cabinet, on the occasion, felicitated Minister for Industries and Trade Makhdoom Murtaza Mahmud, secretary cabinet division Ahmad Nawaz Sukhera, secretary ministry of industries and trade Chaudhry Imdadullah Bosal for the conferment of civil awards and appreciated their services.</p></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/05/pm-rising-above-politics-extensive-relief-rehab-flood-victims/114880/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">PM for rising above politics for extensive relief, rehab of flood victims</h3> </a></div></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Top' src='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://www.timesofpakistan.pk/author/haqani/"> Top </a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"> <a target='_blank' href='http://haqani' class='twitter'><i class='fa fa-twitter'></i> </a></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_114883_0_6302c0525e390   " data-unique="jnews_module_114883_0_6302c0525e390"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/05/pm-rising-above-politics-extensive-relief-rehab-flood-victims/114880/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="PM for rising above politics for extensive relief, rehab of flood victims" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/Flood-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/Flood-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/08/Flood-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/pakistan/" class="category-pakistan">Pakistan</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/05/pm-rising-above-politics-extensive-relief-rehab-flood-victims/114880/">PM for rising above politics for extensive relief, rehab of flood victims</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/pakistan/2022/08/05/pm-rising-above-politics-extensive-relief-rehab-flood-victims/114880/"><i class="fa fa-clock-o"></i> August 5, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/04/pakistan-mark-youm-istehsal-august-5-show-solidarity-iiojk-people/114877/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Pakistan to mark Youm-e-Istehsal on August 5 to show solidarity with IIoJK people" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/istehsal-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/istehsal-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/08/istehsal-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/pakistan/" class="category-pakistan">Pakistan</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/04/pakistan-mark-youm-istehsal-august-5-show-solidarity-iiojk-people/114877/">Pakistan to mark Youm-e-Istehsal on August 5 to show solidarity with IIoJK people</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/pakistan/2022/08/04/pakistan-mark-youm-istehsal-august-5-show-solidarity-iiojk-people/114877/"><i class="fa fa-clock-o"></i> August 4, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/02/president-telephones-coas-condoles-martyrdom-officers-chopper-crash/114874/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="President telephones COAS; condoles martyrdom of army officers in chopper crash" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/Arif-Alvi-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/08/Arif-Alvi-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/08/Arif-Alvi-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/pakistan/" class="category-pakistan">Pakistan</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/02/president-telephones-coas-condoles-martyrdom-officers-chopper-crash/114874/">President telephones COAS; condoles martyrdom of army officers in chopper crash</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/pakistan/2022/08/02/president-telephones-coas-condoles-martyrdom-officers-chopper-crash/114874/"><i class="fa fa-clock-o"></i> August 2, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2022/07/26/sc-rejects-plea-form-full-bench-cm-punjab-election-case/114872/"><div class="thumbnail-container animate-lazy no_thumbnail size-500 "></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/pakistan/" class="category-pakistan">Pakistan</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2022/07/26/sc-rejects-plea-form-full-bench-cm-punjab-election-case/114872/">SC rejects plea to form full court bench in CM Punjab election case</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/pakistan/2022/07/26/sc-rejects-plea-form-full-bench-cm-punjab-election-case/114872/"><i class="fa fa-clock-o"></i> July 26, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2022/07/25/fawad-chaudhry-responds-to-maryam-nawaz/114860/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Fawad Chaudhry responds to Maryam Nawaz" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/07/Fawad-Chaudhry-responds-to-Maryam-Nawaz-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/07/Fawad-Chaudhry-responds-to-Maryam-Nawaz-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/07/Fawad-Chaudhry-responds-to-Maryam-Nawaz-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/pakistan/" class="category-pakistan">Pakistan</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2022/07/25/fawad-chaudhry-responds-to-maryam-nawaz/114860/">Fawad Chaudhry responds to Maryam Nawaz</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/pakistan/2022/07/25/fawad-chaudhry-responds-to-maryam-nawaz/114860/"><i class="fa fa-clock-o"></i> July 25, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2022/07/05/pm-orders-reviewing-load-shedding-factories-solely-running-gas/114855/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="PM orders reviewing load-shedding policy for factories solely running on gas" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/07/PM-SS-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/07/PM-SS-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/07/PM-SS-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/pakistan/" class="category-pakistan">Pakistan</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2022/07/05/pm-orders-reviewing-load-shedding-factories-solely-running-gas/114855/">PM orders reviewing load-shedding policy for factories solely running on gas</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/pakistan/2022/07/05/pm-orders-reviewing-load-shedding-factories-solely-running-gas/114855/"><i class="fa fa-clock-o"></i> July 5, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_md_1 format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2022/07/01/asif-zardari-bilawal-bhutto-meet-prime-minister/114849/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Asif Zardari, Bilawal Bhutto meet prime minister" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2022/07/ss-az-bb-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2022/07/ss-az-bb-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2022/07/ss-az-bb-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.timesofpakistan.pk/news/pakistan/" class="category-pakistan">Pakistan</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2022/07/01/asif-zardari-bilawal-bhutto-meet-prime-minister/114849/">Asif Zardari, Bilawal Bhutto meet prime minister</a></h3><div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/pakistan/2022/07/01/asif-zardari-bilawal-bhutto-meet-prime-minister/114849/"><i class="fa fa-clock-o"></i> July 1, 2022</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_114883_0_6302c0525e390 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"7","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":114883,"include_category":"13,17,28,14,23,15,16","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"7","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_8"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-3"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_114883_1_6302c0526267a   '><div class='ads-wrapper'><a href='https://www.dezynish.com/brand/shameel-khan/' target='_blank' rel="nofollow noopener" class='adlink ads_image '> <img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true"> </a><a href='https://www.dezynish.com/brand/shameel-khan/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '> <img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true"> </a><a href='https://www.dezynish.com/brand/shameel-khan/' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '> <img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true"> </a></div></div></div><div class="widget widget_jnews_popular" id="jnews_popular-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_114883_0_6302c05262958"><h3 class="jeg_block_title"><span>Popular Stories</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard"><div class="jeg_thumb"> <a href="https://www.timesofpakistan.pk/pakistan/2015/09/26/10-most-stylish-female-politicians-of-pakistan/98380/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="197" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Stylish Female Politicians" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2015/09/10-Most-Stylish-Female-Politicians-Of-Pakistan.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2015/09/10-Most-Stylish-Female-Politicians-Of-Pakistan.jpg 800w, https://www.timesofpakistan.pk/wp-content/uploads/2015/09/10-Most-Stylish-Female-Politicians-Of-Pakistan-600x338.jpg 600w, https://www.timesofpakistan.pk/wp-content/uploads/2015/09/10-Most-Stylish-Female-Politicians-Of-Pakistan-300x169.jpg 300w" data-sizes="auto" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/pakistan/2015/09/26/10-most-stylish-female-politicians-of-pakistan/98380/" data-num="01">10 Most Stylish Female Politicians Of Pakistan</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2015%2F09%2F26%2F10-most-stylish-female-politicians-of-pakistan%2F98380%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=10%20Most%20Stylish%20Female%20Politicians%20Of%20Pakistan&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2015%2F09%2F26%2F10-most-stylish-female-politicians-of-pakistan%2F98380%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/featured-news/2014/06/06/10-most-expensive-pets-unusual-choices/86734/" data-num="02">10 Most Expensive Pets, Unusual Choices</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Ffeatured-news%2F2014%2F06%2F06%2F10-most-expensive-pets-unusual-choices%2F86734%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=10%20Most%20Expensive%20Pets%2C%20Unusual%20Choices&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Ffeatured-news%2F2014%2F06%2F06%2F10-most-expensive-pets-unusual-choices%2F86734%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/film-gossip/2022/07/25/sheheryar-romantic-photoshoot-with-sajal/114865/" data-num="03">Sheheryar Munawar Broke the Silence on Romantic Photoshoot with Sajal Aly</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Ffilm-gossip%2F2022%2F07%2F25%2Fsheheryar-romantic-photoshoot-with-sajal%2F114865%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Sheheryar%20Munawar%20Broke%20the%20Silence%20on%20Romantic%20Photoshoot%20with%20Sajal%20Aly&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Ffilm-gossip%2F2022%2F07%2F25%2Fsheheryar-romantic-photoshoot-with-sajal%2F114865%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/movies/2012/10/23/natalie-portman-sizzles-on-set-to-cosy-up-with-co-star-michael-fassbender/65674/" data-num="04">Natalie Portman sizzles on set to cosy up with co-star Michael Fassbender</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fmovies%2F2012%2F10%2F23%2Fnatalie-portman-sizzles-on-set-to-cosy-up-with-co-star-michael-fassbender%2F65674%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Natalie%20Portman%20sizzles%20on%20set%20to%20cosy%20up%20with%20co-star%20Michael%20Fassbender&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fmovies%2F2012%2F10%2F23%2Fnatalie-portman-sizzles-on-set-to-cosy-up-with-co-star-michael-fassbender%2F65674%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://www.timesofpakistan.pk/sports/cricket-sports/2014/06/25/shoaib-akhtar-gets-married-to-17-year-old-rabab-khan/87620/" data-num="05">Shoaib Akhtar Gets Married to 17-year-old Rabab Khan</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2Fcricket-sports%2F2014%2F06%2F25%2Fshoaib-akhtar-gets-married-to-17-year-old-rabab-khan%2F87620%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="https://twitter.com/intent/tweet?text=Shoaib%20Akhtar%20Gets%20Married%20to%2017-year-old%20Rabab%20Khan&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2Fcricket-sports%2F2014%2F06%2F25%2Fshoaib-akhtar-gets-married-to-17-year-old-rabab-khan%2F87620%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li></ul></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-114883 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_3 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-3 footer_column"><div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_about "> <a class="footer_logo" href="https://www.timesofpakistan.pk/"> <img class='lazyload'
 src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png"  data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 1x, https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 2x"                         alt="Times of Pakistan" data-light-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png"  data-light-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 1x, https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 2x"  data-dark-src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode.png"  data-dark-srcset="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"                         data-pin-no-hover="true"> </a><p>About Times Of Pakistan</p></div></div><div class="widget_text footer_widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><marquee style='position: absolute; width: 0px;'> <a href="https://kralbetz.com/" title="kralbet">kralbet</a><a href="https://betturkeygiris.org/" title="betturkey">betturkey</a><a href="https://ikimisli10.xyz/" title="ikimisli">ikimisli</a><a href="https://www.bahiscom.info/" title="bahis">bahis</a><a href="http://1xbetm.info/" title="1xbetm.info">1xbetm.info</a><a href="http://www.hipas.info/" title="hipas.info">hipas.info</a><a href="wiibet.com" title="https://www.wiibet.com/">https://www.wiibet.com/</a><a href="https://restbetcdn.com/" title="restbetcdn.com">restbetcdn.com</a> </marquee> <script defer src="https://www.timesofpakistan.pk/wp-content/cache/autoptimize/autoptimize_f03a5a8f91fbc02fd80fc8ceb6d2c2be.php"></script></body></html></div></div></div><div class="col-md-3 footer_column"></div><div class="col-md-3 footer_column"><div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Other Categories</span></h3></div><div class="menu-new-footer-widget-menu-container"><ul id="menu-new-footer-widget-menu" class="menu"><li id="menu-item-113461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113461"><a href="https://www.timesofpakistan.pk/news/beautiful-pakistan/">Beautiful Pakistan</a></li><li id="menu-item-113462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113462"><a href="https://www.timesofpakistan.pk/news/fashion-news/">Fashion News</a></li><li id="menu-item-113463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113463"><a href="https://www.timesofpakistan.pk/news/funny-news/">Funny News</a></li><li id="menu-item-113466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113466"><a href="https://www.timesofpakistan.pk/news/viral-videos/">Viral Videos</a></li><li id="menu-item-113467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113467"><a href="https://www.timesofpakistan.pk/news/weird-news/">Weird News</a></li></ul></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_recent_entries" id="recent-posts-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div><ul><li> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/16/pm-holistic-efforts-cope-climate-change-issues/114883/" aria-current="page">PM for holistic efforts to cope with climate change issues</a></li><li> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/05/pm-rising-above-politics-extensive-relief-rehab-flood-victims/114880/">PM for rising above politics for extensive relief, rehab of flood victims</a></li><li> <a href="https://www.timesofpakistan.pk/pakistan/2022/08/04/pakistan-mark-youm-istehsal-august-5-show-solidarity-iiojk-people/114877/">Pakistan to mark Youm-e-Istehsal on August 5 to show solidarity with IIoJK people</a></li></ul></div></div></div></div></div></div><div class="jeg_footer_bottom clearfix"><div class="container"><div class="footer_right"><div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div><p class="copyright"> Times Of Pakistan © 2021. Design &amp; Developed by <a href="https://e2esp.com" target="_blank" />E2E Solution Providers</a>.</p></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113127"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113126"><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451"><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113163"><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128"><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452"><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><p class="input_field remember_me"> <input type="checkbox" id="remember_me" name="remember_me" value="true"> <label for="remember_me">Remember Me</label></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="5b57d89913"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey=""></div><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value="5b57d89913"> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div> <script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F" data-image-url="" data-title="PM%20for%20holistic%20efforts%20to%20cope%20with%20climate%20change%20issues" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2022%2F08%2F16%2Fpm-holistic-efforts-cope-climate-change-issues%2F114883%2F" data-image-url="" data-title="PM%20for%20holistic%20efforts%20to%20cope%20with%20climate%20change%20issues" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript' id='jnews-frontend-js-extra'>var jnewsoption = {"login_reload":"https:\/\/www.timesofpakistan.pk\/pakistan\/2022\/08\/16\/pm-holistic-efforts-cope-climate-change-issues\/114883","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"114883","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.timesofpakistan.pk","zoom_button":"0"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='jnews-select-share-js-extra'>var jnews_select_share = {"is_customize_preview":""};</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"PM for holistic efforts to cope with climate change issues","published":"2022-08-16 13:40:08","updated":"2022-08-16 13:40:09"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.timesofpakistan.pk","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.timesofpakistan.pk\/news\/pakistan\/","name":"Pakistan"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.timesofpakistan.pk","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.timesofpakistan.pk\/news\/pakistan\/","name":"Pakistan"}}]}</script> <script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body></html>