<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8"/>
<meta name="description" content="At least 10 people were killed and several others injured after four suspected terrorists stormed the Pakistan Stock Exchange on Monday.



Acco"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="At least 10 people were killed and several others injured after four suspected terrorists stormed the Pakistan Stock Exchange on Monday."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack"/>
<meta property="og:description" content="At least 10 people were killed and several others injured after four suspected terrorists stormed the Pakistan Stock Exchange on Monday."/>
<meta property="og:url" content="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/"/>
<meta property="og:site_name" content="Times of Pakistan"/>
<meta property="article:section" content="Sindh"/>
<meta property="article:published_time" content="2020-06-29T07:24:43+00:00"/>
<meta property="article:modified_time" content="2020-06-29T07:24:48+00:00"/>
<meta property="og:updated_time" content="2020-06-29T07:24:48+00:00"/>
<meta property="og:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Pakistan-Stock-Exchange-Terror-Attack.jpg"/>
<meta property="og:image:secure_url" content="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Pakistan-Stock-Exchange-Terror-Attack.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="At least 10 people were killed and several others injured after four suspected terrorists stormed the Pakistan Stock Exchange on Monday."/>
<meta name="twitter:title" content="Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack"/>
<meta name="twitter:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Pakistan-Stock-Exchange-Terror-Attack.jpg"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.timesofpakistan.pk/#website","url":"https://www.timesofpakistan.pk/","name":"Times of Pakistan","description":"Covering All National and International News","potentialAction":{"@type":"SearchAction","target":"https://www.timesofpakistan.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/#primaryimage","url":"https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Pakistan-Stock-Exchange-Terror-Attack.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/#webpage","url":"https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/","inLanguage":"en-US","name":"Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack","isPartOf":{"@id":"https://www.timesofpakistan.pk/#website"},"primaryImageOfPage":{"@id":"https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/#primaryimage"},"datePublished":"2020-06-29T07:24:43+00:00","dateModified":"2020-06-29T07:24:48+00:00","author":{"@id":"https://www.timesofpakistan.pk/#/schema/person/b1e5a62d0ac126469c974dc9bbda295d"},"description":"At least 10 people were killed and several others injured after four suspected terrorists stormed the Pakistan Stock Exchange on Monday."},{"@type":["Person"],"@id":"https://www.timesofpakistan.pk/#/schema/person/b1e5a62d0ac126469c974dc9bbda295d","name":"Top","image":{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&d=mm&r=g","caption":"Top"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Feed" href="https://www.timesofpakistan.pk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Comments Feed" href="https://www.timesofpakistan.pk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack Comments Feed" href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timesofpakistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.timesofpakistan.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='radium_html5_media_styles-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-google-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-style-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-print-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print'/>
<link rel='stylesheet' id='theme-mobile-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gallery_plus-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=5.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fancyboxthumbs-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.3.4' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var radium_script={"post_id":"109945","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/modernizr.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://www.timesofpakistan.pk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesofpakistan.pk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesofpakistan.pk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.4"/>
<link rel='shortlink' href='https://www.timesofpakistan.pk/?p=109945'/>
<link rel="alternate" type="application/json+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fsindh%2F2020%2F06%2F29%2Fpakistan-stock-exchange-terror-attack%2F109945%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fsindh%2F2020%2F06%2F29%2Fpakistan-stock-exchange-terror-attack%2F109945%2F&#038;format=xml"/>
			<meta property="fb:pages" content="114459235278087"/>
							<meta property="ia:markup_url" content="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/?ia_markup=1"/>
				<link rel="shortcut icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/02/favicon.jpg" type="image/x-icon"/>
<link rel="apple-touch-icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/02/TOP-logo-new.jpg"/>
<link rel="pingback" href="https://www.timesofpakistan.pk/xmlrpc.php"/>
<script></script><style>#header .site-header-toolbar{background-color:#000}#bottom-footer a,#bottom-footer p a,#bottom-footer p a,#bottom-footer ul li a,#bottom-footer #footer-menu ul li a{color:#fff}html{background-color:transparent}body.boxed,body.narrow{background-image:url(https://www.timesofpakistan.pk/wp-content/themes/news/assets/images/patterns/dark.jpg);background-repaeat:repeat}h4.entry-title{color:#fff!important}.about-author .author-desc{float:left;width:80%}.social-icon.email{display:none}</style>
<style></style><style>html,body{}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style><link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-270x270.png"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2311949-26"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2311949-26');</script>
<script data-ad-client="ca-pub-2990771588445927" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-109945 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-search has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                    <ul id="menu-header-pages" class="top-menu"><li id="menu-item-" class="menu-item-first menu-item-last menu-item-"><a></a></li>
</ul>
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://www.timesofpakistan.pk/" title="Times of Pakistan" rel="home"><img src="https://timesofpakistan.pk/wp-content/uploads/2020/02/TOP-logo-new.jpg" class="logo" alt="logo" width="224" height="90"/></a></div>
                    
                </div><!-- END .site-id -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
    <div id="header-nav-extras">

        
        <div id="header-search" class="bg-icon-search-white">
            <a class="search-remove" href="#" title="Search"></a>
        </div><!-- .header-search -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

           <!--animated search form -->
        <div class="search-form">
            <div class="row-background full-width"></div>
            <div class="container">
                <form method="get" class="form-search" action="https://www.timesofpakistan.pk">
                    <button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
                    <div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off"/>
                    </div>
                </form>
            </div>
        </div>
        <!-- End search form -->
    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-main-menu" class="radium_mega menu dl-menu"><li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Pakistan</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84277" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/khyber-pakhtownkhawa/" itemprop="name"><span class="menu-title">Khyber Pakhtunkhwa</span></a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/" itemprop="name"><span class="menu-title">Punjab</span></a></li>
	<li id="menu-item-84281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/" itemprop="name"><span class="menu-title">Sindh</span></a></li>
	<li id="menu-item-84276" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/balochistan/" itemprop="name"><span class="menu-title">Balochistan</span></a></li>
	<li id="menu-item-84278" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/national/" itemprop="name"><span class="menu-title">National</span></a></li>
	<li id="menu-item-84279" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/" itemprop="name"><span class="menu-title">Govt.</span></a></li>
</ul>
</li>
<li id="menu-item-84246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">International News</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84270" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/europe/" itemprop="name"><span class="menu-title">Europe</span></a></li>
	<li id="menu-item-84268" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/us_canada/" itemprop="name"><span class="menu-title">U.S &#038; Canada</span></a></li>
	<li id="menu-item-84273" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/middle-east/" itemprop="name"><span class="menu-title">Middle East</span></a></li>
	<li id="menu-item-84271" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/asia/" itemprop="name"><span class="menu-title">Asia</span></a></li>
	<li id="menu-item-84274" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/india/" itemprop="name"><span class="menu-title">India</span></a></li>
	<li id="menu-item-84269" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/world/" itemprop="name"><span class="menu-title">World</span></a></li>
	<li id="menu-item-84272" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/latin-america/" itemprop="name"><span class="menu-title">Latin America</span></a></li>
</ul>
</li>
<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Entertainment</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84282" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/film-gossip/" itemprop="name"><span class="menu-title">Film Gossip</span></a></li>
	<li id="menu-item-94045" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/movies/" itemprop="name"><span class="menu-title">Movies Reviews</span></a></li>
	<li id="menu-item-94044" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/fashion-news/" itemprop="name"><span class="menu-title">Fashion News</span></a></li>
	<li id="menu-item-94046" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/music/" itemprop="name"><span class="menu-title">Music</span></a></li>
</ul>
</li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84250" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/cricket-sports/" itemprop="name"><span class="menu-title">Cricket</span></a></li>
	<li id="menu-item-84251" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/football/" itemprop="name"><span class="menu-title">Football</span></a></li>
	<li id="menu-item-84252" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/golf/" itemprop="name"><span class="menu-title">Golf</span></a></li>
	<li id="menu-item-84253" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/tennis/" itemprop="name"><span class="menu-title">Tennis</span></a></li>
	<li id="menu-item-84254" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/polo/" itemprop="name"><span class="menu-title">Polo</span></a></li>
	<li id="menu-item-84255" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/hockey/" itemprop="name"><span class="menu-title">Hockey</span></a></li>
	<li id="menu-item-84256" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/badminton/" itemprop="name"><span class="menu-title">Badminton</span></a></li>
	<li id="menu-item-84257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/" itemprop="name"><span class="menu-title">Other Sports</span></a>
	<ul class="sub-menu">
		<li id="menu-item-84258" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/body-building/" itemprop="name"><span class="menu-title">Body Building</span></a></li>
		<li id="menu-item-84259" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/snooker/" itemprop="name"><span class="menu-title">Snooker</span></a></li>
		<li id="menu-item-84260" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/athletics/" itemprop="name"><span class="menu-title">Athletics</span></a></li>
		<li id="menu-item-84261" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/squash/" itemprop="name"><span class="menu-title">Squash</span></a></li>
		<li id="menu-item-84262" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/shooting/" itemprop="name"><span class="menu-title">Shooting</span></a></li>
		<li id="menu-item-84263" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/boxing/" itemprop="name"><span class="menu-title">Boxing</span></a></li>
		<li id="menu-item-84264" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/racing/" itemprop="name"><span class="menu-title">Racing</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Travel</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84275" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/beautiful-pakistan/" itemprop="name"><span class="menu-title">Beautiful Pakistan</span></a></li>
</ul>
</li>
<li id="menu-item-74230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-89125" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://www.timesofpakistan.pk/forex-rate/" itemprop="name"><span class="menu-title">Forex Rate</span></a></li>
	<li id="menu-item-74231" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/markets/" itemprop="name"><span class="menu-title">Markets</span></a></li>
	<li id="menu-item-74234" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/banking-finance/" itemprop="name"><span class="menu-title">Banking &#038; Finance</span></a></li>
	<li id="menu-item-74232" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/economy/" itemprop="name"><span class="menu-title">Economy</span></a></li>
	<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/companies/" itemprop="name"><span class="menu-title">Companies</span></a></li>
	<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/more/" itemprop="name"><span class="menu-title">More</span></a></li>
</ul>
</li>
<li id="menu-item-84241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a title="Shop here" target="_blank" rel="external nofollow" href="https://dezynish.com/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Shopping</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-91620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a target="_blank" rel="external nofollow" href="#" itemprop="name"><span class="menu-title">Women Clothing</span></a>
	<ul class="sub-menu">
		<li id="menu-item-91617" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/bridal-wear/" itemprop="name"><span class="menu-title">Bridal Wear</span></a></li>
		<li id="menu-item-91616" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/formal/" itemprop="name"><span class="menu-title">Formal Wear</span></a></li>
		<li id="menu-item-91618" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/casual-wear/" itemprop="name"><span class="menu-title">Casual Wear</span></a></li>
	</ul>
</li>
	<li id="menu-item-91619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a rel="external nofollow" href="https://andreemilio.com" itemprop="name"><span class="menu-title">Men&#8217;s Clothing</span></a>
	<ul class="sub-menu">
		<li id="menu-item-91622" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://andreemilio.com/product-category/suits/" itemprop="name"><span class="menu-title">Men Suits</span></a></li>
		<li id="menu-item-91621" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://andreemilio.com/product-category/shirts/" itemprop="name"><span class="menu-title">Men&#8217;s Shirts</span></a></li>
		<li id="menu-item-91625" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com" itemprop="name"><span class="menu-title">Men&#8217;s Sherwani</span></a></li>
		<li id="menu-item-91624" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com/product-category/royal-prince-suit/" itemprop="name"><span class="menu-title">Prince Suits</span></a></li>
		<li id="menu-item-91626" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com/product-category/mens-kurta/" itemprop="name"><span class="menu-title">Kurta / Shalwar Kameez</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-105205" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/06/17/indus-water-treaty-2/109879/' title='Indus Water Treaty 2'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Indus-Water-Treaty-2-250x140.jpg" alt="Indus Water Treaty 2" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 17, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/06/17/indus-water-treaty-2/109879/' title='Indus Water Treaty 2'>Indus Water Treaty 2</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/05/29/remembering-khalid-sherdil-pas/109739/' title='Remembering Khalid Sherdil, PAS'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Khalid-Sherdil-250x140.jpg" alt="Remembering Khalid Sherdil, PAS" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 29, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/05/29/remembering-khalid-sherdil-pas/109739/' title='Remembering Khalid Sherdil, PAS'>Remembering Khalid Sherdil, PAS</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Homelessness-in-Karachi-250x140.jpg" alt="Homelessness in Karachi: A Large Number of Population is Homeless in Karachi." width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'>Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/01/20/students-union/108941/' title='Students&#8217; union'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/01/Students-union-250x140.jpg" alt="Students&#8217; union" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/01/20/students-union/108941/' title='Students&#8217; union'>Students&#8217; union</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2019/11/13/nawaz-sharifs-treatment-abroad-and-few-questions/108724/' title='Nawaz Sharif’s Treatment Abroad and Few Questions'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2019/11/Nawaz-Sharif’s-Treatment-Abroad-and-Few-Questions-250x140.jpg" alt="Nawaz Sharif’s Treatment Abroad and Few Questions" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 13, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2019/11/13/nawaz-sharifs-treatment-abroad-and-few-questions/108724/' title='Nawaz Sharif’s Treatment Abroad and Few Questions'>Nawaz Sharif’s Treatment Abroad and Few Questions</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-105206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/editorials/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Editorials</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/' title='Virulence of Bats-Caused Diseases'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/coronavirus-bats-250x140.jpg" alt="Virulence of Bats-Caused Diseases" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 25, 2020</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/' title='Virulence of Bats-Caused Diseases'>Virulence of Bats-Caused Diseases</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/03/03/trumps-visit-india/109145/' title='TRUMP&#8217;S VISIT INDIA'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/TRUMPS-VISIT-INDIA-250x140.jpg" alt="TRUMP&#8217;S VISIT INDIA" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/03/03/trumps-visit-india/109145/' title='TRUMP&#8217;S VISIT INDIA'>TRUMP&#8217;S VISIT INDIA</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/03/03/tik-tok-addiction/109142/' title='Tik Tok Addiction'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Tik-Tok-Addiction-250x140.jpg" alt="Tik Tok Addiction" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/03/03/tik-tok-addiction/109142/' title='Tik Tok Addiction'>Tik Tok Addiction</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2019/11/13/pakistani-politics-old-wine-into-new-bottles/108727/' title='Pakistani Politics; Old Wine Into New Bottles'><img src="https://www.timesofpakistan.pk/wp-content/uploads/Pakistani-Politics-Pandora-Box-of-Lies-250x140.jpg" alt="Pakistani Politics; Old Wine Into New Bottles" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 13, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2019/11/13/pakistani-politics-old-wine-into-new-bottles/108727/' title='Pakistani Politics; Old Wine Into New Bottles'>Pakistani Politics; Old Wine Into New Bottles</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2019/10/15/the-perils-of-sms/108643/' title='The Perils of SMS'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2019/10/The-Perils-of-SMS-250x140.jpg" alt="The Perils of SMS" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2019</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2019/10/15/the-perils-of-sms/108643/' title='The Perils of SMS'>The Perils of SMS</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/international-news/asia/2020/06/29/china-sent-martial-artists-india-border-deadly-clash/109948/">
	                       	    	<span class="story-title">China sent Martial Artists to India Border before Deadly Clash</span>
	                            	<span class="story-time">  - 25 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/">
	                       	    	<span class="story-title">Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack</span>
	                            	<span class="story-time">  - 54 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/sports/cricket-sports/2020/06/27/pcb-increases-monthly-pay-domestic-players/109941/">
	                       	    	<span class="story-title">PCB increases monthly pay, match fees for domestic players</span>
	                            	<span class="story-time">  - June 27, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2020/06/26/govt-not-confused-covid-19-strategy-imran-khan/109938/">
	                       	    	<span class="story-title">Govt not ‘Confused’ over Covid-19 Strategy: Imran</span>
	                            	<span class="story-time">  - June 26, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2020/06/26/pakistan-rejects-us-report-terrorism/109935/">
	                       	    	<span class="story-title">Pakistan Rejects US Report on Terrorism, dubs it &#8216;Self-Contradictory, Selective&#8217;</span>
	                            	<span class="story-time">  - June 26, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/">
	                       	    	<span class="story-title">Virulence of Bats-Caused Diseases</span>
	                            	<span class="story-time">  - June 25, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/06/25/smart-lockdown-sops-how-stay-safe-during-pandemic/109927/">
	                       	    	<span class="story-title">Smart Lockdown SOPs: How to Stay Safe During Pandemic</span>
	                            	<span class="story-time">  - June 25, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/25/second-third-covid-19-waves-inevitable/109924/">
	                       	    	<span class="story-title">Second, Third Covid-19 Waves Inevitable</span>
	                            	<span class="story-time">  - June 25, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/education/2020/06/24/govt-open-schools-strict-sops-shafqat-mahmood/109921/">
	                       	    	<span class="story-title">Govt to Open Schools with Strict SOPs: Shafqat Mahmood</span>
	                            	<span class="story-time">  - June 24, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2020/06/24/govt-allows-duty-free-import-remdesivir/109918/">
	                       	    	<span class="story-title">Govt Allows Duty-free Import of Remdesivir</span>
	                            	<span class="story-time">  - June 24, 2020</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to China sent Martial Artists to India Border before Deadly Clash" href="https://www.timesofpakistan.pk/international-news/asia/2020/06/29/china-sent-martial-artists-india-border-deadly-clash/109948/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/China-India-soldiers-fighting-80x80.jpg" alt="China sent Martial Artists to India Border before Deadly Clash" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/international-news/asia/">Asia</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/international-news/asia/2020/06/29/china-sent-martial-artists-india-border-deadly-clash/109948/">China sent Martial Artists to India Border&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack" href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Pakistan-Stock-Exchange-Terror-Attack-80x80.jpg" alt="Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/29/pakistan-stock-exchange-terror-attack/109945/">Four Terrorists Killed as Security Forces Foil&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to PCB increases monthly pay, match fees for domestic players" href="https://www.timesofpakistan.pk/sports/cricket-sports/2020/06/27/pcb-increases-monthly-pay-domestic-players/109941/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/domestic-players-80x80.jpg" alt="PCB increases monthly pay, match fees for domestic players" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/sports/cricket-sports/">Cricket</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/sports/cricket-sports/2020/06/27/pcb-increases-monthly-pay-domestic-players/109941/">PCB increases monthly pay, match fees for&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Govt not ‘Confused’ over Covid-19 Strategy: Imran" href="https://www.timesofpakistan.pk/pakistan/govt/2020/06/26/govt-not-confused-covid-19-strategy-imran-khan/109938/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Govt-Confused-over-Covid-19-Strategy-Imran-Khan-80x80.jpg" alt="Govt not ‘Confused’ over Covid-19 Strategy: Imran" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2020/06/26/govt-not-confused-covid-19-strategy-imran-khan/109938/">Govt not ‘Confused’ over Covid-19 Strategy: Imran</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Pakistan Rejects US Report on Terrorism, dubs it &#8216;Self-Contradictory, Selective&#8217;" href="https://www.timesofpakistan.pk/pakistan/national/2020/06/26/pakistan-rejects-us-report-terrorism/109935/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/pakistan-us-and-afghanistan-80x80.jpg" alt="Pakistan Rejects US Report on Terrorism, dubs it &#8216;Self-Contradictory, Selective&#8217;" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2020/06/26/pakistan-rejects-us-report-terrorism/109935/">Pakistan Rejects US Report on Terrorism, dubs&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Virulence of Bats-Caused Diseases" href="https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/coronavirus-bats-80x80.jpg" alt="Virulence of Bats-Caused Diseases" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/editorials/">Editorials</a></div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/">Virulence of Bats-Caused Diseases</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Smart Lockdown SOPs: How to Stay Safe During Pandemic" href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/06/25/smart-lockdown-sops-how-stay-safe-during-pandemic/109927/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Smart-Lockdown-SOPs-80x80.jpg" alt="Smart Lockdown SOPs: How to Stay Safe During Pandemic" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/health/health-and-health-care/">Health and health care</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/health/health-and-health-care/2020/06/25/smart-lockdown-sops-how-stay-safe-during-pandemic/109927/">Smart Lockdown SOPs: How to Stay Safe&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Second, Third Covid-19 Waves Inevitable" href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/25/second-third-covid-19-waves-inevitable/109924/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/karachi-coronavirus-80x80.jpg" alt="Second, Third Covid-19 Waves Inevitable" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/25/second-third-covid-19-waves-inevitable/109924/">Second, Third Covid-19 Waves Inevitable</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Govt to Open Schools with Strict SOPs: Shafqat Mahmood" href="https://www.timesofpakistan.pk/education/2020/06/24/govt-open-schools-strict-sops-shafqat-mahmood/109921/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Shafqat-Mahmood-80x80.jpg" alt="Govt to Open Schools with Strict SOPs: Shafqat Mahmood" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/education/">Education</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/education/2020/06/24/govt-open-schools-strict-sops-shafqat-mahmood/109921/">Govt to Open Schools with Strict SOPs:&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Govt Allows Duty-free Import of Remdesivir" href="https://www.timesofpakistan.pk/pakistan/govt/2020/06/24/govt-allows-duty-free-import-remdesivir/109918/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Govt-Allows-Duty-free-Import-Remdesivir-80x80.jpg" alt="Govt Allows Duty-free Import of Remdesivir" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2020/06/24/govt-allows-duty-free-import-remdesivir/109918/">Govt Allows Duty-free Import of Remdesivir</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Lahore Public Hospitals Running out Space for New Patients" href="https://www.timesofpakistan.pk/pakistan/punjab/2020/06/23/lahore-public-hospitals-running-space-new-patients/109915/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Lahore-Public-Hospitals-80x80.jpg" alt="Lahore Public Hospitals Running out Space for New Patients" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/">Punjab</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/punjab/2020/06/23/lahore-public-hospitals-running-space-new-patients/109915/">Lahore Public Hospitals Running out Space for&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Sindh Health dept Seeks ‘Curfew’ in Karachi" href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/23/sindh-health-dept-seeks-curfew-karachi/109912/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Sindh-Health-dept-Seeks-Curfew-in-Karachi-80x80.jpg" alt="Sindh Health dept Seeks ‘Curfew’ in Karachi" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/23/sindh-health-dept-seeks-curfew-karachi/109912/">Sindh Health dept Seeks ‘Curfew’ in Karachi</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to US says Pakistan Budget Lacked Transparency" href="https://www.timesofpakistan.pk/business/economy/2020/06/23/us-says-pakistan-budget-lacked-transparency/109909/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/US-says-Pakistan-Budget-Lacked-Transparency-80x80.jpg" alt="US says Pakistan Budget Lacked Transparency" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/business/economy/">Economy</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/business/economy/2020/06/23/us-says-pakistan-budget-lacked-transparency/109909/">US says Pakistan Budget Lacked Transparency</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Punjab Police use stun Guns with Impunity against SOP Violators" href="https://www.timesofpakistan.pk/pakistan/punjab/2020/06/22/punjab-police-stun-guns-against-sops-violators/109906/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/stun-Guns-80x80.jpg" alt="Punjab Police use stun Guns with Impunity against SOP Violators" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/">Punjab</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/punjab/2020/06/22/punjab-police-stun-guns-against-sops-violators/109906/">Punjab Police use stun Guns with Impunity&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Religious Scholar Talib Jauhari Passes Away" href="https://www.timesofpakistan.pk/pakistan/national/2020/06/22/religious-scholar-talib-jauhari-passes-away/109903/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Religious-Scholar-Talib-Jauhari-80x80.jpg" alt="Religious Scholar Talib Jauhari Passes Away" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2020/06/22/religious-scholar-talib-jauhari-passes-away/109903/">Religious Scholar Talib Jauhari Passes Away</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

        <main class="content large-9 columns sidebar-right" role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-109945" class="post-109945 post type-post status-publish format-standard has-post-thumbnail hentry category-sindh">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image:url(https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Pakistan-Stock-Exchange-Terror-Attack-791x445.jpg)">
					
						                
	                	<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Pakistan-Stock-Exchange-Terror-Attack-791x445.jpg" alt="Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Four Terrorists Killed as Security Forces Foil Pakistan Stock Exchange Terror Attack</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			
<p>At least 10 people were killed and several others injured after four suspected terrorists stormed the Pakistan Stock Exchange on Monday.</p>



<p>According to police, those killed included the four attackers.</p>



<p>Police said that four security guards, sub-inspector and one citizen embraced martyrdom when the terrorist opened fire and tossed a grenade at the entrance to the PSX building.</p>



<p>Upon being informed of the attack, police and Rangers personnel reached the site in no time and cordoned off the area. The security personnel vacated and entered the building.</p>



<p>According to reports, the attackers came in a car and opened fire on the building’s entrance. They also tossed a grenade and entered the building. All four terrorists were killed at the main entrance gate of the PSX building.</p>



<p>The surrounding areas have been sealed by police and Rangers personnel while the injured have been shifted to a nearby hospital for medical treatment.</p>



<p>A spokesperson of Pakistan Rangers Sindh said the situation at Pakistan Stock Exchange is under control, while search and clearance operation is underway.</p>



<p>Four bags have been seized from the terrorists which included four SMGs, hand grenades, weapons, water bottles.</p>



<p>Meanwhile, an emergency has been imposed at Civil Hospital Karachi. According to Dr. Khadim Qureshi, five bodies and three injured were brought to Civil Hospital Karachi.</p>



<p>Governor Sindh Imran Ismail and Chief Minister Syed Murad Ali Shah strongly condemned the attack on Pakistan Stock Exchange and summoned a report from Sindh IGP.</p>



<p>According to Managing Director Pakistan Stock Exchange (PSX), security forces timely action has thwarted a terrorist attack at the PSX. He said that the trading was not halted during the attack while the situation under control inside the building.</p>



<p>“A security guard reportedly lost his life in the attack,” he added.</p>



<p>The PSX is located on II Chundrigar Road, one of the busiest roads of the metropolitan city.</p>
		</div>

		
    <div id="post-side-share-below" class="post-side-share position-below">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fsindh%2F2020%2F06%2F29%2Fpakistan-stock-exchange-terror-attack%2F109945%2F+-+Four+Terrorists+Killed+as+Security+Forces+Foil+Pakistan+Stock+Exchange+Terror+Attack" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fsindh%2F2020%2F06%2F29%2Fpakistan-stock-exchange-terror-attack%2F109945%2F&amp;t=Four+Terrorists+Killed+as+Security+Forces+Foil+Pakistan+Stock+Exchange+Terror+Attack" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fsindh%2F2020%2F06%2F29%2Fpakistan-stock-exchange-terror-attack%2F109945%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fsindh%2F2020%2F06%2F29%2Fpakistan-stock-exchange-terror-attack%2F109945%2F&amp;summary=Four+Terrorists+Killed+as+Security+Forces+Foil+Pakistan+Stock+Exchange+Terror+Attack&amp;source=https%3A%2F%2Fwww.timesofpakistan.pk" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
	</div><!-- END .entry-content -->
	
</article><!-- END #post-109945 -->
        <footer class="meta clearfix">
                        <div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/">Sindh</a></li></ul></div>
                </footer><!-- END .entry-meta -->

    <section class="about-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	
	<div class="inner clearfix">
	
	     	
	    <h3><span>About the Author</span></h3>
	
		<div class="author-avatar" itemprop="image">
			<img src="https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default"/>		</div><!-- END .author-avatar -->
	
		<div class="author-desc author">
			<h4 itemprop="name">Top</h4>
			<p>
	
				This author has not added a biography. Meanwhile Top has contributed 2276 posts.	
					<a href="https://www.timesofpakistan.pk/author/haqani/">
						 Click here					</a>
	
					 to view them.	
	 				
			</p>
	
			
    <ul class="author-links">

        
            <li><a target="_blank" href="mailto:ghulam.haqani@e2esp.com" title="Email Top"><span class="social-icon email"></span></a></li>

        
    </ul><!-- END .author-links -->

    	
		</div><!-- END .large-10 .columns -->
		
	</div>
	
</section><!-- END .about-author -->
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/25/second-third-covid-19-waves-inevitable/109924/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/karachi-coronavirus-300x302.jpg" alt="Second, Third Covid-19 Waves Inevitable" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">June 25, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Second, Third Covid-19 Waves Inevitable</h4>
							        <div class="entry-excerpt">Warning that second and third waves of the coronavirus pandemic were ‘ine</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/23/sindh-health-dept-seeks-curfew-karachi/109912/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Sindh-Health-dept-Seeks-Curfew-in-Karachi-299x150.jpg" alt="Sindh Health dept Seeks ‘Curfew’ in Karachi" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">June 23, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Sindh Health dept Seeks ‘Curfew’ in Karachi</h4>
							        <div class="entry-excerpt">Dissatisfied with the ‘smart lockdown’ imposed as the coronavirus conti</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/19/smart-lockdown-begins-karachi/109895/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/karachi-Smart-lockdown-299x150.jpg" alt="‘Smart lockdown’ Begins in Karachi" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">June 19, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">‘Smart lockdown’ Begins in Karachi</h4>
							        <div class="entry-excerpt">A two-week ‘smart lockdown’ was implemented in various localities of Ka</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/08/50-feared-dead-multi-storey-building-collapse-lyari/109821/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Lyari-Building-Collapse-299x150.jpg" alt="50 Feared Dead in Multi-storey Building Collapse in Lyari" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">June 8, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">50 Feared Dead in Multi-storey Building Collapse in Lyari</h4>
							        <div class="entry-excerpt">A six-storey residential building collapsed in Lyari’s Khadda Market on S</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/sindh/2020/06/02/sindh-govt-finalised-sops-public-transport/109770/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Sindh-Public-Transport-299x150.jpg" alt="Sindh Govt has Finalised SOPs for Public Transport" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">June 2, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Sindh Govt has Finalised SOPs for Public Transport</h4>
							        <div class="entry-excerpt">The Sindh High Court directed transporters on Monday to consider the report</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	            <meta itemprop="datePublished" content="2020-06-29T07:24:43+00:00"/>
            <meta itemprop="dateModified" content="2020-06-29T07:24:48+00:00"/>

            <meta itemprop="image" content="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Pakistan-Stock-Exchange-Terror-Attack.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     <div class="social-icons-wrapper">
             <ul class="social-icons"><li class="twitter"><a href="http://www.twitter.com/TimesOfPak" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="http://www.facebook.com/TimesOfPakistan" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/in/profile/view?id=102563513&trk=nav_responsive_tab_profile" target="_blank"><span class="social-icon linkedin style1" data-type="linkedin"></span></a></li>
<li class="googleplus"><a href="https://plus.google.com/113119116662339625267" target="_blank"><span class="social-icon googleplus style1" data-type="googleplus"></span></a></li>
<li class="pinterest"><a href="http://www.pinterest.com/timesofpakistan" target="_blank"><span class="social-icon pinterest style1" data-type="pinterest"></span></a></li>
</ul>
        </div>
        
            <div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="https://www.timesofpakistan.pk/sports/cricket-sports/2020/06/27/pcb-increases-monthly-pay-domestic-players/109941/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>PCB increases monthly pay, match fees for domestic players</span></a>                        </li>
                        <li class="next">
                            <a href="https://www.timesofpakistan.pk/international-news/asia/2020/06/29/china-sent-martial-artists-india-border-deadly-clash/109948/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>China sent Martial Artists to India Border before Deadly Clash</span></a>                        </li>
                    </ul>
                </nav>
            </div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://pk.andreemilio.com/"><img class="aligncenter wp-image-124377 size-medium" src="https://www.fashioncentral.pk/wp-content/uploads/2020/03/AE-Sale-300x250.png" alt="" width="300" height="250"/></a><br/>
<a title="Bespoke Suits" href="http://andreemilio.com" name="Bespoke Suits">Bespoke Suits</a><br/>
<a title="Men Suits" href="http://andreemilio.com" name="Men Suits">Men Suits</a><br/>
<a title="Sherwani" href="http://shameelkhan.com" name="Sherwani">Sherwani</a><br/>
<a title="Custom Suit" href="http://andreemilio.com" name="Bespoke Suits">Men&#8217;s Suiting</a></p>
</div>
		</div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="large-12 columns">

                    <div id="footer-menu">

                        	<!-- Footer Navigation -->
	<nav class="nav-footer" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="container">
		 	<ul id="menu-footer-menu" class="foot-menu"><li id="menu-item-91957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-91957 color-none"><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li>
<li id="menu-item-91959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-91959 color-none"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li>
<li id="menu-item-91952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91952 color-none"><a href="https://www.timesofpakistan.pk/news/education/">Education</a></li>
<li id="menu-item-91953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91953 color-none"><a href="https://www.timesofpakistan.pk/news/entertainment/">Entertainment</a></li>
<li id="menu-item-91950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91950 color-none"><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li>
<li id="menu-item-91956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91956 color-none"><a href="https://www.timesofpakistan.pk/news/health/">Health</a></li>
<li id="menu-item-91955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91955 color-none"><a href="https://www.timesofpakistan.pk/news/funny-news/">Funny News</a></li>
<li id="menu-item-91961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91961"><a href="https://www.timesofpakistan.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-108231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-last menu-item-108231"><a href="http://shahzadshams.com/">Best Neurosurgeon Lahore</a></li>
</ul>		</div>
	</nav>
	<!-- /End Main Menu -->

                    </div><!--End #Footer-menu -->

                </div><!-- END .large-12 columns -->

            	
	<div class="inner">

		<aside id="footer-widgets" class="clearfix">

			<div class="widget_row">
			  <div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 -->				</div>

			</aside>

		</div><!-- END .inner --><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">Design & Developed by E2ESP</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script>http:<script type="text/javascript">var sc_project=6173815;var sc_invisible=1;var sc_security="d36c7a92";</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/6173815/0/d36c7a92/1/" alt="Web Analytics Made Easy -
StatCounter"></a></div></noscript>
<!-- End of Statcounter Code --></script><script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var radium_framework_globals={"page_bg_images":null,"js_dir":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news\/assets\/js","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
</body>
</html>