<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.timesofpakistan.pk/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PCB calls back players from CPL 2021</title>
	<meta name="description" content="Pakistan Cricket Board has called back four players, who were named in Pakistan T20I squad against New Zealand, from Caribbean Premier League" />
	<link rel="canonical" href="https://arysports.tv/pcb-calls-back-players-cpl-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PCB calls back players from CPL 2021" />
	<meta property="og:description" content="Pakistan Cricket Board has called back four players, who were named in Pakistan T20I squad against New Zealand, from Caribbean Premier League" />
	<meta property="og:url" content="https://arysports.tv/pcb-calls-back-players-cpl-2021/" />
	<meta property="og:site_name" content="Times of Pakistan" />
	<meta property="article:published_time" content="2021-09-08T08:00:51+00:00" />
	<meta property="article:modified_time" content="2021-09-08T06:05:17+00:00" />
	<meta property="og:image" content="https://timesofpakistan.pk/wp-content/uploads/2021/09/PCB-calls-back-players-from-CPL-2021.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Top" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://ec2-54-177-189-186.us-west-1.compute.amazonaws.com/#website","url":"http://ec2-54-177-189-186.us-west-1.compute.amazonaws.com/","name":"Times of Pakistan","description":"Covering All National and International News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://ec2-54-177-189-186.us-west-1.compute.amazonaws.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://arysports.tv/pcb-calls-back-players-cpl-2021/#primaryimage","inLanguage":"en-US","url":"https://www.timesofpakistan.pk/wp-content/uploads/2021/09/PCB-calls-back-players-from-CPL-2021.jpg","contentUrl":"https://www.timesofpakistan.pk/wp-content/uploads/2021/09/PCB-calls-back-players-from-CPL-2021.jpg","width":800,"height":450,"caption":"courtesy via arynews"},{"@type":"WebPage","@id":"https://arysports.tv/pcb-calls-back-players-cpl-2021/#webpage","url":"https://arysports.tv/pcb-calls-back-players-cpl-2021/","name":"PCB calls back players from CPL 2021","isPartOf":{"@id":"http://ec2-54-177-189-186.us-west-1.compute.amazonaws.com/#website"},"primaryImageOfPage":{"@id":"https://arysports.tv/pcb-calls-back-players-cpl-2021/#primaryimage"},"datePublished":"2021-09-08T08:00:51+00:00","dateModified":"2021-09-08T06:05:17+00:00","author":{"@id":"http://ec2-54-177-189-186.us-west-1.compute.amazonaws.com/#/schema/person/9278ffb0a03e52265fc94e3e239f4354"},"description":"Pakistan Cricket Board has called back four players, who were named in Pakistan T20I squad against New Zealand, from Caribbean Premier League","breadcrumb":{"@id":"https://arysports.tv/pcb-calls-back-players-cpl-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://arysports.tv/pcb-calls-back-players-cpl-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://arysports.tv/pcb-calls-back-players-cpl-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://ec2-54-177-189-186.us-west-1.compute.amazonaws.com/"},{"@type":"ListItem","position":2,"name":"PCB calls back players from CPL 2021"}]},{"@type":"Person","@id":"http://ec2-54-177-189-186.us-west-1.compute.amazonaws.com/#/schema/person/9278ffb0a03e52265fc94e3e239f4354","name":"Top","image":{"@type":"ImageObject","@id":"http://ec2-54-177-189-186.us-west-1.compute.amazonaws.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&d=mm&r=g","caption":"Top"},"url":"https://www.timesofpakistan.pk/author/haqani/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Feed" href="https://www.timesofpakistan.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Comments Feed" href="https://www.timesofpakistan.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; PCB calls back players from CPL 2021 Comments Feed" href="https://www.timesofpakistan.pk/sports/2021/09/08/pcb-calls-back-players-cpl/113699/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timesofpakistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=63d954cccde277b4f9c88117f69e737f"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.timesofpakistan.pk/wp-includes/css/dist/block-library/style.min.css?ver=63d954cccde277b4f9c88117f69e737f' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.timesofpakistan.pk/wp-content/themes/jnews/style.css?ver=63d954cccde277b4f9c88117f69e737f' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.timesofpakistan.pk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Heebo%3Aregular%2C700%7CPoppins%3Aregular%2C500%2Cregular%2C600&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.timesofpakistan.pk/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://www.timesofpakistan.pk/wp-content/themes/jnews/data/import/bloomnews/scheme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-paywall-css'  href='https://www.timesofpakistan.pk/wp-content/plugins/jnews-paywall/assets/css/jpw-frontend.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.timesofpakistan.pk/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.timesofpakistan.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.timesofpakistan.pk/wp-json/wp/v2/posts/113699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesofpakistan.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesofpakistan.pk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.timesofpakistan.pk/?p=113699' />
<link rel="alternate" type="application/json+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2311949-26"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2311949-26');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.timesofpakistan.pk\/#organization","url":"https:\/\/www.timesofpakistan.pk\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TimesOfPakistan","https:\/\/twitter.com\/TimesOfPak"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.timesofpakistan.pk\/#website","url":"https:\/\/www.timesofpakistan.pk\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.timesofpakistan.pk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/cropped-TOP-favicon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-113699 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.timesofpakistan.pk/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png"  alt=""data-light-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png" data-light-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/TOP-4x.png 1x,  2x" data-dark-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png" data-dark-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png 1x,  2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://andreemilio.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://timesofpakistan.pk/wp-content/uploads/2021/08/728x90-1.gif' alt='Advertisement' data-pin-no-hover="true">
                                </a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-113125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125 bgnav" data-item-row="default" ><a href="/">Home</a></li>
<li id="menu-item-113127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113127 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li>
<li id="menu-item-113126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113126 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li>
<li id="menu-item-113451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li>
<li id="menu-item-113163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113163 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li>
<li id="menu-item-113128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li>
<li id="menu-item-113452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-113125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125 bgnav" data-item-row="default" ><a href="/">Home</a></li>
<li id="menu-item-113127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113127 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li>
<li id="menu-item-113126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113126 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li>
<li id="menu-item-113451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li>
<li id="menu-item-113163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113163 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li>
<li id="menu-item-113128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li>
<li id="menu-item-113452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452 bgnav" data-item-row="default" ><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.timesofpakistan.pk/">
		        <img class='jeg_logo_img' src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png"  alt="Times of Pakistan"data-light-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png" data-light-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png 1x,  2x" data-dark-src="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png" data-dark-srcset="http://timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x-1.png 1x, http://timesofpakistan.pk/wp-content/uploads/2021/08/Bottom-TOP.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://www.timesofpakistan.pk">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.timesofpakistan.pk/news/sports/">Sports</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">PCB calls back players from CPL 2021</h1>

															<h2 class="jeg_post_subtitle">Pakistan Cricket Board (PCB) has called back four players, who were named in Pakistan’s T20I squad against New Zealand, from Caribbean Premier League (CPL).</h2>
							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Top' src='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://www.timesofpakistan.pk/author/haqani/">Top</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.timesofpakistan.pk/sports/2021/09/08/pcb-calls-back-players-cpl/113699/">September 8, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.timesofpakistan.pk/news/sports/" rel="category tag">Sports</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://www.timesofpakistan.pk/sports/2021/09/08/pcb-calls-back-players-cpl/113699/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><a href="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/PCB-calls-back-players-from-CPL-2021.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="PCB calls back players from CPL 2021" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/PCB-calls-back-players-from-CPL-2021-750x375.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/PCB-calls-back-players-from-CPL-2021-750x375.jpg 750w, https://www.timesofpakistan.pk/wp-content/uploads/2021/09/PCB-calls-back-players-from-CPL-2021-360x180.jpg 360w" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">courtesy via arynews</p></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">6</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=PCB+calls+back+players+from+CPL+2021&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=PCB+calls+back+players+from+CPL+2021%0Ahttps%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F&title=PCB+calls+back+players+from+CPL+2021" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F&media=https://www.timesofpakistan.pk/wp-content/uploads/2021/09/PCB-calls-back-players-from-CPL-2021.jpg&description=PCB+calls+back+players+from+CPL+2021" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p>According to the details, Mohammad Hafeez, Azam Khan, Imad Wasim, and Asif Ali have been asked to come back to Pakistan by September 12. NOC was given to the players for the whole league.</p>
<p>With this decision, players’ contracts are in danger with CPL franchises which can cost them financially. Moreover, the franchises are concerned to replace these players amid COVID-19 protocols.</p>
<p>There is a possibility to transfer these players from the bio-secure bubble in West Indies to the one here in Lahore before September 20. CPL’s final is scheduled for September 15.</p>
<p>The camp for T20I players will start on September 18 here at Gaddafi Stadium. Players will assemble here on September 16.</p>
<p>New Zealand is scheduled to arrive in Islamabad on September 11. Both teams will play three ODIs from September 17 to 21 in Rawalpindi whereas five T20Is will be played from 5 to October 3 at Gaddafi Stadium.</p>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.timesofpakistan.pk/film-gossip/2021/09/08/turkish-actor-play-salahuddin-ayyubi/113703/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Turkish actor will play Salahuddin Ayyubi in Pak-Turk series</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Top' src='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.timesofpakistan.pk/author/haqani/">
					Top				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_113699_0_6139959cd684c   " data-unique="jnews_module_113699_0_6139959cd684c">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.timesofpakistan.pk/sports/2021/09/06/misbah-waqar-step-down-coaching/113664/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Misbah, Waqar step down from coaching roles ahead of T20 World Cup" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Misbah-Waqar-step-down-from-coaching--360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Misbah-Waqar-step-down-from-coaching--360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Misbah-Waqar-step-down-from-coaching--750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.timesofpakistan.pk/news/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.timesofpakistan.pk/sports/2021/09/06/misbah-waqar-step-down-coaching/113664/">Misbah, Waqar step down from coaching roles ahead of T20 World Cup</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/sports/2021/09/06/misbah-waqar-step-down-coaching/113664/"><i class="fa fa-clock-o"></i> September 6, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.timesofpakistan.pk/sports/2021/09/03/haider-ali-winning-gold-medal-paralympics/113644/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Haider Ali makes history for Pakistan by winning gold medal in Paralympics" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Haider-Ali-winning-gold-medal-in-Paralympics-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Haider-Ali-winning-gold-medal-in-Paralympics-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Haider-Ali-winning-gold-medal-in-Paralympics-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.timesofpakistan.pk/news/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.timesofpakistan.pk/sports/2021/09/03/haider-ali-winning-gold-medal-paralympics/113644/">Haider Ali makes history for Pakistan by winning gold medal in Paralympics</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/sports/2021/09/03/haider-ali-winning-gold-medal-paralympics/113644/"><i class="fa fa-clock-o"></i> September 3, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.timesofpakistan.pk/sports/2021/09/02/ramiz-raja-meets-babar-azam/113630/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="&#8216;I want results&#8217;: Ramiz Raja meets Babar Azam ahead of T20 World Cup" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Ramiz-Raja-meets-Babar-Azam-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Ramiz-Raja-meets-Babar-Azam-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2021/09/Ramiz-Raja-meets-Babar-Azam-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.timesofpakistan.pk/news/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.timesofpakistan.pk/sports/2021/09/02/ramiz-raja-meets-babar-azam/113630/">&#8216;I want results&#8217;: Ramiz Raja meets Babar Azam ahead of T20 World Cup</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/sports/2021/09/02/ramiz-raja-meets-babar-azam/113630/"><i class="fa fa-clock-o"></i> September 2, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.timesofpakistan.pk/sports/2021/08/31/ncoc-allows-25-per-cent-crowds/113592/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="NCOC allows 25 percent crowds for New Zealand series" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/NCOC-allows-limited-crowd-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/NCOC-allows-limited-crowd-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2021/08/NCOC-allows-limited-crowd-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.timesofpakistan.pk/news/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.timesofpakistan.pk/sports/2021/08/31/ncoc-allows-25-per-cent-crowds/113592/">NCOC allows 25 percent crowds for New Zealand series</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/sports/2021/08/31/ncoc-allows-25-per-cent-crowds/113592/"><i class="fa fa-clock-o"></i> August 31, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.timesofpakistan.pk/sports/2021/08/30/cristiano-ronaldo-returns-manchester-united/113583/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Cristiano Ronaldo returns to Manchester United after 12 years" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Cristiano-Ronaldo-returns-to-Manchester-United-360x180.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Cristiano-Ronaldo-returns-to-Manchester-United-360x180.jpg 360w, https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Cristiano-Ronaldo-returns-to-Manchester-United-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.timesofpakistan.pk/news/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.timesofpakistan.pk/sports/2021/08/30/cristiano-ronaldo-returns-manchester-united/113583/">Cristiano Ronaldo returns to Manchester United after 12 years</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.timesofpakistan.pk/author/haqani/">Top</a></div><div class="jeg_meta_date"><a href="https://www.timesofpakistan.pk/sports/2021/08/30/cristiano-ronaldo-returns-manchester-united/113583/"><i class="fa fa-clock-o"></i> August 30, 2021</a></div></div>
                    </div>
                </article></div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div> 
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_113699_0_6139959cd684c = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":113699,"include_category":"12772,60,54,55,56,59,63,64,61,67,68,66,62,65,58,57","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_8"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_113699_1_6139959ce3d37   '><div class='ads-wrapper'><a href='https://shameelkhan.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true">
							</a><a href='https://shameelkhan.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true">
							</a><a href='https://shameelkhan.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.timesofpakistan.pk/wp-content/uploads/2021/08/300x250.gif' alt='' data-pin-no-hover="true">
							</a></div></div></div><div class="widget widget_jnews_popular" id="jnews_popular-4"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_113699_0_6139959ce4e12">
                    <h3 class="jeg_block_title"><span>Popular Stories</span></h3>
                    
				</div><ul class="popularpost_list"><li class="popularpost_item format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.timesofpakistan.pk/business/2021/09/08/ogdcl-discovers-gas-kp/113696/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="OGDCL Discovers Gas in KP" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/OGDCL-Discovers-Gas-in-KP-350x250.jpg" data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/09/OGDCL-Discovers-Gas-in-KP-350x250.jpg 350w, https://www.timesofpakistan.pk/wp-content/uploads/2021/09/OGDCL-Discovers-Gas-in-KP-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://www.timesofpakistan.pk/business/2021/09/08/ogdcl-discovers-gas-kp/113696/" data-num="01">OGDCL Discovers Gas and Condensate in KP</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 326 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fbusiness%2F2021%2F09%2F08%2Fogdcl-discovers-gas-kp%2F113696%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=OGDCL+Discovers+Gas+and+Condensate+in+KP&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fbusiness%2F2021%2F09%2F08%2Fogdcl-discovers-gas-kp%2F113696%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://www.timesofpakistan.pk/pakistan/punjab/2021/09/08/pti-govt-removes-six-igp/113692/" data-num="02">PM Directs New Punjab IGP TO Improve Law And Order In Province</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fpunjab%2F2021%2F09%2F08%2Fpti-govt-removes-six-igp%2F113692%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=PM+Directs+New+Punjab+IGP+TO+Improve+Law+And+Order+In+Province&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fpunjab%2F2021%2F09%2F08%2Fpti-govt-removes-six-igp%2F113692%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://www.timesofpakistan.pk/film-gossip/2021/09/08/turkish-actor-play-salahuddin-ayyubi/113703/" data-num="03">Turkish actor will play Salahuddin Ayyubi in Pak-Turk series</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Ffilm-gossip%2F2021%2F09%2F08%2Fturkish-actor-play-salahuddin-ayyubi%2F113703%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Turkish+actor+will+play+Salahuddin+Ayyubi+in+Pak-Turk+series&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Ffilm-gossip%2F2021%2F09%2F08%2Fturkish-actor-play-salahuddin-ayyubi%2F113703%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://www.timesofpakistan.pk/pakistan/2011/04/05/paec-operated-nuclear-plants-do-not-pose-any-unwarranted-radiation-hazard-pnra/29878/" data-num="04">PAEC operated nuclear plants do not pose any unwarranted radiation hazard: PNRA</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2011%2F04%2F05%2Fpaec-operated-nuclear-plants-do-not-pose-any-unwarranted-radiation-hazard-pnra%2F29878%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=PAEC+operated+nuclear+plants+do+not+pose+any+unwarranted+radiation+hazard%3A+PNRA&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2F2011%2F04%2F05%2Fpaec-operated-nuclear-plants-do-not-pose-any-unwarranted-radiation-hazard-pnra%2F29878%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://www.timesofpakistan.pk/sports/2021/09/08/pcb-calls-back-players-cpl/113699/" data-num="05">PCB calls back players from CPL 2021</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=PCB+calls+back+players+from+CPL+2021&url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li></ul></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-113699 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1">        <div class="jeg_about ">
			                <a class="footer_logo" href="https://www.timesofpakistan.pk/">
                    <img class='lazyload'
                         src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png"  data-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 1x, https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 2x"                         alt="Times of Pakistan" data-light-src="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png"  data-light-srcset="https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 1x, https://www.timesofpakistan.pk/wp-content/uploads/2021/08/Dark-TOP-2x.png 2x"  data-dark-src="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode.png"  data-dark-srcset="https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"                         data-pin-no-hover="true">
                </a>
									            <p>About Times Of Pakistan</p>

			        </div>
		</div>                        </div>

                        <div class="col-md-3 footer_column">
                                                    </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Other Categories</span></h3></div><div class="menu-new-footer-widget-menu-container"><ul id="menu-new-footer-widget-menu" class="menu"><li id="menu-item-113461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113461"><a href="https://www.timesofpakistan.pk/news/beautiful-pakistan/">Beautiful Pakistan</a></li>
<li id="menu-item-113462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113462"><a href="https://www.timesofpakistan.pk/news/fashion-news/">Fashion News</a></li>
<li id="menu-item-113463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113463"><a href="https://www.timesofpakistan.pk/news/funny-news/">Funny News</a></li>
<li id="menu-item-113466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113466"><a href="https://www.timesofpakistan.pk/news/viral-videos/">Viral Videos</a></li>
<li id="menu-item-113467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113467"><a href="https://www.timesofpakistan.pk/news/weird-news/">Weird News</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-3 footer_column">
                            
		<div class="footer_widget widget_recent_entries" id="recent-posts-5">
		<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div>
		<ul>
											<li>
					<a href="https://www.timesofpakistan.pk/sports/2021/09/08/pcb-calls-back-players-cpl/113699/" aria-current="page">PCB calls back players from CPL 2021</a>
									</li>
											<li>
					<a href="https://www.timesofpakistan.pk/film-gossip/2021/09/08/turkish-actor-play-salahuddin-ayyubi/113703/">Turkish actor will play Salahuddin Ayyubi in Pak-Turk series</a>
									</li>
											<li>
					<a href="https://www.timesofpakistan.pk/business/2021/09/08/ogdcl-discovers-gas-kp/113696/">OGDCL Discovers Gas and Condensate in KP</a>
									</li>
					</ul>

		</div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> Times Of Pakistan © 2021. Design &amp; Developed by <a href="https://e2esp.com" target="_blank" />E2E Solution Providers</a>. </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.timesofpakistan.pk/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113125"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113127"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113126"><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113451"><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113163"><a href="https://www.timesofpakistan.pk/news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113128"><a href="https://www.timesofpakistan.pk/news/film-gossip/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113452"><a href="https://www.timesofpakistan.pk/news/opinion/">Opinion</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/TimesOfPakistan" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TimesOfPak" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="a485d400ac">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="a485d400ac">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F" data-image-url="" data-title="PCB+calls+back+players+from+CPL+2021" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.timesofpakistan.pk%2Fsports%2F2021%2F09%2F08%2Fpcb-calls-back-players-cpl%2F113699%2F" data-image-url="" data-title="PCB+calls+back+players+from+CPL+2021" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><div id='jpw_unlock_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to unlock this post?</h5>
                            <span>Unlock left : 0</span>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div><div id='jpw_cancel_subs_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to cancel subscription?</h5>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div><script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/jnews-paywall/assets/js/frontend.js?ver=9.0.1' id='jnews-paywall-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/comment-reply.min.js?ver=63d954cccde277b4f9c88117f69e737f' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.timesofpakistan.pk\/sports\/2021\/09\/08\/pcb-calls-back-players-cpl\/113699","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"113699","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.timesofpakistan.pk","zoom_button":"0","paywall_login":"Login to purchase or access your purchased package","paywall_register":"Register to purchase or access your purchased package"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/wp-embed.min.js?ver=63d954cccde277b4f9c88117f69e737f' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.timesofpakistan.pk\/sports\/2021\/09\/08\/pcb-calls-back-players-cpl\/113699\/"},"dateCreated":"2021-09-08 08:00:51","datePublished":"2021-09-08 08:00:51","dateModified":"2021-09-08 06:05:17","url":"https:\/\/www.timesofpakistan.pk\/sports\/2021\/09\/08\/pcb-calls-back-players-cpl\/113699\/","headline":"PCB calls back players from CPL 2021","name":"PCB calls back players from CPL 2021","articleBody":"According to the details, Mohammad Hafeez, Azam Khan, Imad Wasim, and Asif Ali have been asked to come back to Pakistan by September 12. NOC was given to the players for the whole league.\r\n\r\nWith this decision, players\u2019 contracts are in danger with CPL franchises which can cost them financially. Moreover, the franchises are concerned to replace these players amid COVID-19 protocols.\r\n\r\nThere is a possibility to transfer these players from the bio-secure bubble in West Indies to the one here in Lahore before September 20. CPL\u2019s final is scheduled for September 15.\r\n\r\nThe camp for T20I players will start on September 18 here at Gaddafi Stadium. Players will assemble here on September 16.\r\n\r\nNew Zealand is scheduled to arrive in Islamabad on September 11. Both teams will play three ODIs from September 17 to 21 in Rawalpindi whereas five T20Is will be played from 5 to October 3 at Gaddafi Stadium.","author":{"@type":"Person","name":"Top","url":"https:\/\/www.timesofpakistan.pk\/author\/haqani\/"},"articleSection":["Sports"],"image":{"@type":"ImageObject","url":"https:\/\/www.timesofpakistan.pk\/wp-content\/uploads\/2021\/09\/PCB-calls-back-players-from-CPL-2021.jpg","width":800,"height":450},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.timesofpakistan.pk","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/TimesOfPakistan","https:\/\/twitter.com\/TimesOfPak"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"PCB calls back players from CPL 2021","published":"2021-09-08 08:00:51","updated":"2021-09-08 06:05:17"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.timesofpakistan.pk","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.timesofpakistan.pk\/news\/sports\/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.timesofpakistan.pk","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.timesofpakistan.pk\/news\/sports\/","name":"Sports"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
