<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta charset="UTF-8"/>
<meta name="description" content="The Khyber Pakhtunkhwa government has decided to suspend inter-district transport in the province on Saturdays and Sundays after a rise in coron"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport</title>
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffffff">
<!-- / SuperPWA.com -->

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Khyber Pakhtunkhwa government has decided to suspend inter-district transport in the province on Saturdays and Sundays after a rise in coronavirus metrics."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport"/>
<meta property="og:description" content="The Khyber Pakhtunkhwa government has decided to suspend inter-district transport in the province on Saturdays and Sundays after a rise in coronavirus metrics."/>
<meta property="og:url" content="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/"/>
<meta property="og:site_name" content="Times of Pakistan"/>
<meta property="article:section" content="Khyber Pakhtunkhwa"/>
<meta property="article:published_time" content="2021-04-02T05:48:19+00:00"/>
<meta property="article:modified_time" content="2021-04-02T05:48:27+00:00"/>
<meta property="og:updated_time" content="2021-04-02T05:48:27+00:00"/>
<meta property="og:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Khyber-Pakhtunkhwa-Public-Transport.jpg"/>
<meta property="og:image:secure_url" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Khyber-Pakhtunkhwa-Public-Transport.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Khyber Pakhtunkhwa government has decided to suspend inter-district transport in the province on Saturdays and Sundays after a rise in coronavirus metrics."/>
<meta name="twitter:title" content="Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport"/>
<meta name="twitter:image" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Khyber-Pakhtunkhwa-Public-Transport.jpg"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.timesofpakistan.pk/#website","url":"https://www.timesofpakistan.pk/","name":"Times of Pakistan","description":"Covering All National and International News","potentialAction":{"@type":"SearchAction","target":"https://www.timesofpakistan.pk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/#primaryimage","url":"https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Khyber-Pakhtunkhwa-Public-Transport.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/#webpage","url":"https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/","inLanguage":"en-US","name":"Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport","isPartOf":{"@id":"https://www.timesofpakistan.pk/#website"},"primaryImageOfPage":{"@id":"https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/#primaryimage"},"datePublished":"2021-04-02T05:48:19+00:00","dateModified":"2021-04-02T05:48:27+00:00","author":{"@id":"https://www.timesofpakistan.pk/#/schema/person/b1e5a62d0ac126469c974dc9bbda295d"},"description":"The Khyber Pakhtunkhwa government has decided to suspend inter-district transport in the province on Saturdays and Sundays after a rise in coronavirus metrics."},{"@type":["Person"],"@id":"https://www.timesofpakistan.pk/#/schema/person/b1e5a62d0ac126469c974dc9bbda295d","name":"Top","image":{"@type":"ImageObject","@id":"https://www.timesofpakistan.pk/#authorlogo","url":"https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=96&d=mm&r=g","caption":"Top"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Feed" href="https://www.timesofpakistan.pk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Comments Feed" href="https://www.timesofpakistan.pk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Times of Pakistan &raquo; Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport Comments Feed" href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timesofpakistan.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.timesofpakistan.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all'/>
<link rel='stylesheet' id='radium_html5_media_styles-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-google-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=5.3.6' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-style-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/style.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-print-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/print.min.css?ver=1.9.4' type='text/css' media='print'/>
<link rel='stylesheet' id='theme-mobile-css' href='https://www.timesofpakistan.pk/wp-content/themes/news/assets/css/mobile.min.css?ver=1.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='gallery_plus-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=5.3.6' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=5.3.6' type='text/css' media='all'/>
<link rel='stylesheet' id='fancyboxthumbs-css' href='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=5.3.6' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var radium_script={"post_id":"111550","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/modernizr.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=5.3.6'></script>
<link rel='https://api.w.org/' href='https://www.timesofpakistan.pk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesofpakistan.pk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesofpakistan.pk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.6"/>
<link rel='shortlink' href='https://www.timesofpakistan.pk/?p=111550'/>
<link rel="alternate" type="application/json+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fkhyber-pakhtownkhawa%2F2021%2F04%2F02%2Fkhyber-pakhtunkhwa-suspend-public-transport%2F111550%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.timesofpakistan.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fkhyber-pakhtownkhawa%2F2021%2F04%2F02%2Fkhyber-pakhtunkhwa-suspend-public-transport%2F111550%2F&#038;format=xml"/>
			<meta property="fb:pages" content="114459235278087"/>
							<meta property="ia:markup_url" content="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/?ia_markup=1"/>
				<link rel="shortcut icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/12/favicon-16x16-1.png" type="image/x-icon"/>
<link rel="apple-touch-icon" href="https://timesofpakistan.pk/wp-content/uploads/2020/12/apple-touch-icon.png"/>
<link rel="pingback" href="https://www.timesofpakistan.pk/xmlrpc.php"/>
<script></script><style>#header .site-header-toolbar{background-color:#000}#bottom-footer a,#bottom-footer p a,#bottom-footer p a,#bottom-footer ul li a,#bottom-footer #footer-menu ul li a{color:#fff}html{background-color:transparent}body.boxed,body.narrow{background-image:url(https://www.timesofpakistan.pk/wp-content/themes/news/assets/images/patterns/dark.jpg);background-repaeat:repeat}h4.entry-title{color:#fff!important}.about-author .author-desc{float:left;width:80%}.social-icon.email{display:none}</style>
<style></style><style>html,body{}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style><link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.timesofpakistan.pk/wp-content/uploads/2019/01/cropped-alphanum_uppercase-letter-t_flat-circle-white-on-black_512x512-270x270.png"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2311949-26"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2311949-26');</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/top-home',[[728,90],[780,90],[750,300]],'div-gpt-ad-1595228461000-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/TOP-Internal',[[300,250],[300,600]],'div-gpt-ad-1595228654993-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/19176722/top-main/top-internal-adspace2',[[300,600],[300,250]],'div-gpt-ad-1595228699377-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

</head>
<body class="post-template-default single single-post postid-111550 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class=" has-search has-trending logo-center" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
        
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                    <ul id="menu-header-pages" class="top-menu"><li id="menu-item-" class="menu-item-first menu-item-last menu-item-"><a></a></li>
</ul>
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
        <div class="row">

            <div class="large-12 columns">

                <div class="site-id mobile-four clearfix">

                    <div class="site-title-wrapper" itemprop="headline"><a href="https://www.timesofpakistan.pk/" title="Times of Pakistan" rel="home"><img src="https://timesofpakistan.pk/wp-content/uploads/2020/08/top-final-logo.png" class="logo" alt="logo" width="500" height="90"/></a></div>
                    
                </div><!-- END .site-id -->

                
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

                    
    <div id="header-nav-extras">

        
        <div id="header-search" class="bg-icon-search-white">
            <a class="search-remove" href="#" title="Search"></a>
        </div><!-- .header-search -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

           <!--animated search form -->
        <div class="search-form">
            <div class="row-background full-width"></div>
            <div class="container">
                <form method="get" class="form-search" action="https://www.timesofpakistan.pk">
                    <button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
                    <div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off"/>
                    </div>
                </form>
            </div>
        </div>
        <!-- End search form -->
    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-main-menu" class="radium_mega menu dl-menu"><li id="menu-item-84247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Pakistan</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/khyber-pakhtownkhawa/" itemprop="name"><span class="menu-title">Khyber Pakhtunkhwa</span></a></li>
	<li id="menu-item-84280" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/" itemprop="name"><span class="menu-title">Punjab</span></a></li>
	<li id="menu-item-84281" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/sindh/" itemprop="name"><span class="menu-title">Sindh</span></a></li>
	<li id="menu-item-84276" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/balochistan/" itemprop="name"><span class="menu-title">Balochistan</span></a></li>
	<li id="menu-item-84278" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/national/" itemprop="name"><span class="menu-title">National</span></a></li>
	<li id="menu-item-84279" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/" itemprop="name"><span class="menu-title">Govt.</span></a></li>
</ul>
</li>
<li id="menu-item-84246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">International News</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84270" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/europe/" itemprop="name"><span class="menu-title">Europe</span></a></li>
	<li id="menu-item-84268" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/us_canada/" itemprop="name"><span class="menu-title">U.S &#038; Canada</span></a></li>
	<li id="menu-item-84273" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/middle-east/" itemprop="name"><span class="menu-title">Middle East</span></a></li>
	<li id="menu-item-84271" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/asia/" itemprop="name"><span class="menu-title">Asia</span></a></li>
	<li id="menu-item-84274" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/india/" itemprop="name"><span class="menu-title">India</span></a></li>
	<li id="menu-item-84269" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/world/" itemprop="name"><span class="menu-title">World</span></a></li>
	<li id="menu-item-84272" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/international-news/latin-america/" itemprop="name"><span class="menu-title">Latin America</span></a></li>
</ul>
</li>
<li id="menu-item-84242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Entertainment</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84282" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/film-gossip/" itemprop="name"><span class="menu-title">Film Gossip</span></a></li>
	<li id="menu-item-94045" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/movies/" itemprop="name"><span class="menu-title">Movies Reviews</span></a></li>
	<li id="menu-item-94044" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/fashion-news/" itemprop="name"><span class="menu-title">Fashion News</span></a></li>
	<li id="menu-item-94046" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/entertainment/music/" itemprop="name"><span class="menu-title">Music</span></a></li>
</ul>
</li>
<li id="menu-item-74237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84250" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/cricket-sports/" itemprop="name"><span class="menu-title">Cricket</span></a></li>
	<li id="menu-item-84251" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/football/" itemprop="name"><span class="menu-title">Football</span></a></li>
	<li id="menu-item-84252" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/golf/" itemprop="name"><span class="menu-title">Golf</span></a></li>
	<li id="menu-item-84253" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/tennis/" itemprop="name"><span class="menu-title">Tennis</span></a></li>
	<li id="menu-item-84254" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/polo/" itemprop="name"><span class="menu-title">Polo</span></a></li>
	<li id="menu-item-84255" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/hockey/" itemprop="name"><span class="menu-title">Hockey</span></a></li>
	<li id="menu-item-84256" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/badminton/" itemprop="name"><span class="menu-title">Badminton</span></a></li>
	<li id="menu-item-84257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/" itemprop="name"><span class="menu-title">Other Sports</span></a>
	<ul class="sub-menu">
		<li id="menu-item-84258" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/body-building/" itemprop="name"><span class="menu-title">Body Building</span></a></li>
		<li id="menu-item-84259" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/snooker/" itemprop="name"><span class="menu-title">Snooker</span></a></li>
		<li id="menu-item-84260" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/athletics/" itemprop="name"><span class="menu-title">Athletics</span></a></li>
		<li id="menu-item-84261" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/squash/" itemprop="name"><span class="menu-title">Squash</span></a></li>
		<li id="menu-item-84262" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/shooting/" itemprop="name"><span class="menu-title">Shooting</span></a></li>
		<li id="menu-item-84263" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/boxing/" itemprop="name"><span class="menu-title">Boxing</span></a></li>
		<li id="menu-item-84264" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/sports/other-sports/racing/" itemprop="name"><span class="menu-title">Racing</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-84248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-one-col-dropdown color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Travel</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-84275" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/travel/beautiful-pakistan/" itemprop="name"><span class="menu-title">Beautiful Pakistan</span></a></li>
</ul>
</li>
<li id="menu-item-74230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://timesofpakistan.pk/news/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-89125" class="menu-item menu-item-type-post_type menu-item-object-page" itemprop="name"><a href="https://www.timesofpakistan.pk/forex-rate/" itemprop="name"><span class="menu-title">Forex Rate</span></a></li>
	<li id="menu-item-74231" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/markets/" itemprop="name"><span class="menu-title">Markets</span></a></li>
	<li id="menu-item-74234" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/banking-finance/" itemprop="name"><span class="menu-title">Banking &#038; Finance</span></a></li>
	<li id="menu-item-74232" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/economy/" itemprop="name"><span class="menu-title">Economy</span></a></li>
	<li id="menu-item-74235" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/companies/" itemprop="name"><span class="menu-title">Companies</span></a></li>
	<li id="menu-item-74236" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a href="http://timesofpakistan.pk/news/business/more/" itemprop="name"><span class="menu-title">More</span></a></li>
</ul>
</li>
<li id="menu-item-84241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a title="Shop here" target="_blank" rel="external nofollow" href="https://dezynish.com/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Shopping</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-91620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a target="_blank" rel="external nofollow" href="#" itemprop="name"><span class="menu-title">Women Clothing</span></a>
	<ul class="sub-menu">
		<li id="menu-item-91617" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/bridal-wear/" itemprop="name"><span class="menu-title">Bridal Wear</span></a></li>
		<li id="menu-item-91616" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/formal/" itemprop="name"><span class="menu-title">Formal Wear</span></a></li>
		<li id="menu-item-91618" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://www.dezynish.com/product-category/women/casual-wear/" itemprop="name"><span class="menu-title">Casual Wear</span></a></li>
	</ul>
</li>
	<li id="menu-item-91619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item" itemprop="name"><a rel="external nofollow" href="#" itemprop="name"><span class="menu-title">Men&#8217;s Clothing</span></a>
	<ul class="sub-menu">
		<li id="menu-item-91625" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com" itemprop="name"><span class="menu-title">Men&#8217;s Sherwani</span></a></li>
		<li id="menu-item-91624" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com/product-category/royal-prince-suit/" itemprop="name"><span class="menu-title">Prince Suits</span></a></li>
		<li id="menu-item-91626" class="menu-item menu-item-type-custom menu-item-object-custom" itemprop="name"><a target="_blank" rel="external nofollow" href="https://shameelkhan.com/product-category/mens-kurta/" itemprop="name"><span class="menu-title">Kurta / Shalwar Kameez</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-105205" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/opinion/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/09/25/how-cpec-counterbalance-india-african-outreach/110578/' title='How CPEC can Counterbalance India’s African Outreach'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/09/pakistan-and-china-1-250x140.jpg" alt="How CPEC can Counterbalance India’s African Outreach" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 25, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/09/25/how-cpec-counterbalance-india-african-outreach/110578/' title='How CPEC can Counterbalance India’s African Outreach'>How CPEC can Counterbalance India’s African Outreach</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/06/17/indus-water-treaty-2/109879/' title='Indus Water Treaty 2'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Indus-Water-Treaty-2-250x140.jpg" alt="Indus Water Treaty 2" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 17, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/06/17/indus-water-treaty-2/109879/' title='Indus Water Treaty 2'>Indus Water Treaty 2</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/05/29/remembering-khalid-sherdil-pas/109739/' title='Remembering Khalid Sherdil, PAS'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/Khalid-Sherdil-250x140.jpg" alt="Remembering Khalid Sherdil, PAS" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 29, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/05/29/remembering-khalid-sherdil-pas/109739/' title='Remembering Khalid Sherdil, PAS'>Remembering Khalid Sherdil, PAS</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/03/Homelessness-in-Karachi-250x140.jpg" alt="Homelessness in Karachi: A Large Number of Population is Homeless in Karachi." width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 3, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/03/03/homelessness-in-karachi/109137/' title='Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.'>Homelessness in Karachi: A Large Number of Population is Homeless in Karachi.</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/opinion/2020/01/20/students-union/108941/' title='Students&#8217; union'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/01/Students-union-250x140.jpg" alt="Students&#8217; union" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/opinion/2020/01/20/students-union/108941/' title='Students&#8217; union'>Students&#8217; union</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-105206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="https://www.timesofpakistan.pk/news/editorials/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Editorials</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-5"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/' title='Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/pakistan-welcome-afghan-taliban-250x140.jpg" alt="Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 25, 2021</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2021/01/25/pakistan-not-surprised-biden-review-us-taliban-deal/111147/' title='Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal'>Pakistan not surprised by Biden&#8217;s intent to review US-Taliban deal</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2021/01/20/pulwama-attack-10-questions-indians-govt-media/111118/' title='Pulwama Attack: 10 Questions Indians should ask their Govt, Media'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Arnab-Goswami-chat-leak-250x140.jpg" alt="Pulwama Attack: 10 Questions Indians should ask their Govt, Media" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 20, 2021</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2021/01/20/pulwama-attack-10-questions-indians-govt-media/111118/' title='Pulwama Attack: 10 Questions Indians should ask their Govt, Media'>Pulwama Attack: 10 Questions Indians should ask their Govt, Media</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/11/27/conflict-brewing-e-commerce-arena-educational-products-children/110863/' title='Conflict Brewing in the E-Commerce Arena of Educational Products for Children'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/11/Educational-Products-for-Children-250x140.jpg" alt="Conflict Brewing in the E-Commerce Arena of Educational Products for Children" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 27, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/11/27/conflict-brewing-e-commerce-arena-educational-products-children/110863/' title='Conflict Brewing in the E-Commerce Arena of Educational Products for Children'>Conflict Brewing in the E-Commerce Arena of Educational Products for Children</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/08/19/ttp-regroups-jua-hua-afghanistan/110269/' title='TTP regroups with JuA, HuA in Afghanistan'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/08/TTP-regroups-250x140.jpg" alt="TTP regroups with JuA, HuA in Afghanistan" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 19, 2020</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/08/19/ttp-regroups-jua-hua-afghanistan/110269/' title='TTP regroups with JuA, HuA in Afghanistan'>TTP regroups with JuA, HuA in Afghanistan</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/' title='Virulence of Bats-Caused Diseases'><img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/coronavirus-bats-250x140.jpg" alt="Virulence of Bats-Caused Diseases" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 25, 2020</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='https://www.timesofpakistan.pk/editorials/2020/06/25/virulence-of-bats-caused-diseases/109931/' title='Virulence of Bats-Caused Diseases'>Virulence of Bats-Caused Diseases</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="4000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Breaking</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2021/04/02/govt-act-broadsheet-inquiry-commission-report/111553/">
	                       	    	<span class="story-title">Govt to Act on Broadsheet Inquiry Commission Report</span>
	                            	<span class="story-time">  - 4 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/">
	                       	    	<span class="story-title">Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport</span>
	                            	<span class="story-time">  - 4 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/technology/2021/04/01/phc-lifts-ban-on-tiktok/111547/">
	                       	    	<span class="story-title">PHC Lifts ban on TikTok, tells PTA to Ensure objectionable Content is not Uploaded</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/business/economy/2021/04/01/rupee-becomes-worlds-best-currency/111543/">
	                       	    	<span class="story-title">Rupee Becomes World’s best Currency</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2021/03/31/fia-books-jahangir-tareen-son/111540/">
	                       	    	<span class="story-title">FIA books Jahangir Tareen, son for alleged fraud and Money Laundering</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/business/economy/2021/03/31/ogra-recommends-slashing-fuel-prices/111537/">
	                       	    	<span class="story-title">OGRA Recommends Slashing Fuel Prices</span>
	                            	<span class="story-time">  - March 31, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/punjab/2021/03/30/pakistan-get-7-million-doses-covid-vaccine/111534/">
	                       	    	<span class="story-title">Pakistan to get 7 Million doses of Covid Vaccine in April</span>
	                            	<span class="story-time">  - March 30, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/business/economy/2021/03/30/rising-inflation-costs-hafeez-shaikh-job/111531/">
	                       	    	<span class="story-title">Rising Inflation costs Hafeez Shaikh his Job</span>
	                            	<span class="story-time">  - March 30, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/national/2021/03/29/speculation-rises-qureshi-meeting-indian-counterpart/111528/">
	                       	    	<span class="story-title">Speculation Rises of Qureshi Meeting Indian Counterpart</span>
	                            	<span class="story-time">  - March 29, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="https://www.timesofpakistan.pk/pakistan/govt/2021/03/29/naya-pakistan-scheme/111523/">
	                       	    	<span class="story-title">Naya Pakistan scheme Provides People Opportunity to own House: PM</span>
	                            	<span class="story-time">  - March 29, 2021</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- END .site-navigation -->

    </header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Govt to Act on Broadsheet Inquiry Commission Report" href="https://www.timesofpakistan.pk/pakistan/govt/2021/04/02/govt-act-broadsheet-inquiry-commission-report/111553/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/fawad-chaudhry-press-conference-80x80.jpg" alt="Govt to Act on Broadsheet Inquiry Commission Report" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2021/04/02/govt-act-broadsheet-inquiry-commission-report/111553/">Govt to Act on Broadsheet Inquiry Commission&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport" href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Khyber-Pakhtunkhwa-Public-Transport-80x80.jpg" alt="Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/khyber-pakhtownkhawa/">Khyber Pakhtunkhwa</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/04/02/khyber-pakhtunkhwa-suspend-public-transport/111550/">Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to PHC Lifts ban on TikTok, tells PTA to Ensure objectionable Content is not Uploaded" href="https://www.timesofpakistan.pk/technology/2021/04/01/phc-lifts-ban-on-tiktok/111547/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/TikTok-80x80.jpg" alt="PHC Lifts ban on TikTok, tells PTA to Ensure objectionable Content is not Uploaded" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/technology/">Technology</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/technology/2021/04/01/phc-lifts-ban-on-tiktok/111547/">PHC Lifts ban on TikTok, tells PTA&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Rupee Becomes World’s best Currency" href="https://www.timesofpakistan.pk/business/economy/2021/04/01/rupee-becomes-worlds-best-currency/111543/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Rupee-Becomes-World-best-Currency-80x80.jpg" alt="Rupee Becomes World’s best Currency" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/business/economy/">Economy</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/business/economy/2021/04/01/rupee-becomes-worlds-best-currency/111543/">Rupee Becomes World’s best Currency</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to FIA books Jahangir Tareen, son for alleged fraud and Money Laundering" href="https://www.timesofpakistan.pk/pakistan/national/2021/03/31/fia-books-jahangir-tareen-son/111540/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Jahangir-Tareen-son-80x80.jpg" alt="FIA books Jahangir Tareen, son for alleged fraud and Money Laundering" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/03/31/fia-books-jahangir-tareen-son/111540/">FIA books Jahangir Tareen, son for alleged&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to OGRA Recommends Slashing Fuel Prices" href="https://www.timesofpakistan.pk/business/economy/2021/03/31/ogra-recommends-slashing-fuel-prices/111537/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Slashing-Fuel-Prices-80x80.jpg" alt="OGRA Recommends Slashing Fuel Prices" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/business/economy/">Economy</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/business/economy/2021/03/31/ogra-recommends-slashing-fuel-prices/111537/">OGRA Recommends Slashing Fuel Prices</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Pakistan to get 7 Million doses of Covid Vaccine in April" href="https://www.timesofpakistan.pk/pakistan/punjab/2021/03/30/pakistan-get-7-million-doses-covid-vaccine/111534/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Dr-Yasmin-Rashid-80x80.jpg" alt="Pakistan to get 7 Million doses of Covid Vaccine in April" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/punjab/">Punjab</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/punjab/2021/03/30/pakistan-get-7-million-doses-covid-vaccine/111534/">Pakistan to get 7 Million doses of&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Rising Inflation costs Hafeez Shaikh his Job" href="https://www.timesofpakistan.pk/business/economy/2021/03/30/rising-inflation-costs-hafeez-shaikh-job/111531/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Hafeez-Shaikh-80x80.jpg" alt="Rising Inflation costs Hafeez Shaikh his Job" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/business/economy/">Economy</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/business/economy/2021/03/30/rising-inflation-costs-hafeez-shaikh-job/111531/">Rising Inflation costs Hafeez Shaikh his Job</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Speculation Rises of Qureshi Meeting Indian Counterpart" href="https://www.timesofpakistan.pk/pakistan/national/2021/03/29/speculation-rises-qureshi-meeting-indian-counterpart/111528/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/shah-mehmood-qureshi-with-Prince-Faisal-bin-Farhan-80x80.jpg" alt="Speculation Rises of Qureshi Meeting Indian Counterpart" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/03/29/speculation-rises-qureshi-meeting-indian-counterpart/111528/">Speculation Rises of Qureshi Meeting Indian Counterpart</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Naya Pakistan scheme Provides People Opportunity to own House: PM" href="https://www.timesofpakistan.pk/pakistan/govt/2021/03/29/naya-pakistan-scheme/111523/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Naya-Pakistan-scheme-80x80.jpg" alt="Naya Pakistan scheme Provides People Opportunity to own House: PM" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/govt/">Govt.</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/govt/2021/03/29/naya-pakistan-scheme/111523/">Naya Pakistan scheme Provides People Opportunity to&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Haseena Moin Passes Away in Karachi" href="https://www.timesofpakistan.pk/entertainment/2021/03/26/haseena-moin-passes-away-karachi/111519/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Haseena-Moin-80x80.jpg" alt="Haseena Moin Passes Away in Karachi" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/entertainment/">Entertainment</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/entertainment/2021/03/26/haseena-moin-passes-away-karachi/111519/">Haseena Moin Passes Away in Karachi</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Pakistan shows off military might at annual parade in Islamabad" href="https://www.timesofpakistan.pk/pakistan/national/2021/03/25/pakistan-military-parade/111516/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Pakistan-parade-Islamabad-80x80.jpg" alt="Pakistan shows off military might at annual parade in Islamabad" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/national/">National</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/national/2021/03/25/pakistan-military-parade/111516/">Pakistan shows off military might at annual&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to IMF Approves Next Loan Tranche for Pakistan" href="https://www.timesofpakistan.pk/business/economy/2021/03/25/imf-approves-loan-pakistan/111514/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/02/Govt-wants-IMF-Relax-Power-Tariff-Hike-Condition-80x80.jpg" alt="IMF Approves Next Loan Tranche for Pakistan" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/business/economy/">Economy</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/business/economy/2021/03/25/imf-approves-loan-pakistan/111514/">IMF Approves Next Loan Tranche for Pakistan</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to UAE finance Minister Sheikh Hamdan Passes Away" href="https://www.timesofpakistan.pk/international-news/middle-east/2021/03/24/uae-finance-minister-sheikh-hamdan-passes-away/111510/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Sheikh-Hamdan-Bin-Rashid-Al-Maktoum-80x80.jpg" alt="UAE finance Minister Sheikh Hamdan Passes Away" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/international-news/middle-east/">Middle East</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/international-news/middle-east/2021/03/24/uae-finance-minister-sheikh-hamdan-passes-away/111510/">UAE finance Minister Sheikh Hamdan Passes Away</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Students are not happy with online classes: Shafqat Mahmood" href="https://www.timesofpakistan.pk/pakistan/2021/03/22/students-not-happy-online-classes-shafqat-mahmood/111503/" data-width="80" data-height="80">
                							<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/06/Shafqat-Mahmood-80x80.jpg" alt="Students are not happy with online classes: Shafqat Mahmood" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
    <div class="entry-extras">

        <div class="entry-category none"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></div><div class="entry-featured">Featured</div>
    </div>

                						<h6 class="entry-title"><a href="https://www.timesofpakistan.pk/pakistan/2021/03/22/students-not-happy-online-classes-shafqat-mahmood/111503/">Students are not happy with online classes:&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

        <main class="content large-9 columns sidebar-right" role="main" itemscope itemtype="http://schema.org/Article">

            <article id="post-111550" class="post-111550 post type-post status-publish format-standard has-post-thumbnail hentry category-khyber-pakhtownkhawa">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image:url(https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Khyber-Pakhtunkhwa-Public-Transport-791x445.jpg)">
					
						                
	                	<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Khyber-Pakhtunkhwa-Public-Transport-791x445.jpg" alt="Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport" style="display: none;"/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Coronavirus: Khyber Pakhtunkhwa Decides to Suspend Public Transport</h1><!-- END .entry-title -->

        		
        		        <div class="entry-meta clearfix">

            
            
        </div><!-- END .entry-meta -->
    
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			
<p>The Khyber Pakhtunkhwa government has decided to suspend inter-district transport in the province on Saturdays and Sundays after a rise in coronavirus metrics.</p>



<p>According to a notification issued by the government, the new instructions will be valid on all public transport. Private transport and freight vehicles will, however, be allowed to operate.</p>



<p>Sindh Chief Minister Murad Ali Shah, on the other hand, has suggested the National Command and Operation Centre to ban inter-province travel across the country.</p>



<p>In the last 24 hours, Pakistan has reported 5,234 coronavirus cases while 83 people lost their lives. According to experts, the third wave of the virus is lethal than the first two waves.</p>



<p>In a tweet, NCOC head Asad Umar said that the entire region is witnessing a COVID-19 spike. “It is vital that we all contribute to containing the spread by taking sensible precautions.”</p>



<p>Wear a mask, avoid crowded places, wash hands or sanitize often, reduce travel to only essential work, the minister urged.</p>
		</div>

		
    <div id="post-side-share-below" class="post-side-share position-below">
                <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fkhyber-pakhtownkhawa%2F2021%2F04%2F02%2Fkhyber-pakhtunkhwa-suspend-public-transport%2F111550%2F+-+Coronavirus%3A+Khyber+Pakhtunkhwa+Decides+to+Suspend+Public+Transport" title="Twitter" target="blank">
                <span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fkhyber-pakhtownkhawa%2F2021%2F04%2F02%2Fkhyber-pakhtunkhwa-suspend-public-transport%2F111550%2F&amp;t=Coronavirus%3A+Khyber+Pakhtunkhwa+Decides+to+Suspend+Public+Transport" title="Facebook" target="blank">
                <span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fkhyber-pakhtownkhawa%2F2021%2F04%2F02%2Fkhyber-pakhtunkhwa-suspend-public-transport%2F111550%2F" title="Googleplus" target="blank">
                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.timesofpakistan.pk%2Fpakistan%2Fkhyber-pakhtownkhawa%2F2021%2F04%2F02%2Fkhyber-pakhtunkhwa-suspend-public-transport%2F111550%2F&amp;summary=Coronavirus%3A+Khyber+Pakhtunkhwa+Decides+to+Suspend+Public+Transport&amp;source=https%3A%2F%2Fwww.timesofpakistan.pk" title="Linkin" target="blank">
                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
                <span class="share-network">Comments</span>
            </a>

            
            <span class="arrow"></span>
        </div>
    </div>
    
	</div><!-- END .entry-content -->
	
</article><!-- END #post-111550 -->
        <footer class="meta clearfix">
                        <div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="https://www.timesofpakistan.pk/news/pakistan/khyber-pakhtownkhawa/">Khyber Pakhtunkhwa</a></li></ul></div>
                </footer><!-- END .entry-meta -->

    <section class="about-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
	
	<div class="inner clearfix">
	
	     	
	    <h3><span>About the Author</span></h3>
	
		<div class="author-avatar" itemprop="image">
			<img src="https://secure.gravatar.com/avatar/97c93b515290fd5e6df32da5a84ea9b8?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default"/>		</div><!-- END .author-avatar -->
	
		<div class="author-desc author">
			<h4 itemprop="name">Top</h4>
			<p>
	
				This author has not added a biography. Meanwhile Top has contributed 2743 posts.	
					<a href="https://www.timesofpakistan.pk/author/haqani/">
						 Click here					</a>
	
					 to view them.	
	 				
			</p>
	
			
    <ul class="author-links">

        
            <li><a target="_blank" href="mailto:ghulam.haqani@e2esp.com" title="Email Top"><span class="social-icon email"></span></a></li>

        
    </ul><!-- END .author-links -->

    	
		</div><!-- END .large-10 .columns -->
		
	</div>
	
</section><!-- END .about-author -->
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/03/15/pm-imran-launch-olive-plantation-campaign/111475/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/05/imran-khan-300x302.jpg" alt="PM Imran to Launch olive Plantation Campaign in Nowshera Today" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 15, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">PM Imran to Launch olive Plantation Campaign in Nowshera Today</h4>
							        <div class="entry-excerpt">Prime Minister Imran Khan will launch an olive plantation campaign in the N</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/03/09/bannu-student-killed-police-fire/111443/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/03/Bannu-student-Killed-Police-Fire-299x150.jpg" alt="Bannu student Killed in Police Fire, came for Entrance Test" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">March 9, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Bannu student Killed in Police Fire, came for Entrance Test</h4>
							        <div class="entry-excerpt">A student was shot dead after the police opened fire at his car in Peshawar</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/02/18/facebook-helps-swat-family-find-missing-boy/111341/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/02/Facebook-helps-Swat-Family-Missing-Boy-299x150.jpg" alt="Facebook helps Swat Family find their Missing Boy" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">February 18, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Facebook helps Swat Family find their Missing Boy</h4>
							        <div class="entry-excerpt">Someone shared his picture on the social media website Muhammad Islam, a 15</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2021/01/18/security-forces-gun-down-ttp-terrorists-ispr/111102/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2021/01/Security-Forces-gun-down-TTP-terrorists-299x150.jpg" alt="Security Forces gun down two active TTP terrorists: ISPR" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">January 18, 2021</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">Security Forces gun down two active TTP terrorists: ISPR</h4>
							        <div class="entry-excerpt">The Security Forces on Monday killed two active terrorists of Tehreek-e-Tal</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="https://www.timesofpakistan.pk/pakistan/khyber-pakhtownkhawa/2020/12/31/after-husband-lady-doctor-dies-coronavirus/111005/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="https://www.timesofpakistan.pk/wp-content/uploads/2020/12/lady-doctor-dies-of-coronavirus-pakistan-299x150.jpg" alt="After Husband, Lady Doctor also Dies of Coronavirus" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
							        <div class="entry-meta clearfix">
                        <div class="date">December 31, 2020</div>                    </div><!-- END .entry-meta -->
    							<h4 class="entry-title">After Husband, Lady Doctor also Dies of Coronavirus</h4>
							        <div class="entry-excerpt">Another doctor fell victim to the Covid-19 in the K-P pushing the total num</div><!-- END .entry-excerpt -->
    	 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	            <meta itemprop="datePublished" content="2021-04-02T05:48:19+00:00"/>
            <meta itemprop="dateModified" content="2021-04-02T05:48:27+00:00"/>

            <meta itemprop="image" content="https://www.timesofpakistan.pk/wp-content/uploads/2021/04/Khyber-Pakhtunkhwa-Public-Transport.jpg"/>
        </main><!-- END -->

        
            <aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

                <div class="sidebar">

                     <div class="social-icons-wrapper">
             <ul class="social-icons"><li class="twitter"><a href="http://www.twitter.com/TimesOfPak" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="http://www.facebook.com/TimesOfPakistan" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/in/profile/view?id=102563513&trk=nav_responsive_tab_profile" target="_blank"><span class="social-icon linkedin style1" data-type="linkedin"></span></a></li>
<li class="googleplus"><a href="https://plus.google.com/113119116662339625267" target="_blank"><span class="social-icon googleplus style1" data-type="googleplus"></span></a></li>
<li class="pinterest"><a href="http://www.pinterest.com/timesofpakistan" target="_blank"><span class="social-icon pinterest style1" data-type="pinterest"></span></a></li>
</ul>
        </div>
        
            <div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="https://www.timesofpakistan.pk/technology/2021/04/01/phc-lifts-ban-on-tiktok/111547/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>PHC Lifts ban on TikTok, tells PTA to Ensure objectionable Content is not Uploaded</span></a>                        </li>
                        <li class="next">
                            <a href="https://www.timesofpakistan.pk/pakistan/govt/2021/04/02/govt-act-broadsheet-inquiry-commission-report/111553/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>Govt to Act on Broadsheet Inquiry Commission Report</span></a>                        </li>
                    </ul>
                </nav>
            </div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><p><!-- /19176722/top-main/TOP-Internal --></p>
<div id="div-gpt-ad-1595228654993-0"><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595228654993-0');});</script></div>
<hr/>
<p><!-- /19176722/top-main/top-internal-adspace2 --></p>
<div id="div-gpt-ad-1595228699377-0"><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1595228699377-0');});</script></div>
<p><a title="Bespoke Suits" href="http://andreemilio.com" name="Bespoke Suits" rel="nofollow">Bespoke Suits</a><br/>
<a title="Men Suits" href="http://andreemilio.com" name="Men Suits" rel="nofollow">Men Suits</a><br/>
<a title="Sherwani" href="http://shameelkhan.com" name="Sherwani" rel="nofollow">Sherwani</a><br/>
<a title="Custom Suit" href="http://andreemilio.com" name="Bespoke Suits" rel="nofollow">Men&#8217;s Suiting</a></p>
</div>
		</div>

                </div><!-- END .sidebar -->

            </aside><!-- END -->

        
    </div><!-- END .row -->


</div><!-- #main-container -->
    <div id="global-loading" class="loading-dots">
        <span class="dot-1"></span>
        <span class="dot-2"></span>
        <span class="dot-3"></span>
    </div>
    <div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="large-12 columns">

                    <div id="footer-menu">

                        	<!-- Footer Navigation -->
	<nav class="nav-footer" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="container">
		 	<ul id="menu-footer-menu" class="foot-menu"><li id="menu-item-91957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-91957 color-none"><a href="https://www.timesofpakistan.pk/news/international-news/">International News</a></li>
<li id="menu-item-91959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-91959 color-none"><a href="https://www.timesofpakistan.pk/news/pakistan/">Pakistan</a></li>
<li id="menu-item-91952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91952 color-none"><a href="https://www.timesofpakistan.pk/news/education/">Education</a></li>
<li id="menu-item-91953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91953 color-none"><a href="https://www.timesofpakistan.pk/news/entertainment/">Entertainment</a></li>
<li id="menu-item-91950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91950 color-none"><a href="https://www.timesofpakistan.pk/news/business/">Business</a></li>
<li id="menu-item-91956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91956 color-none"><a href="https://www.timesofpakistan.pk/news/health/">Health</a></li>
<li id="menu-item-91955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91955 color-none"><a href="https://www.timesofpakistan.pk/news/funny-news/">Funny News</a></li>
<li id="menu-item-91961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91961"><a href="https://www.timesofpakistan.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-108231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-last menu-item-108231"><a href="http://shahzadshams.com/">Best Neurosurgeon Lahore</a></li>
</ul>		</div>
	</nav>
	<!-- /End Main Menu -->

                    </div><!--End #Footer-menu -->

                </div><!-- END .large-12 columns -->

            	
	<div class="inner">

		<aside id="footer-widgets" class="clearfix">

			<div class="widget_row">
			  <div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 --><div class="widget-area widget_3"></div><!-- END div.widget_3 -->				</div>

			</aside>

		</div><!-- END .inner --><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">Design & Developed by E2ESP</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script>http:<script type="text/javascript">var sc_project=6173815;var sc_invisible=1;var sc_security="d36c7a92";</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="https://statcounter.com/" target="_blank"><img class="statcounter" src="https://c.statcounter.com/6173815/0/d36c7a92/1/" alt="Web Analytics Made Easy -
StatCounter"></a></div></noscript>
<!-- End of Statcounter Code --></script><script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var superpwa_sw={"url":"\/superpwa-sw.js"};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var radium_framework_globals={"page_bg_images":null,"js_dir":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news\/assets\/js","ajaxurl":"https:\/\/www.timesofpakistan.pk\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"https:\/\/www.timesofpakistan.pk\/wp-content\/themes\/news","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
//]]></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/plugins.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/themes/news/assets/js/main.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.timesofpakistan.pk/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
</body>
</html>